Totalni stanice, psion a export dat do GeoMedia

Polygonovy porad

Principem je pfeneseni existujiciho bodu na misto, které z mista zndmého bodu neni
vidét. Bod by se mél pfenaSet s maximalni piesnosti vzhledem k pozdéjsimu vyuziti bodu
jako bodu orientace totalni stanice. Pozice nové vyméieného bodu by méla byt pokud mozno
co nejvice ve sméru, kudy chceme polygonovy potad vést.

1)Postaveni totalni stanice na znamy bod

Stativ se postavi pii vizudlni kontrole z vrchu co nejvice stfedem stativu nad bod,
ktery bude Cislem stanovisté. Nohy stativu se poté zajisti, ale je 1épe je nezaslapavat do zemé.
Totalni stanici postavime na stativ a zajistime Sroubem. Ten se ale nemusi zcela zatahovat
kvtli pozdéjsi horizontdlni manipulaci se stanici. Aretacni Srouby stanice seSroubujeme tak,
aby véSechny ti1 byly zhruba na stejné urovni a stanice tak byla v relativné presné horizontalni
nivelaci. Vlozime baterii a stanici zapneme. Ve chvili, kdy je na displey menu s dvéma
libelami, je aktivni i kolmy laser stanice. Jazycek Sroubu, kterym je stanice zajiSténa ke
stativu, pfitdhneme na stranu, aby laser dopadal na zem pod totalni stanici. Pomoci zvednuti
vzdy dvou noh(tieti stile zistavd na svém misté :) dostaneme laser co nejvice
k pozadovanému bodu. Tento postup je mozno provadét nékolikrat, ale je nutno vzdy
kontrolovat stav libely na totlalni stanici, nebot’ pozd¢jsi dodatecnou aretaci by se laser
stanice mohl opét zna¢né vychylit od mista bodu. Pokud je jiz laser blizko bodu a totalni
stanice znivelovana, je mozno lehce stanici posunout (Sroub stativu nesmi byt zcela utazen)a
potazmo i laser tak, aby pfesné dopadal na pozadovany bod. Postup je v podstaté u konce, ale
je tieba brat zetel na pomérnou nestabilitu takto ustavené totalni stanice (nezaslapnuté nohy)
a je tfeba k tomuto piihlizet pfi dal$im méfeni a manipulovat se stanici s nejvetsi opatrnosti,
aby se poloha stanice nebo jeji nivelace béhem meéfeni nenarusily a nedosSlo tak
k neptfesnostem v méfeni. VSe se ukonci stiskem kldvesy ENT (enter) na totalni stanici). Pro
opétovnou kontrolu nivelace ¢i polohy stanice nad bodem uréenym laserem je mozno
stisknout zelenou klavesnici LASER na totalni stanici.

2)Orientace na znamy bod

Postup orientace totalni stanice na znamy bod(y) probiha prakticky stejné jak pfi
metod¢ tzv. volného stanovisté nebo pii metod¢ stavéni totdlni stanice na bod jejiho
nasledovného orientovani na dal$i znamé body. Stanice je jiz ustavena a muizeme zalit
s m&fenim. Popfipojeji PSIONu a vybrani poZzadovaného souboru v aplikaci GEUS zadame:
Vyp(vypocet)=>Podrobné body=>Polarné. Objevi se tabulka ¢islem nacrtu (nacrt) a ¢islem
stanoviSté (c.st.). StanoviStém se mini zndmy bod, na kterém se totdlni stanice nachazi.
Zadame cisle stanovisté (toto ¢islo se musi nachazet v nacrtu, ktery je zobrazen nad Cislem
stanovisté). Po zadani stanovisté je nutno uvést Cislo orientace(na znamy bod). Ten se miiZze a
nemusi nachéazet ve stejném nacrtu jako Cislo stanovisté. Je proto nutno piepsat Sestimistné
¢islo nacrtu a tak ho zménit. Body pro polygonovy potad je vSak Iépe mit v jednom néértu. Po
zadani Cisla orientace se PSION dotdze na vysku stroje. Tu je tieba zméfit (vzdalenost od
bodu na zemi a kiizkem nad baterii na totalni stanici). Po odentrovani zbyva doplnit vysku
¢teni z hranolu. Po zméfeni a nasledném nacteni udajii je mozno pfi dal§im ¢isle orientace
napsat 0 a orientovani totlalni stanice tak ukoncit. PSION zobrazi naméfené odchylky na bodu
orientace. Po potvrzeni tabulek se objevi obrazovaka s ¢islem naértu (nacrt) a ¢islem bodu
(c.b.). Zde uz se jednd o zamétfovani novych podrobnych bodl. Lze tedy nyni vytycit novy
bod ve sméru polygonového poradu.
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3)Vyméreni nového bodu

Po zapsani Cisla bodu (c.b.) v pfislusném nécrtu (nacrt) zbyva jen doplnit vysku cteni a
piipadny popis a novy bod muze byt vyméfen. KdyZ jsou tdaje nového bodu nacteny je
v podstaté ukoncen prvni krok z cyklického opakovani vySe zminénych postupi.
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4)Posun stanice a hranolu

Nové vyméteny bod je prechodné stabilizovan (kolik, znacka na kamenu apod.). Nyni
se lze pfesunout s totdlni stanici na zminény nové vymeéteny bod. Zde se stanice ustavi jak jiz
bylo popsano, hranol se pfesune na minulu pozici totalni stanice a miize opét zacit orientace
stanice z jednoho zndmé&ho bodu (nov€ vymeéfeny) na druhy znamy bod (plivodni poloha
totalni stanice a nynéjsi poloha hranolu).
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5)Nova orientace na vyméreny bod
Situace je prakticky identicka jako pii prvni orientaci.
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Export dat z PSIONu do pocitace

1)Export z PSIONu

. K propojeni PSIONu s pocitacem je potiebna redukce (koncovka od totalni stanice —
COM-“samec”). V ptipadé¢ absence COM portu v novéjSich modelech notebooki je tieba mit
redukci uvedeného kabelu do USB portu.Program Slink musi byt nainstalovan a zapnut
(vypina se klavesou Q). PSION se k pocitaci pfipoji k pomoci portu COM. V piedposledni
nabidce EXP zvolte EXPORT. Data se ptenesou do pocitqée v podobé souboru TXT. Tento
soubor bude ulozZen v adresafi, kde byl program Slink nainstalovan.

2)Prevedeni TXT souboru do Excel

Otevieme program Microsoft Excel a v prvni zélozce (Soubor/File) v panelu néstroji
zvolime Oteviit/Open. V kolonce pod Nazvem souboru vyberte VSechny soubory nebo
Textové soubory. Oteviete prislusny TXT soubor, potvrdte OK a objevi se tabulka, stisknéte
Dalsi/Next a ve druhé tabulce odrazkami oddélte vSchny hodnoty z textového souboru. Jak je
zobrazeno v tabulce pod textem.
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Po této upravé ztisknéte Dokoncit/Finish a provede se prevod TXT souboru do
Excelové databaze. Musi se vSak jeste provést prevedeni hodnot soufadnic X a Y do
zapornych. Vlozite dva nové sloupce (2x Vlozit/Insert=>Sloupce/Columns) a jeden fadek (1x
Vlozit/Insert=>Radky/Rows). Bude to vypadat zhruba takto:
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A1 - £

A, B | ¢ | o | E | F | G . H
1
2 TE+09 582600 1214500 155.485 7P
3 1E+19 582700 1214500 155.8 Zam
1 1E+19 582600 1214800 155.598 Cesta
5 1E+19 582482 1214366 155.767
B 1E+19 582337.1| 1214194 156.718
7 1E+09 EE2206.6 1214064  156.642
5 1E+19 FE2235.3 1214032 156.378
g 1E+19 5822317 1214020 156.293 Drevnik_lampa
10| 1E+09 F82236.6 1214050  156.799 Fakladna_okap
11| 1E+09 BE2260.1 1214017 186.402 Garaze_rohi
12| 1E+09 582277.7| 1214015 156.536 | Garaze_roh2
13| 1E+09 582241 1214040 157.771
14| 3E+9 £E2236.4 1214080 15G.89 ZAKLADNA
15| 3E+9 FE2247.1 1214054 156.887 ZAKLADNA
16| 3E+9 EEZ260.6 1214017 156.443 GARAZE
17| 3E+9 EE2277.2 1214015 156.595 GARAZE
18| 3E+09 582258 1214015 156.354 DREVNIK
19| 3E+09 5822435 1214018 156.176 DREVNIK
20|  3E+09 5822425 1214018)  156.27 | DREVNIK
21| 3E+09 582232 1214020 156.295 DREVNIK
22| 3E+9 BE2227.1 1214023 156.021 BUNKA
23| 3E+09 £82226 1214025 156.072 BUNKA
24| 3E+19 5822208 1214024 155.915 BUNKA




Do nové¢ vzniklého prvniho prazdného tadku doplnime hodnoty: A=ID, B=JTSK Y,
C=JTSK X, D=Y, E=X, F=Z, G=Popis. Poté doplnime do horniho dlouhého tadku uréené¢ho
na vzoreCky vzorec: =(D2)*(-1). Vzorec bude aplikovan v bunce B1 (Cerny ramecek musi byt
umistén v této bunce). Po zadani vzorce se objevi vysledek: zaporna hodnota buniky D1. Na
zbytek bunék tento vzorec aplikujeme najetim do pravého dolniho rohu obdélnicku (zobrazi
se zde Cerny kiizek), ktery rdmuje novy zaporny vysledek, klikneme a tdhneme smérem dola.
Na plose, kde bylo pole vzorce roztazeno bude vzorec aplikovan. Vysledek by mél vypadat
takto:
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B2 - B =(D2-1)
A | E | > | FormulaBar | E | F | e | H
0] JTSE Y JTSK K Y ® Z Popis

1E+EI9I -EBEEDD! 12145000 &EZR000 12145000 185.485 7P

1EH19 5827000 12146000 587000 1214600 155.8 | fam

1E+H19 582600 1214600 582600 12146000 155595 Cesta

1EH13 582452 12143660 552482 1214366 155767

1EH9 582337 12141934 5325371 1214194 186.715

1EH19 582207 1214064 5322066 1214064 156.642

1EHI9  -A82235 0 1214039 A32M353 12140390 186.373

1EHI9  -AEZ23Y 2140200 5822317 12140200 156.293 Drevnik_lampa
TEHIS  -8E2237 | 1214050 5822366 12140500 186.799 Fakladna_okap
TEHIS -5EZ22600 1214017 5822601 1214017 186,402 Garaze_roh
1EH1E 688 1214015 &B7.7 ) 1214015 156.536 | Garaze_roh2
1EH18) 582241 1214040 582241 1214040 157771

JEHI9|  -AE3E| -1214050) 55225640 1214050 156,89 | ZAKLADMNA
JEHIT|  AEZAY ) 14054 5522471 1214054 156887 | ZAKLADMA
JEHI9| AEYET) 14017 SB2XE06E| 1214017 186,443 GARAZE
JEHIS|  ARYY 14015 5227720 1214018 186595 GARAZE
JEHIT|  AEZZER 14015 ABZZ25E| 12140150 156384 DREWMIK
JEHIT| AEZZA3 14018 5822435 1214018 156176 DREWMIK
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Ted’ jiz zbava takto zeditovany soubor Ulozit jako novy, aby neptepsal TXT soubor.

3)Prevedeni Excel souboru do Accessu

Nyni si oteviete aplikaci Microsoft Access. Zde si nejprve vytvoite novou databazi (do
ni se budou nové Excelové soubory importovat, podruhé tedy novou databazi nezakladejte a
pro importovani Excel souborii vyuzijte vasi existujici Access databazi). Importovani se
provadi pies hlavni panel nastroji. Kliknéte na Soubor/File=>Externi data/Get External
Data=>Importovat/Import. Vyhledejte pozadovany Excel soubor a kliknéte OK. V tabulce,
ktera je velice podobna té z importovani TXT souboru do Excelu, kliknéte na
Dokoncit/Finish. Data z Excelového souboru se ptevedou do Accessové databaze, kterou je
jiZ mozno vyuzit v programu Geomedia.
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K- HBIGRAY s bRl vararxxga-ef
ID1 | ID | Jmsky | JmEkH | ¥ | % | Z | Popis

> 1 1000014010 -532600 -1214500 552500 1214500 155,485 IF
|| 2 1000014009 -5B2700 -1214600 582700 1214600 155.8 Zam
B 3 1000014011 -5B2600 -1214600 SE2600 1214600 155,698 Cesta
B 4 1000015000 -582482.039 -1214366.104  582482.039  1214366.104 155,767
B 5 1000015100 -582337.136  -1214193753 532337136 1214193753 156.718
|| B 1000015200 -652206.605 1214063605  G82206.605  1214083.605 156.642
|| 7 1000015300 -BE2236.311 1214038719 &82235.311  1214038.719 156.378
|| B 1000018000 682231716 121402027 &E2231.716  1214020.27 156.293 Drevnik_lampa
|| 9 100001001 -5E2236.556  -1214049.523 GE2096.556 1214049523 156.799 Zakladna_okap
|| 10/ 1000016002 -582280.055  -1214017.47  582280.056)  1214017.47 156.402 Garaze_rohi
|| 11 1000016003 582277668 -1214015.1458  582277.668) 1214015148 156,536 Garaze roh2
|| 12| 1000019999 552240953 -1214039.557  582240.953 1214039 557 1687.771
|| 13 3000030001  -552236.366  -1214080.13  582236.366  1214050.13 156,89 ZAKLADNA
|| 14/ 3000030002 582247142 1214054039  582247.142) 1214054039 156,807 ZAKLADMNA
|| 15/ 3000030003 5822500572 -1214017.479  582260.572) 1214017 479 156.443 GARAZE
|| 16/ 3000030004  -582277 249 1214014772 582277.249) 1214014772 156,595 GARAZE

4)Vyuziti Access databaze v Geomediich

Spust’te program Geomedia. Zalozte novy Geoworkspace. Aby se s databazi a jejimy
daty mohlo pracovat, je nutné dadabazi k Geomédiim pfipojit. Lze tak ucinit prostiednictvim
zélozky Warehouse z hlavniho panelu nabidky Zde zadejte New Connection, dale vyberte
druh databaze pro pfipojeni (v naSem piipad¢ Access) a klepnéte Dalsi.

Warehouse Connection Wizard |

Which connection type do you wizh to use to create
iﬁ pour warehouse conhection’?

— Connection Type

taplnfo
MGDM hd

czppt [ pakts | stomo |

V dal$im okné¢ zadejte do prvniho fadku nazev piipojeni, do druhého jeho popis a u
tretiho fadku kliknéte na polozku Browse. Tam vyhledejte databézi, kterou jste si v Accessu
vytvorili.
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Connection name:

o [j.on % IShark_dataI:uaze
‘E’ . 4 Caonnection dezcription:

Access: Database file
IE:'&D ocuments and Settings\Murdied\PlochasD ata

¢ £pet I Dal#i » I Starno

Poté¢ kliknéte Dalsi a Dokoncit. Databaze je jiz pfipojena a lze s ni pomoci dotazl
pracovat. Je vSak jesté nezbytné definovat v nabidce View=>GeoWorkspace Coordinate
System...

GeoWorkspace Coordinate System x|

Starage Space | Projection Space I Geographic Space I

Baze storage type
" Geographic

¥ Projection

Advanced Parameters. .

ak. I Stormo

Zde je nutné nastavit Projection. Body jsou promitany na plochu bez zkresleni. Dale se
nastavuje Projection Space:



GeoWorkspace Coordinate System

Storage Space  Projection Space | Geographic Space I

Frojection algarithm:

[ - |

Erojection Parameters... |

Starno

o |

Zde by se mélo nastavit pro Ceskou republiku a Slovensko systém Kiovak.

5)Zobrazeni bodii z Accessové databaze

V hlavni nabidce je polozka Analysis, vjehoz rolovatku naleznete Geocode
Coordinates... Zde nastavte podle nize vyobrazené tabulky zvolte: 1)Z jaké databaze chcete
zobrazit body, 2)Browse — nacist atributy systému (Krovak, S-JTSK atd.), 3)Nastavit podle
jakych os se budou body zobrazovat (JTSK Y, JTSK X, 7Z), 4)Zaskrtnout zda body zobrazit
v Map Window nebo v Data Window. Po zadadni idaji stisknéte OK a body, pokud bylo vse
dobfe nastaveno, by se mély zobrazit na plose ¢i v datovém okné¢.

Geocode Coordinates

— GEeocode attributes in

| B SHaRK

i

— Coordinate system of attributes

Define... |

Browse. ..

Save bz

| IIhitg and Format... |

|

— Output points as queny
Gluemn name:

|SH;&HK

Dezcription:

— Coordinate attributes
Fozitive east [m]:

[aTsK_Y

Positive north [m]:

[

Iv Dizplay pointz in map window

Map window narme:

Shyle:

IMapWindu:um j

IJTSK_X j 1 Display points in data window
Height [ra): Data window name:
|z = [~




