
Úkolem studentů je přepsat nahrávky krátkých zpráv z Českého rozhlasu Brno. Pro přepis je 

využíván nástroj ELAN a předem připravená pravidla přepisu. Jedná se o krátké zprávy (cca 5 

min), části, ve kterých zní znělka nebo předem natočený rozhovor, se nepřepisují. Pozornost 

je soustředěna na dodržování spisovné výslovnosti v projevech moderátorů. Materiály, 

návody a nahrávky studenti sdílí přes Google Drive, je tedy potřebná e-mailová adresa, na 

kterou je možné sdílení provést (nejlépe Gmail). 
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Příprava 

 

1) Stáhněte soubor sablona_rozhlas_Brno.etf  (složka „ELAN, UKÁZKA“ na Google 

Drive). 

2) Stáhněte a nainstalujte přepisovací program ELAN. 

K propojení zvuku s přepisem používáme transkripční program ELAN vyvíjený 

v Max Planck Institute for Psycholiguistics v Nijmegen (viz 

http://tla.mpi.nl/tools/tla-tools/elan/).  

Před instalací je potřeba mít na svém počítači nainstalovaný program Java, verzi 

1.4 nebo vyšší. 

Program ELAN instalujte v této verzi odsud, je otestovaná pro češtinu.  

Vyberte si instalaci podle vámi používaného operačního systému a postupujte 

podle pokynů.  

Windows  ELAN 4.4.0 

Mac OS X  ELAN 4.4.0 (rozbalit ZIP a spustit)  

Linux 
ELAN 4.4.1 (verze bez JRE) 

ELAN 4.4.1 

3) Stáhněte zvukový soubor, který chcete přepisovat. 

4) Spusťte ELAN. 

5) Vložte šablonu a zvukový soubor. 

a. V menu vyberte File > New a objeví se okno. Uprostřed okna by mělo být 

zakliknuté Media. 

b. Zvolte adresář s uloženou šablonou. V levé části okna kliknutím myši vyberte 

zvukový soubor a ten pomocí dvojšipky (>>) přesuňte vpravo do okna 

Selected Files (viz obr. 1). 

http://tla.mpi.nl/tools/tla-tools/elan/
https://trnka.ff.cuni.cz/mluvka2/wiki/lib/exe/fetch.php?media=download:elan_4-4-0_win_install.exe
https://trnka.ff.cuni.cz/mluvka2/wiki/lib/exe/fetch.php?media=download:elan_4-4-0_mac.zip
https://trnka.ff.cuni.cz/mluvka2/wiki/lib/exe/fetch.php?media=download:elan_441_linux_novm_install.bin
https://trnka.ff.cuni.cz/mluvka2/wiki/lib/exe/fetch.php?media=download:elan_441_linux_install.bin


c. Uprostřed okna zaklikněte Template, vyberte adresář s šablonou a pomocí 

dvojšipky přesuňte do Selected files. 

d. Potvrďte OK. 

obr. 1 Výběr šablony a vložení zvuku 

 

Pozn.: Počítač musí mít zvukový výstup (reproduktory nebo alespoň připojená 

sluchátka), jinak se soubor neotevře. 

 

6) V menu vyberte Tier > Change tier attributes. Objeví se okno (viz obrázek níže). 

Klikněte na řádek se stopou 0 ort a do pole Participant vepište označení moderátora 

(zprávař 1, zprávař 2, zprávař 3). Do pole Annotator vepište své jméno. Klikněte na 

Change. Ve stopách 0 meta, META a anom změníte pouze pole Annotator. Okno 

zavřete. 

a. Pozn.: na Change musíte kliknout u každé stopy zvlášť, jinak se změna neuloží. 

 

 
 



7) V menu vyberte File > Save as a uložte jako soubor .eaf pod stejným jménem, jako je 

nahrávka, kterou chcete přepsat. 

  



 

 

 

Ovládání programu ELAN 

 

 

1) Segmentace a anotace 

Zvuk a jednotlivé segmenty přepisu můžete ovládat pomocí speciálních tlačítek (viz 

obrázek níže), vysvětlení jednotlivých tlačítek naleznete na konci této kapitoly. 

 

a. Pomocí tlačítek pro přehrávání pusťte zvuk, poslechněte si nahrávku a myší 

označte úsek jedné věty (viz obrázek). 

 
 

b. Nyní dvakrát klikněte do příslušné stopy, kde se objeví bílý obdélník a do něj 

přepište vybranou část zvukové stopy (viz obrázek). 



 

c. Přepis příslušného segmentu je nutné ULOŽIT stiskem kláves Ctrl+Enter 

(nebo nastavit automatické ukládání v Edit > Preferences > Editing > 

zaškrtnout první dvě položky – vše, co je do segmentu napsáno, se pak 

automaticky ukládá). 

Pozn.: Při přepisování je možné využít i jiného postup –  v menu Options najdete několik modů, které si 

můžete vyzkoušet. Pak si zvolte způsob přepisu, který vám bude nejlépe vyhovovat. Vždy musíte nejprve 

v programu ELAN otevřít zvukový soubor a vložit šablonu.  

Můžete si nejprve nasegmentovat celou nahrávku na věty. K tomu slouží Segmentation mode (Menu 

Options – Segmentation mode), kde lze pomocí klávesy Enter rychle vytvářet jednotlivé segmenty. 

Dávejte si pozor, do které stopy segment patří (v prvním řádku si vybíráte příslušnou stopu). Segmenty 

pečlivě zkontrolujte, aby se vám při přepisu neposunuly. 

Po vytvoření segmentů můžete pokračovat přepisem v Transcription mode (Menu Options – 

Transcription mode). Výhodou tohoto modu je to, že vždy vidíte celý přepsaný text odpovídající 

danému segmentu. Zvuková část segmentu je zobrazena vlevo nahoře (můžete si ji přesunout vpravo) a 

přehrává se pomocí tabulátoru, který funguje zároveň i jako pauza, nebo tlačítek v okně. Nevýhodou je, 

že nemůžete segmenty upravovat a kontrolovat, zda jsou správně vytvořeny.  

 

2) Zvětšení fontu písma v anotačním modu provedete tak, že kliknete na segment levým 

tlačítkem myši, aby se stal aktivní. V aktivním segmentu kliknete pravým tlačítkem 

myši a objeví se nabídka, ze které vyberete druhou položku Font Size a nastavíte si 

příslušnou velikost fontu. 

3) Zvuková stopa se dá během přepisu přehrávat dvěma způsoby: 

a. tlačítkem  (je třeba překlikávat mezi tlačítkem a segmentem přepisu), při 

opakovaném stisku funguje jako pauza. Kombinací tohoto tlačítka se zatržením 

položky Loop Mode se vybraný úsek automaticky přehrává opakovaně. 

b. pomocí kláves Shift+mezerník, opakovaný stisk znamená zastavení (pozor 

mezerník funguje současně v přepisovaném segmentu, tj. přidává do přepisu 

mezery). 

4) Změna hranice segmentu 

a. Stisknete klávesu Alt a umístíte myš na hranici segmentu. 

b. Zároveň stisknete levé tlačítko a táhnete myší – tím můžete posunout hranici 

segmentu na libovolnou stranu. Při posouvání hranice se změní kurzor myši na 

oboustrannou šipku ( ) a segment se označí zeleně. 

5) Přesunutí segmentu 

a. Lze přesouvat i celé segmenty. Postupujete podobným způsobem jako při 

změně hranice segmentu. 



b. Umístíte myš dovnitř (nikoliv na hranici!) segmentu a zmáčknete klávesu Alt. 

Při přesouvání se změní kurzor myši na křížek . 

6) Vymazání segmentu 

a. Dvojklikem myši označíte segment, který chcete smazat. 

b. Potom současně stisknete Alt+D a segment se vymaže. 

7) Spojení segmentů včetně spojení přepisů 

a. Segmenty můžete spojovat i s anotací, kterou obsahují. Označíte příslušný 

segment, kliknete pravým tlačítkem a vyberete z nabídky. Pokud chcete 

připojit následující segment, vyberete: Merge with Next Annotation; pokud 

připojujete předchozí segment vyberete Merge with Annotation Before. 

8) Rozdělení segmentu 

a. Segmenty můžete rozdělovat i s vloženou anotací. Označíte příslušný segment, 

kliknete pravým tlačítkem do místa, kde chcete segment rozdělit, a vyberete z 

nabídky Split Annotation. Segment se rozdělí na dva, přičemž anotace se 

zkopíruje do obou. Nezapomeňte proto upravit anotaci v obou nových 

segmentech. 

 

Tlačítka a klávesové zkratky pro ovládání zvuku 

IKONA CO ZNAMENÁ KLÁVESOVÁ ZKRATKA 

 

zpět na úplný začátek přepisu  CTRL+B  

 

zpět na předchozí  CTRL+PAGE UP  

 

zpět o 1 vteřinu  SHIFT+LEFT (na klávesnici šipka vlevo)  

 

zpět o 1 „rámec“ (frame = 40 ms)  CTRL+LEFT (na klávesnici šipka vlevo)  

 

zpět o 1 „pixel“ (= 10 ms)  CTRL+SHIFT+LEFT (na klávesnici šipka vlevo)  

 

start/pauza  CTRL+MEZERNÍK  

 

dopředu o 1 „pixel“ (= 10 ms)  CTRL+SHIFT+RIGHT (na klávesnici šipka vpravo)  

 

dopředu o 1 „rámec“ (frame = 40 ms)  CTRL+RIGHT (na klávesnici šipka vpravo)  

 

dopředu o 1 vteřinu  SHIFT+RIGHT (na klávesnici šipka vpravo)  

 

dopředu na následující  CTRL+PAGE DOWN  

 

na konec celého zvuku  CTRL+E  

 

Tlačítka a klávesové zkratky pro ovládání segmentů 

IKONA CO ZNAMENÁ KLÁVESOVÁ ZKRATKA 

 

přehrání vybraného intervalu (segmentu)  SHIFT+MEZERNÍK  

 

odznačení vybraného intervalu (segmentu)  ALT+SHIFT+C  



  posunutí na začátek nebo konec segmentu     

 

Tlačítka a klávesové zkratky pro přechod mezi částmi přepisu 

IKONA CO ZNAMENÁ KLÁVESOVÁ ZKRATKA 

 

přechod na předcházející segment přepisu (v aktivní, 

tj. označené stopě)  

ALT+LEFT (na klávesnici šipka 

vlevo)  

 

přechod na následující segment přepisu (v aktivní, 

tj. označené stopě)  

ALT+RIGHT (na klávesnici 

šipka vpravo)  

 

přechod na segment přepisu o stopu výš  ALT+UP (na klávesnici šipka 

nahoru)  

 

přechod na segment přepisu o stopu níž  ALT+DOWN (na klávesnici 

šipka dolů)  

 

Zaklikávání výběru modů 

IKONA CO ZNAMENÁ KLÁVESOVÁ 

ZKRATKA 

 

během přehrávání ve stopě automaticky označí segment  CTRL+K  

 

automaticky opakovaně přehrává označený interval 

(pokud k tomu zakliknete tlačítko pro přehrání 

segmentu  )  

CTRL+L  

Seznam těchto i dalších klávesových zkratek najdete v menu View > Shortcuts. Příslušné 

klávesové zkratky se objevují při procházení položek v menu. 

  



 

Vlastní přepis 

 

 V dolní části okna vidíte 4 stopy pro přepis – 0 ort, 0 meta, META, anom. 

a. 0 ort: zde přepisujete to, co říká moderátor 

b. 0 meta: zde zaznamenáváte neřečové zvuky moderátora (např. zakašlání, 

smích); tato stopa je potřeba jen výjimečně, označení zvuku vybíráte 

z přednastavených možností  

c. META: zde zaznamenáváte znělku a rozhovor ze záznamu, popř. zvuky z okolí 

(např. hluk v pozadí), opět výběrem z možností 

d. anom: anonymizační stopa, v nahrávkách je potřeba anonymizovat jméno a 

příjmení moderátora 

i. Ve stopě ort místo křestního jména napíšete NJ, místo příjmení NP. Do 

stopy anom v úseku, kdy moderátor říká své jméno a příjmení napíšete 

pouze N. 

  

Všimněte si, že segmenty ve stopě anom a ort jsou různě velké. Je to z 

toho důvodu, že ve stopě anom se segmentuje ve zvukovém signálu 

přesně pouze kódované jméno a příjmení, zatímco ve stopě ort je 

kódované jméno (NJ NP) součástí celého segmentu repliky. 

 Přepisujte pouze promluvu moderátora, nepřepisujte předem natočené rozhovory 

jiných moderátorů s hosty. Tyto segmenty se vyznačí ve stopě META stejně jako části 

nahrávky, ve kterých je pouze znělka. 

 Používá se segmentace po větách, tzn. že 1 segment = 1 věta. Pokud je možné úsek 

přepsat jako jedno dlouhé souvětí nebo dvě či více samostatných vět, přikláníme se 

k rozdělení úseku na více samostatných vět. 

a. Mezi jednotlivými segmenty (větami) v souvislém projevu moderátora 

nenecháváme místo, segmenty na sebe musí navazovat, i když moderátor mezi 

větami udělá pauzu. (viz obrázek) 

 

 



 Interpunkci, velká písmena i zkratky zaznamenávejte ve shodě s pravopisem. 

a. Vždy si ověřujte výslovnost a pravopis cizích jmen, názvy (měst, zemí, …), 

vlastních jmen apod. 

b. Nemusíte ověřovat věcnou správnost, ale pokud si všimnete chyby (např. 

moderátor řekne, že nynější prezident USA se jmenuje George Bush), 

upozorníte na ni. 

c. Ve stopě ort může být např.: dálnice D2, George Bush, vinohradské divadlo, 

Divadlo na Vinohradech, … 

 Chyby a odchylky od spisovné výslovnosti zachycujte do hranatých závorek. 

V hranaté závorce je vždy jen jedno slovo, pokud moderátor vysloví chybně více slov 

za sebou, přepíšete každé zvlášť. 

Co skutečně moderátor řekl Stopa ort 

Místem projdete bez větší komplikací. Místem projedete [projdete] bez větších [větší] 

komplikací. 

Zásilka v hodnotě čtyři a čtvrt milionu korun je 

hrazená ze státního rozpočtu. 

Zásilka v hodnotě čtyři a čtvrt milionu korun je 

hrazena [hrazená] ze státního rozpočtu. 

První investici přesáhne sto milionů. První investice [investici] přesáhne sto milionů. 

Nejvyšší odpolední teploty minus štyři až nula 

stupňů Celsia. 

Nejvyšší odpolední teploty minus čtyři [štyři] až 

nula stupňů Celsia. 

Na Vysočině postupně čerstvý s nárazy o rychlosti 

padesát pět až semdesát kilometrů za hodinu. 

Na Vysočině postupně čerstvý s nárazy o rychlosti 

padesát pět až sedmdesát [semdesát] kilometrů za 

hodinu. 

počítejte z výlukou počítejte s [z] výlukou 

počítejte s výlukou počítejte s výlukou 

Na schledanou. Na shledanou [schledanou]. 

Na zhledanou. Na shledanou [zhledanou]. 

dálnice mezi Prahem a Brnou dálnice mezi Prahou [Prahem] a Brnem [Brnou] 

 

Číslovky sedm, osm. Pro rozhlas je doporučená výslovnost sedum, osum (pokud je 

vysloveno jinak, zachytit). 

„Sh“. Česká výslovností norma u skupiny hlásek „sh“ povoluje výslovnost „sch“ i 

„zh“. Obojí zachycujeme do hranatých závorek. 

Předložka „s“ spojená se 7. pádem. Do hranatých závorek zachycujte i povolenou 

výslovnost „z“. 

 Přeřeknutí značte do špičatých závorek <PR>. Za přeřeknutí považujeme případy, kdy 

se moderátor opraví. 

Co skutečně moderátor řekl Stopa ort 

Prezident by se měl by měl přijet Prezident <PR by se měl> by měl přijet 

Dvě vym významné stavby Dvě <PR vym> významné stavby 

 

 Slabikování značte do špičatých závorek <SB>. 

Co skutečně moderátor řekl Stopa ort 

ry chlo bru slař ka <SB rychlobruslařka> 

 

 Nesrozumitelný nebo špatně srozumitelný úsek značte do kulatých závorek. V závorce 

číslicí uveďte počet slov (odhadem) nebo odhadované slovo. 



Co skutečně moderátor řekl Stopa ort 

dlafkj adlsf nový most bude stát (2) nový most bude stát 

prý prezident nepřijal (prý) prezident nepřijal 

 

 Hezitační zvuky zapisujte pomocí @ (krátký hezitační zvuk – @, dlouhý hezitační 

zvuk – @@) 

Co skutečně moderátor řekl Stopa ort 

Bude zataženo ee s deštěm Bude zataženo @ s deštěm 

Bude zataženo ééééé s deštěm Bude zataženo @@ s deštěm 

 

 U zpráv o počasí použijte pomlčku u tlakové tendence: 

Stopa ort 

Tlaková tendence – setrvalý stav, odpoledne slabý pokles. 

 


