3D tisk



Blender — pokrocilé upravy — edit mode

o mod pro vétsinu editaci polygonalni sité, prostrednictvim editaci jednotlivych prvku

¥ Edit Mode

o prepinani
prihlednosti
(moznost
oznacCit vSe v
dané oblasti
bez ohledu na

o prepinani
mezi mody

o prepinani

mezi editaci smer
bodd, hran , R R pohledu)
nebo facet Vybér prvk: Odstranéni vybranych prvka:

LMB — jednotlivé delete > , Vertices

ctrl + RMB — laso odstrani

L — propojené prvky

spoji zbyvajici
Posun vybranych prvku: prvky

stejné jako v edit mode (G, R, S, T)




Blender — pokrocilé Upravy — edit mode vybér s pomoci lasa bez priihlednosti a s priihlednosti
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Playback v Keying v View Marker




Blender — pokrocilé upravy — edit mode
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Blender — pokrocilé upravy — edit mode — vyplnéni der

1)
2)

3)
4)

5)

vybér prvkd ohranicujici diru
Mesh > Clean up > Fill holes (je
potfeba navysit pocet stran)

K (knife) pro pridani hran

Face > Triangulate faces — pro
triangulaci

pripadné domodelovani Sculpt
tools

I
v
Vil

Bl o semzaceje tisans viaz

%
A




Blender — pokrocilé Upravy — modifiers  © vykonne nastroje pro
automatickou zménu geometrie
Ad modifier > Remesh o zpravidla ovliviuji cely model
o zméni topologii modelu o funguji pouze v Object mode
o vhodné pro tvorbu uzavrenych
modell a opravu siti
o mode > Smooth

o Octree depth: nastaveni poctu
prvkd a detailnosti — pro nase
ucely 8-10

o Scale: nastaveni velikosti prvku
(na doladéni rozliseni)

uzavreny model s
pravidelnou topologii




Blender — tvorba nahledd a animaci

+ meritko — jakykoliv model o znamé velikosti

Nezbytné soucasti scény!!! svéetlo

kamera




Blender — tvorba nahledd a animaci

&=~ W UNIFESP 005 & Default OBJ.002

#® Default OBJ.OOZ

Nastaveni objektu
o zakladem je barevnost a materialové vlastnosti -
menu Material properties > Base Color SR8 =il nl08
(RGB, HSV, Hex)

=l Use Nodes

o dale lesk (predevsim Metallic a Roughness) Suface  Principled BSDF

Metallic 0.275

Specular LS 3

\ Christensen-Burley

Subsurface  0.000

Specular Tint 0.000

Foughness 0.233

Subsurface Radius 1.000
0.200

0.100

o pripadné prihlednost anebo vyzarovani — B
SVétIa (Alpha’ Emission) Metalic ~ 0.000 o

Ermission

Specular

Specular Tint 0,000

Al L5 Roughness

Mormal Default

Anisotropic 0,000

Clearcoat Normal Default
Anisctropic Rotation  0LOO0

Tangent Default

Sheen ~ 0.000



Blender — tvorba nahledd a animaci

Nastaveni kamery

o zakladem namirit kameru na objekt, stejné jako
v realném svete

o pohyb kamerou stejné jako jakymkoliv jinym
objektem (G posun, R rotace)

o pripadné zvétSeni zobrazeni kamery (S — nema
vliv na obraz)

o numpad 0 — pohled skrz kameru




Blender — tvorba nahledd a animaci

Svétla

E’ Point
Y UNIFESP 005

':_:' Point

Spot Area

L]

Power 5 MW

Size 100 m

Max Bounces 1024

Cast Shadow & =
Multiple Importance & =

vybér elementu

point — svétlo vychazejici vsemi
smery z jednoho zdroje

sun — paralelni paprsky jakoby z
nekonecné vzdaleného zdroje
spot — bodové svetlo

area — plosny zdroj — prirozené
mekké svetlo

typy svetel

vykon (sila)

velikost zdroje



Blender — tvorba nahledd a animaci
vybér kamery

Nastaveni kamery (vybrat kameru ¢
> Object data properties) o

UNIFESP_005

perspektivni nebo
ortografické zobrazeni

ohniskova vzdalenost (ZOOM)

vzdalenost zobrazovaného —
nekdy, pokud je kamera daleko,
neni objekt vidét a je potreba
zvysit End

object data properties

spousta dalSich nastaveni vCetné
simulované ,velikosti Cipu®




Blender — tvorba nahledd a animaci

Nastaveni renderovaciho
nastroje

Render Engine  Cycles

Feature Set  Supported

= \ Device CPU
T Open Shading Language
=]

Eevee — rychlé vykreslovani,
nékdy nepresné

Cycles — raytracing — vérné
vykreslovani, vypocCetné narocné

LiSi se v nékterych nastavenich.

v dg Scene

¥ Dimensions

Resolution X

Frame Start
End
Step

Frame Rate

Owerwrite &

File Extensions &

1920 px
1080 px
100%
1.000

1.000

Render Region

=
|
Placeholders

Cache Result

File Format  [g*] PNG

Color
Color Depth

Compression

= Metadata

= Post Processing

BW RGB RGEA
8 16
15%

rozlisSeni vystupu
(pomér stran)

pocatecni a koncové
policko (podstatné pro
animace)

vystupni adresar

bitova hloubka a
pruhlednost (RGBA)



Blender — tvorba nahledd a animaci

Pri pripravé scény je dobré
vyuzit rychlé renderovani v
pracovnim okné — to vyuziva
nastaveny vykreslovaci nastroj a
dovoluje presngji nastavit svétla

Vykresleni probiha prikazem SLEL S P SR e
Render > Render Image (F12)




Blender — tvorba nahledd a animaci

O animace je pouze vyrenderovani
po sobe jdoucich policek

o animovani probiha vytvarenim
tzv. klicovych snimkU a
aproximaci zmeén mezi nimi

e [Hoi 4 P el

¢asova osa soucasny zaCatek a
snimek konec Casu



Blender — tvorba nahledd a animaci

o nastaveni polohy a prvniho
policka pohybu

o vytvoreni klicového snimku
(RMB na objekt > Insert
keyframe > LocRotScale;
nebo zkratka 1) — pfi vybrani
prvku je na Casové ose bod

o nastaveni konecného snimku a
konecné polohy (ne naopak)

o vytvoreni klicového snimku
(RMB na objekt > Insert
keyframe > LocRotScale)

o generovani jednotlivych policek
— Render > Render animation
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Blender — technické modelovani

o lepsi v ortozobrazeni (humpad 5)

o postupnym modelovanim vychoziho tvaru

Pr. pridani kvadru

o Add > Mesh > Cube

o upravit dimensions na pozadované hodnoty

o Object > Apply > Scale — aplikuje scale,
obdobu rototranslacni matice MeshLab oW W 5EECS -

¥ Transform
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Blender — technické modelovani

o modelovani = pridavani hran a bodu a
jejich transformace

Rychlé pridani hran (edit mode)

o ctrl + R—Joop cut + slide tool — vytvori
nové hrany, ty lze nasledné presunout
k jedné strané a pak posunout o
definovanou vzdalenost (G + osa +
vzdalenost)

Vytahnuti nebo zatlaceni plochy
Extrude

Spojeni vybranych vrcholl facetou Zkoseni a zaobleni hran
F Edge > Bevel edges



3D tisk — obecny uvod

Nejcastéji synonymum pro aditivni vyrobu (additive manufacturing) — model vznika postupnym
pridavanim materialu po vrstvach az do dosazeni pozadovaného tvaru

Solid freeform P Qb

Jabrication (SFF)

transfer

Solid CAD model
(.stl file)
....An additive process

CAD model is
reassembled in physical
model, layer by layer

Zdrojem dat pro tiskarny je digitalni trojrozmeérny model prevedeny do tiskové ulohy
specializovanym softwarem (tzv. slicer)

Alternativni zpusoby vyroby: formative manufacturing, substractive manufacturing (obrabénti)



3D Printing Sheet Lamination

Material Vat Powder Bed Material Binder Fowder Bed ‘

Extrusion Polymerization Fusion Jetting Jetting Fusion ()

(Polymers) (Metals) v
FFF SLA SLS Material Jetting Binder DMLS

DLP DoD Jetting SLM Direct Energy Deposition
Material Extrusion EBM
vat Polymerization Binder Jetting

Powder Bed Fusion Material Jetting

<z




3D tisk — FDM

Fused decomposition modeling (FDM), fused filament
decomposition (FFD), fused filament fabrication (FFF)

(1989 — Scott Crump)

o technika nejblizsi obecné predstave o 3D tisku — v rovinach prurezu
modelem je nanasen nataveny stavebni material

o trvanlivy a skladny stavebni material
o nevznika velké mnozstvi odpadu

o komplexni tisky
o od stovek dolaru

o anizotropni vlastnosti
o je nutné tisknout podpéry

Deltabot — konstrukce vyuziva tri vertikalnich ramen
Zdroj: www.deltabot-makers.com



3D tisk — FDM termoplasty

PLA (Polylaktid — polymer kyseliny mlécné)

o biologicky odbouratelny material vyrabény z rostlinnych Skrobu
prodavan obvykle ve formé 3mm nebo 1,75mm struny

teplota méknuti 60° - energeticky Usporné;jsi

vyssi lesk

zdravotné nezavadny

Rlznobarevné PLA struny




3D tisk — FDM termoplasty

ABS (Akrylonitrilbutadienstyren)
o nejpouzivanéjsi material v 3D tisku (a také pro
vyrobu Siroké skaly vyrobk)

o odolny vici vysokym (pevny do 105 stupnid) i
nizkym teplotam a mechanickému poskozeni,
nasakani, kyselinam, hydroxiddm i tukim

o pfri ochlazovani muze dojit k naruseni povrchu
(smrsténi 0,3-0,7 %)

TPU (termoplasticky polyuretan)
o pruzny termoplasticky kaucuk
o tisk pri 240-260 °C




3D tisk — specialni materialy

Drevo
Smeés pilin a latky, ktera po naneseni aerosolu ‘»»»»Ww%

L ;’fffﬂﬁ \%‘“‘P\
sfﬁ

\
|
zpevnuje. Vyrobek ma , drevény vzhled” a da se
opracovavat.

Vvv

v

Cement
Pri obohaceni polymerovymi vilakny
muze mit vlastnosti zelezobetonu.

Sul

Pasty — cokolada, tésto atd.

Choc Edge

Systems & Materials Research Natural Machines



Laser

3D tisk — VAT polymerization -Ew

Laser beam

Stereolitografie S

STL, SLA (1986 — Chuck Hull)

o vrstvy modelu vznikaji ztuzovanim tekutého
fotopolymeru UV zarenim

o po omyti je model vytvrzen v UV peci.

Platform and piston

Zdroj: wikipedia.org

o model s vysokym stupném detailu,
bez ostrych prechodu (pri stavéni
se uplathuje minimum
mechanickych sil),

O nutna péce o tekuty polymer a
prace s nim




3D tisk — VAT polymerization

Creality LD-002R Form 1+ (Formlabs) Titan 1 (Kudo 3D)
8 400 K¢ 3 000 USD 3000 USD



(dvoufotonova polymerizace — two-photon polymerization)

o femtosekundovy laser ztuzuje gel ne po vrstvach, ale v celém objemu

o velmi detailni modely — rozliseni 100 nm—10 um

L D19 x4.0k 20 um

Zdroj: http://www.asdn.net/

15 um



3D tisk — material jetting

StrataSys J750

o 500 000 barev

O pevné, pruzné, transparentni, neprihledné
o vrstva 0,014 mm

o podpory odstranitelné vodni tryskou




3D tisk — binder jetting

Sinlered (green siate)
Roller Fabrication powder particies

o selektivni spojovani sypkého materialu s :‘l rorse o i

0000a00a¢ IF""/""J”‘J\""/"’/
‘,.-..Hfu)),w) 2353035
e aea000s0sssess P reis a0ses0ssietes
; {{$$1{$$}1)}}}‘}jl}1

o heni potreba pouzit docasné podpéry —
staveny model je podpiran neztuzenym
materialem very i Fabrcatenpison

o plnobarevné, rizné mechanické vlastnosti

Zdroj: Wikipaedia

HP Multi Jet Fusion




3D tisk — binder jetting

o chefjet pro — taveni sypkeho cukru




3D tisk — powder bed fusion

Selective laser sintering — SLS (selektivni
spékani laserem, sintrovani)
o speékani prasku

Direct metal laser sintering — DLMS — lisi se
pouze v detailech

napr. Alumid — nylon s hlinikovym prachem —
vyssi teplota tani nez Cisté termoplasty

Selective laser melting
o roztaveni prasku

Selective laser melting
Zdroj: www.nasa.gov



3D tisk — powder bed fusion

Electron beam melting
o elektronovy paprsek schopny tavit titan

v
‘ i (b ;

Zdroj: www.micromanufacturing.com

CandyFab — taveni
sypkého cukru




3D tisk

— sheet lamination

LOM laminated object manufacturing (vyvinuto Helisys Inc.)
Lepeni vrstev materidlu (napf. papiru nebo félie) vyrezanych do
tvaru prirezu modelem.

K fezdni se vyuziva nliZz nebo laserovy paprsek.

O O O

o O

nevhodné pro tvorbu dutych predmeét
vylamovani modelu
nekvalitni povrch

nejsou potreba podpéry

potencialné vysoka rychlost — tiskarna
edituje pouze obvod rezu, netiskne napt.
vnitrni vyztuhy

vyuziva levny material

X-Y Positioning
Device

Layer outline
and crosshatch

Laminating
Roller

Material Supply Roll

Azomdovim

Zdroj: www.azom.com

Sheat
Material

Platform




Zdroj: www.hyperfun.org



Modely pro 3D tisk

o model musi byt uzavreny (watertight)
o nejde o uzavrenost ve smyslu tvaru, ale o vlastnost polygonalni sité, ktera musi
obsahovat pouze hrany, které tvori vzdy stranu dvou facet (nejsou okrajové)

reseni — hole filling (GOM Inspect,
Blender); Make manifold (Blender)

vytvoreni objemu — solidify, extrude



Modely pro 3D tisk

o dostatecna tloustka stén

\/

o je potreba hlidat pri tvorbé uzavrenych modelu a pri
zmensovani modelu
o prilis tenké stény -> poruchy tisku

(fabacademy.org)



Modely pro 3D tisk

o model musi byt tvoren jedinou polygonalni siti, jejiz facety se nikde neprotinaji

v/

o ha urovni celého modelu

X

v/

o Boolean operace (Blender, NetFabb, TinkerCad)



o model musi byt tvoren jedinou polygonalni siti, jejiz facety se nikde neprotinaji

o nha urovni celého modelu V

o Boolean operace (Blender, NetFabb, TinkerCad)



o chyby ve smérovani normal modelu

o invert normals (Blender, NetFabb)



Slicer — Ultimaker cura

3 Untited - Utimake

Fle £
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Ultimaker Cura PREVIEW MONITOR

andard Quality - 0.2mm 1w klon ¥ on &

prepinani modu |

nastaveni tiskarny nastaveni extruderu ~ nastaveni vlastnosti tisku
(3 Untitled - Ultimaker Cura a m‘ate ria’ I U |

File Edit Wiew Settings Extensions Preferences Help

Ultimaker Cura
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&
- v T =
i Creality CR-105 Pro gi”e"iC;PUfSA Material TRUSSA rint settings *
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- .
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Slicer — Ultimaker cura

Import a Uprava polohy
o import se provadi pretazenim modelu do okna programu

e Edit View Settin sions Preferences H
Ultimaker Cura PREPARE PREVIEW MONITO
< | = standard Quality -0.2mm B2 20% &l off ¥ off #

Print settings

Nastaveni | | | e
o posunu nastavuje se bud's | | —
| ¢ ‘ | | =
o zmény velikosti pomoci hodnot v | 5
o rotace - dlalog\u, nebo s | :
o zrcadleni 8 g > 2 pomor\:l S ity |
v .7 i § \“ [
o poctu kopi . |
(3 \ |
\ |
| | |
Ml | |
By e \‘ /
Zl '/7 // ,/"/ "J’ “'/ ;‘"‘ ,J‘ 1“ ‘:“ J“ P I ,‘\ i "‘ “‘; “‘; \\ ‘\‘ “‘\ \ ‘\'\ \'\\ ‘\\ =- \/
" 7 e W A S R W
lE-




Slicer — Ultimaker cura

Model se musi: vejit do stavéciho prostoru
tisknout s ohledem na kvalitu
tisknout s ohledem na spotfebu materialu



Slicer — Ultimaker cura — zakladni nastaveni

Model se musi: vejit do staveciho prostoru
tisknout s ohledem na kvalitu
tisknout s ohledem na spotfebu materialu

@ 2 days 6 hours 26 minutes o @ 1 day 7 hours 13 minutes o @ 1day 0 hours 11 minutes o
Il 2s8g - 98.19m Il 301g - 102.41m Ml 319g - 108 63m

0,1 mm 0,2 mm 0,3 mm

= Quality "

Layer Height & 02 mm

vyska vrstvy (layer heigh) — vyska jedné tisténé vrstvy; ¢im vic, tim detailnéjSi model, ale delsi tiskovy Cas



Slicer — Ultimaker cura — zakladni nastaveni — raft a support

Model se musi: vejit do staveciho prostoru
tisknout s ohledem na kvalitu
tisknout s ohledem na spotfebu materialu

Srmsasyem B Ge te o yyrovnava pripadné nerovnosti staveéci
desky — samotny model je tistén na

-~ i rovnou a Cistou plochu raftu

ﬁ el ¢ V4 7 Ve . o V4 o/

M o . o pomaha pri tisku modelu, které maji s

= ; kontaktni deskou omezeny kontakt —

— i zvysuje prilnavost

- cmm ~ o zVvySUje spotrebu materialu a dobu

el tisku

S 2L o pokud je v misté kontaktu s podlozkou

R TIE T — plocha, raft se muiZe 3patné
Clockwise from top left B specelvodes 2 v

3 e ( odstranovat

30°, 22.5°, 15°, and 7.5° angled overhangs






Slicer — Ultimaker cura — zakladni nastaveni — poloha pri tisku

@ 1 day 12 hours 59 minutes o

[l 2155 - 131.27m

Save to Removable Drive W

_i @ 1day 17 hours 30 minutes o

I 452g - 153 88m

Save to Removable Drive hd

@ 1 day 14 hours 35 minutes o

Il 404g - 137.77m

Save to Removable Drive A



Slicer — Ultimaker cura — zakladni nastaveni — poloha pfri tisku
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NetFabb AutoDesk — automatické vyhledani vhodnych poloh



Dron

Forensic Science International 281 (2017) 52-62

Contents lists available at ScienceDirect

Forensic Science International

journal homepage: www.elsevier.com/locate/forsciint

Using drone-mounted cameras for on-site body documentation: 3D @CmsMark
mapping and active survey
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