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Seznameni s prostredim ArcGIS Pro



1. Uvodni obrazovka ArcGIS Pro: Map, Catalog, Global Scene, Local Scene
Map — zobrazeni mapy a vrstev v mapé

Catalog — organizovani a nahled Gisovych dat

Global Scene — zobrazeni dat na glébu

Local Scene — 3D Scéna

Lze otevfit jeden z dfive zpracovavanych projekt(.
Lze zacit bez Templatu.
Lze otevfit online Learning Resources.

Lze Otevfit Settings (a napfiklad zakazat p¥idani Basamap do nové Mapy nebo zménit Cestinu na
Anglic¢tinu)
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2. Urovné ArcGIS

ArcGIS ma tfi urovné (licence):

Basic umoznuje prohliZet, organizovat, analyzovat, editovat a dokumentovat data. Je nejzakladné&jsim
a nejjednodussim modulem ArcGlIS Pro.

Standard ma vsechny funkce jako ArcView a navic néastroje pro editaci shapefilt a geodatabazi
Advanced je nejvyssi (a také nejdrazsi) verzi GIS software od firmy Esri. Obsahuje vSechny funkce
vyse zminéné a obsahuje fadu dalSich pokrocilych analytickych nastrojl pro préci s geodety



Ovérte si, jakou mate licenci ArcGIS Pro ( Project > Licensing )

Licensing

ArcGIS Pro Concurrent Use License

Name Licensed Expires
Basic No MN/A
Standard 0 N/A
Advanced Yes 31.07.2024

Active License Manager: esrilicics.muni.cz

Portals Esri Extensions
Licensing Mame Licensed Expires G
3D Analyst Yes 31.07.2024
Options Aviation Airports Yes 31.07.2024
Aviation Charting Yes 31.07.2024
Package Manager Bathymetry Yes 31.07.2024
GG AU SO Data Interoperability Yes 31.07.2024
Data Reviewer Yes 31.07.2024
Help Defense Mapping Yes 31.07.2024
Geostatistical Analyst Yes 31.07.2024 g
About
Learning Resources Settings

["] Authorize ArcGIS Pro to work offline  Number of days: (i ]

[] Show license expiration warning messages.

3. Catalog

Slouzi k organizovani a usporadavani dat pouzivanych v GIS. Tuto komponentu lze pfirovnat napf. k
programu Prizkumnik ¢i Total Commander, které se pouzivaji pro bézné nakladani se soubory v
pocitaci. Catalog je tedy takovy prizkumnik, vytvofeny specialné pro organizaci GIS dat — databazi,
mapovych vrstev, map, tabulek, metadat. UmoZnuje nahledy téchto dat pred jejich otevienim a
bezrizikovou (¢asem zjistite o jaka rizika jde) manipulaci s daty.

Zobrazuje ArcCatalog v€echna data na disku? Napf. toto .pdf?

Gisova data mlzZeme prochazet v Catalog Pane nebo v Catalog View. Ve stromové struktufe adresar
Ize s daty manipulovat, pfi pouZiti Catalog View i vyuZit moZznosti ndhledu na prostorovou i tabeldrni
slozku dat, pfipadné spravovat metadata.

View Edit
Catalog Catalog (
Pane  View

Catalog Pane umozZniuje pfipojit si slozku s daty, kterou budete pfi své praci pouzivat. Pfipojite-li cely
disk pocitace, budete mit pohyb ve slozkach trochu pomalejsi a vyhledavani bude o néco



’

zdlouhavéjsi. Na druhou stranu nebudete potifebovat pfipojovat pfi pFisti praci zase novou slozku
s daty, pokud bude na vasem pocitaci trochu jinde.

Catalog v« 0

Project Portal Computer Favorites

Search Project 2

Toolboxes
&1 Databases
Te Styles

4 |y Folder=s

VL * Add Folder Connection
o .

¥ Bi £ Refresh Add Folder Connection
2013 ' Connectto an existing folder on the
local computer or a shared folder on
2014 the network. Add the connection to
015 the project.

Pokud si u pridané slozky zvolite i Add To New Project, najdete ji pfipojenou i u kazdého dalsiho
otevieného projektu.
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Project Portal Computer Favorites

| Search Project B>

& Toolboxes
P[5l Databases
P g Styles
4 n Folders

& Untitled
Bi%000

: data

; DIBA New 5

: proje
b @1 Locator

fiir  Make Default

*  Remove From Project

Add To Favorites

# Add To Mew Projects

e Refresh Add To Mew Projects

Add the item to project favorites and
to all new projects. Project favorites

Copy saves a reference to the existing
- item. When a new project is create, a
Copy Path referenceto the item is automatically
——————————— added.

V Catalog Pane mUiZete zobrazit data na jedné za 4 karet: Project, Portal, Computer, Favorites

Catalog

Project Portal Computer Favorites




Catalog View je rozdélen na 2 poloviny:

I:‘ Map1 |:| Map2 D Map3 Layout mam ~

‘D' l:‘ v Project « - |\1||_’ ‘ Search Project 2w |
Name Metadata Geography Table
ol Maps
= Toolboxes
= Databases Tags
= Layouts Summary
w7 Styles

Folders A
i Description
2 Locators
Credits

vlevo Catalog Tree — organizace dat — funguje podobné jako Windows Explorer, s tim rozdilem, zZe
zobrazuje pouze soubory v urcitych formatech. Proto mohou byt nékteré slozky prazdné

vpravo zobrazovaci pole ma tfi zalozky (Metadata, Geography, Table) — umoznuji zkoumat obsah
vybranych sloZek a soubort

Metadata — umozni pristup k metadatim, tedy k popisnym informacim k dané sloZce ¢i
souboru.

Geography — zobrazuje nahledy geografickych dat

Table — zobrazuje nahledy tabulkovych dat

Lze prozkoumat v Catalogu Tabulku u rastru?

svo

4. Tvorba adresara, soubort

Na zacatku jakékoli prace v GIS je dobré si promyslet organizaci dat. Pfesouvani dat uprostred
rozdélané prace muze zpUsobit potize (Casem uvidite jaké). Struktura a tvorba adresara a soubor(li v
ArcCatalog je obdobna jako napf. ve Windows Explorer.

Lze vytvorit v libovolném adresati novy prazdny (daty zatim nenaplnény) shapefile nebo

geodatabase?
Lze vytvofit novy prazdny rastr?

5. Zkoumani obsahu slozek
Vsimnéte si, Ze kazdy datovy typ ma jinou ikonku (coz usnadriuje orientaci v datech).

Kolik vektorovych bodovych vrstev je v adresari cvl cv2?

Vsimnéte si, jak jsou uloZena vektorova a rastrova data na disku (pouzijte normalni prohlize¢ napf.
Total Commander nebo Prizkumnik Windows).

Pfejmenujte v Catalog Pane vrstvu Potencl na Potenc_vegetace a sledujte, jak se zméni soubory v
Prizkumniku Windows.



|E| il 21 Rename [

=R * Show In File Explorer

(=] wi Show In File Explorer
IV # Edit Metadata Open the file location for the

selected item.

B m @ Properties
V Catalog View vyberte soubor fytog_okr z adresare a kliknéte na Geography
Stejné jako v Mapé muzZete i v Catalog View tomto nahledu pouZit zoom in, zoom out, pan, full
extent a pokud klikneme na prvek vektorové vrstvy, zobrazime i jeho atributy.
Zalozka Table umozZnuje zkoumat obsah atributovych tabulek vektorovych vrstev (i nékterych
rastrovych vrstev).

V fadcich jsou zaznamy jednotlivych polygond, ve sloupcich jejich vlastnosti.

Data v atributové tabulce Ize sefadit vzestupné i sestupné.

Metadata Geography Table

FID = Shape* WYSKY_ VYSKY_ID WYSK™ e Y]
) T Sort Ascending
0 Point 1 1
B Point 2 > Jf Sort Descending
-1'*
- Point 3 3 | Custom Sort...

Najdéte treti nejvyssi vrchol v vrstvy VYSKY.shp

Vyzkousejte i volbu Custom Sort. Najdéte treti nejvétsi Fytogeograficky okres Oreofytika

Jakou rozlohu ma fytogeograficky okres Moravsky kras?

6. Pridavani dat do Map
Z Catalog View i z Calatog Pane m(iZeme data pfiddvat do Map nebo do New Map,

[ chug

— *+  Add To Map

E KraJl

_ *  Add To Map1

[ poter

. +  Add To New 3
I+l Sl MW

Z Catalog Pane Ize data do mapy pfidat i pretahnutim mysi.

7. Pridavani a odstranovani vrstev v Map

Pokud jste pridali v predchozim kroku néjakou vrstvu, kliknéte na jeji ndzev v Contents pravym
tlacitkem mysi (PTM) a zvolte Remove. Pak pomoci Add Data pridejte do Mapy z adresare jednu
nebo vice vrstev. Vice vrstev zaroven mUlzZete vybrat pomoci Ctrl.



Project Map Insert Analysis View Edit Imagery
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Copy

Paste Explore 7 ® “% Bookmarks Go Basemap Add
- Copy Path - - To XY v Data ~
Clipboard Mavigate M= Laye

Kazda vrstva nese nazev a pod nim se nachazi symbol, ze kterého je zfejmé, zda se jedna o
vektorovou vrstvu prvk( bodovych, liniovych nebo polygon(, popf. rastr nebo tfeba TIN. Vlevo od
nazvu vrstvy se nachazi ¢tvercové policko. Pokud je zaskrtnuto, znamena to, Ze je vrstva zobrazena.
Pokud do ¢tverecku kliknete, zaskrtnuti zmizi a vrstva v mapé zobrazena nebude. Kliknete-li do
¢tverecku znovu, bude vrstva opét zaskrtnuta a zobrazena.

Dulezité je i pofadi vrstev v Table of contents, prvni vrstva od shora se zobrazuje navrchu a ostatni
vrstvy jsou dle svého poradi zobrazovény pod ni. To znamen3, Ze pfi nespravném zvoleni poradi
vrstva nemusi byt vSechna data viditelna. Poradi vrstev mlzZeme tafenim mysi nahoru nebo doll
ménit. To plati, pokud mame vybranu prvni moznost zobrazeni vrstev v Contents: Drawing Order

Contents » 00X
Y Search =

=0/ H O &

Drawing Order

Vrstvy v Contents Ize fadit ale i podle:
Data source

Selection

Editing

Snapping

Labeling

Perspective Imagery

Noveé pridané vrstvy se zaradi pod nebo nad stavajici vrstvy v Contents?

Zalazi pri tom jedna-li se o bodovou, liniovou, nebo polygonovou vrstvu? Kam se zaradi rastry?

Kromé datovych vrstev z pocitace lze do Contens pfidat i podkladovou mapu, tzv. Basemap

(v defaultu se pridava sama do nové prazdné mapy, tuto volbu Ize vypnout v nastaveni (Project >
Options > Map and Scene ). Lze také pridat data leZici mimo Vas pocita¢ bud na ArcGIS Online nebo
na jinych mapovych serverech Add Data > Portal > ArcGIS Online

Pridejte si data digitalniho Modelu Reliéfu ( DMR 5G )




8. Symbologie

ArcGIS Pro nezna smysl zobrazovanych prvkd a pfifazuje jim tudiz barvy ndhodné. Vy si ted symboly a
barvy zménite tak, aby byla mapa na prvni pohled citelna. Kliknéte na symbol, ktery se nachazi pod
nazvem vrstvy hrer_linie. V nabidce Gallery najdéte vhodny symbol pro hranici. Nebo muzete
vytvofit symbol vlastni, napf pro ¢erchovanou ¢aru:

Symbology - hrer_linie v 4
o) Format Line Symbol

m x

Gallery Properties

v Solid stroke - aof!

~ Appearance
Color . -
Width 1 pt o
v Offset effect
Offset 4 pt .
Method Round -
Options Fast -
¥ Dash effect
Dash type -
Dash template 5313

At line ends MNo constraint -

~

Offset along line 0 pt -
0 pt

* Caps & Join
¥ Output
Stejny postup poufZijte i pro dalsi symboly. Vodni toky necht jsou svétle modré, silnice ¢ervené a

vodni plochy tmavé modré.

Vrstvy fytogeografické okresy a potencidlni vegetace obsahuji nékolik kategorii, které byste radi
zobrazili rGznymi barvami. Jaké to jsou katgorie zjistite v atributové tabulce.

Kazda vektorova vrstva ma svou atributovou tabulku: PTM na nazev vrstvy > Open attribute table
(nebo Ctrl + dvojklik na ndzev vrstvy).

Pokud vite, podle jakého atributu chcete vrstvu klasifikovat, kliknéte na nazev vrstvy, otevie se
Symbology Pane.

Znazornéte Termo, Mezo a Oreofytikum odpovidajicimi barvami.




Symbology - fytog_okr v B X
7B 5T & =

Primary symbology

|Un|que\fa\ues M

Field 1 [Frrost -
Add field
Color scheme | " ko
Classes  Scales
BE& + 1 More +
Symbaol Value Label
~ | FYT_OBL 3 symbol classes sss
] ~m M
] -e o
J - T
v <all other values>
B - <siothervalue.. <all othervalue..

Spojité proménné (napf. VYSKA ve vrstvé VYSKY - vrcholy) klasifikujte pomoci Graduated Colors:
Symbology - VYSKY v Box

P W BT 4

Primary symbology

| Graduated Colors .
Field [Vyska -
Normalization | <Nene> -]
Method [Natural Breaks (Jenks) |
Classes [5 -]

Color scheme | B F

Classes | Histogram = 5cales

More
Symbol Upper value «  lLabel
o] = 445 205,000000 - 446,000000
0] < 637 446,000001 - 637,000000
o] = B4 637,000001 - 848,000000
o] = 1129 848,000001 - 1129,000000
. = 1602 1129,000001 - 1602,000000

Zobrazit zaroven dvé polygonové vrstvy , které se navzajem prekryvaji, Ize dvéma zpUsoby:
Prvni moZnosti je zvolit pro horni vrstvu symbologii bez vyplné (pouze pomoci outline), druhou
moznosti je zprdhlednit vrstvu ( Feature Layer > Transparency )

nalysis View Edit Imagery Share Help Feature Layer

[E] Transparency | 36,3 % v Swipe / Maskin
™| Layer Blend |Mormal o Flicker | 500,0 ms _, Symibnkay ? Display
#, Feature Blend M . Import

Effects Compare Drrawir



9. Projekt .aprx

Zakladni jednotkou, se kterou v ArcGIS Pro pracujete je Projekt (soubor s koncovkou .aprx). Tento
soubor uchovava informace o zobrazeni veskerych dat nactenych do ArcGIS Pro a o vSech dalSich
prvcich obsazenych v mapé. Neobsahuje geograficka data samotnd. Veskera data, ktera jsou

v projektu obsazena, jsou ukladana zvlast ve svych vlastnich souborech. Soubor Projektu uchovava
cestu k mistu uloZeni téchto dat na disku a informaci, jak se maji tato data na mapé zobrazit
(symbologie, méfitko, soufadny systém...atd.) Pokud z disku smazeme projekt, Zadné vrstvy v ném
zobrazené se nesmazou.

Jakych velikosti dosahuje projekt ve srovnani se samotnymi daty?

UloZte Projekt (Projekt > Save As) a zjistéte jeho velikost.

10. Mapy
Samoziejmé miZete pracovat s vice Mapami v jednom Projektu (jednom .aprx souboru).

Kazda Map ma svtj vlastni soufadny systém, méritko, jednotky.

Pomoci Copy a Paste lze vrsty kopirovat z jedné Mapy do druhé. Pti takovém kopirovani se
zachovavva symbologie vrstvy, na rozdil od pfidani vrstvy do Mapy z Catalogu nebo pomoci Add
Data.

11. Souradny systém

Kazda vrstva by méla mit definovan souradny systém. Nové otevienda mapa ma souradny systém
podle prvni vrstvy, ktera je v ném oteviena. Pokud jsme to nezménili v Project > Options, je to
BaseMap v souradném systému

(7 WGS 1924 Web Mercator (auxiliary sphere)

Pridejte si do nové vytvorené mapy Fytogeografické okresy a poté Kraje.
Sledujte so se déje se soufadnym systémem Mapy PTM na Map > Properties > Coordinate systems

Pridejte si do nové vytvorené mapy Kraje a poté Fytogeografické okresy.
Sledujte so se déje se soufadnym systémem Mapy PTM na Map > Properties > Coordinate systems

Na stejném misté jako sledujete zmény souradnémo systému lze i zmény provadét.
Cesta ke tfem v CR nejpouzivanéjsim souradnym systémiim je nasledujici:

S-JTSK:
XY Coordinate Systems Available 3314

4 Favorites

{7 5-JTSK Krovak EastMerth

b Layers
Geographic Coordinate System
4 Projected Coordinate System
4 National Grids
4 Europe

{7 5-JTSK Krovak EastMorth

S-42:



XY Coordinate Systems Available 28403

4 Favorites

20 Pulkovo 1942 GK Zone 3 3

b Layers
Geegraphic Coordinate System
4 Projected Coordinate System
4 Gauss Kruger
4 Pulkovo 1942
{3 Pulkovo 1942 GK Zone 3

WGS-84:
XY Coordinate Systems Available 4326
4 Favorites
-U:'"l WG5S 1984
Layers

4 Gecgraphic Coordinate Systemn
4 World

(i WGS 1984 ¢

A cesta k WGS-84 Web Mercator (auxiliary sphere):
XY Coordinate Systems Available 3857

4 Favorites
€7 WGS 1984 Web Mercator (auxiliary sphere)
b Layers
Geographic Coordinate System
4 Projected Coordinate System
4 World

-'1. WGS 1984 Web Mercator (auxiliary sphere)

PFfi zméné soufadného systému je nutné kromé vybéru spravného cilového souradného systému
vybrat jesté spravnou transformacni rovnici: PTM na Map > Properties > Transformations

S_JTSK > WGS84 a naopak: S_JTSK To WGS_1984 1
S_JTSK > S42 a naopak: S_JTSK To_Pulkovo_1942
S42 > WGS84 a naopak: Pulkovo_1942 To WGS_1984 5

Pokud neni zaddna transformacni rovnice, data budou transformovana, ale s mensi pfesnosti, pouze
v rezimu on the fly.

Vytvorte tfikrdt Mapu a v ni zobrazte vrstvu fytogeografickych okrest ve trech riznych soufadnych
systémech.

Vyzkousejte si, Ze Mapé zUstane soufadny systém i poté, co ji odeberete vSechyn vrstvy.

12. Layout view

Vsechny tfi Mapy mizZeme zobrazit v jednom Layoutu. Lze si ho predstavit jako vykres, na kterém
vytvarime mapovou kompozici pred tiskem. MizZzeme umistit Mapu, Legendu, Graf, Méfitko, Severni
Sipku, Sit soufadnic, Text, Obrazky... ( Insert > New Layout )



act Layout Insert

=] Mew Report ~
il Mew Motebook ~

= A

Mew
Layout v Toolbox ~

Do Layoutu pfidame Mapu nebo vice Map ( Insert > Map Frame )

Insert Analysis Wiew Imagery Share

port ~ L,ﬂlmpu:urth"lap -EI-:_'] 5 A E Q

tebook ~ 2 Import Layout ~ Connections  Add Map
[ =] Task ~ - Folder | Framew

Project

| v Layoutu Ize pracovat (napi zoomovat) s jednotlivou mapou, je tfeba Aktivovat Map Frame, ktery

jsme do Layoutu vlozili.
Contents v I x| [E] Map1 ] Map2 R

T('|sgmh pv| T
= ELE

Drawing Order

| ‘.r]nll |

4 Layout
[v] 6" 24 Scale Bar
[v] A Text2 _
[wof A Text1 N
[v] o A Text &
4 ||Z| " [CJ Map Frame 2
4 l:‘ Map3

4 [v] fytog_okr
’:J Zoom To Last £ Activate the map frame to navigate
D —————————— and interact with the map.

4 [v] &[] Map Frame 1 &3] Zoom to Page
0 Press F1 for more help.
- D Map2 &% Zoom To Seleci—.

] Activate

D Open Activate Map Frame

Aktivaci Map Framu Ize zrusit ( Layout > Close Activation )

ip Insert Analysis Wiew Edit Imagery Share Help Layout
Close
Activation
Map

« o % l:‘ Map1 l:‘ Map2 l:‘ Map3 B Layout

o v | {(:—} Lagout":“Map Frame"2
i

[-50

Nebo Sipkou zpét vedle Layout

{(:—:' Layout : Map Frame 2



V Layout View zobrazte vSechyny tfi Data Frame se tfemi mapami fytogeografickych okresl ve tfech

rliznych souradnych systémech. Cim se na prvni pohled lisi S42 a S-JTSK

S-42

WGS-84

te Layout Exportovat

v

, muUze

Pokud se budete chtit pochlubit tim, co jste vytvofili

( Share > Export Layout )

Help

Share

3

Export

=
=p

Print

Layout Layout~




