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Overview 
In this chapter, you obtain an overview of basic Microsoft Navision functionality, 
including customizing the look of Microsoft Navision windows, basic Microsoft 
Navision navigation functionality, editing, viewing, deleting, and adding 
information. 
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Background 
Microsoft Navision is a fully integrated, relational, financial database. It allows 
you to enter and maintain your general ledger, inventory, sales and receivables, 
purchases and payables, resources, and job and campaign tracking activity all in 
one place, one time, allowing you to have one software package instead of 
several. 
 
Microsoft Navision is a graphically based system for enterprise business solution. 
Because Microsoft Navision is graphically based, all work on the screen is done 
in windows, many windows can be open at the same time, and you can use a 
mouse to choose, select and execute various functions when working. Microsoft 
Navision contains the standard functions expected of a computer program in 
regards to functionality and structure. Additionally, Microsoft Navision fulfills 
the requirements of an enterprise business solution by supplying tools for 
entering and managing information. 
 
This material is intended to familiarize you with the features available throughout 
Microsoft Navision. Learning these features will help you with your daily 
routines and will be most helpful with locating information quickly and 
managing your business information. 

Setup 
Keep in mind, every setup you do is a customization for you and your users. 
Setup is a one time investment, allowing you to tailor Microsoft Navision to your 
company, and use your terms. For example, you might maintain inventory in four 
warehouses: North, East, South, and West. Another company may call their 
warehouses #1, #2, and #75. Microsoft Navision setup allows you to define your 
warehouses as North, East, etc., and your neighbor to name them #1, #2, and #75.  

Getting Help 
The various manuals have multiple purposes. The first is to familiarize the novice 
Microsoft Navision user with the software. The second is to give specific 
instructions for Setup and initial usage. And the third is to serve as a reference 
when you cannot quite figure out how to do what you want to do in Microsoft 
Navision. This chapter will cover basic usage and keystrokes. 
 
Online Help, when licensed, is accessible by clicking f1, selecting Help from the 
toolbar, or by clicking the What's This? icon in the upper right corner of your 
screen. Online help is context sensitive, and as such, provides specific 
information rather that the broad overviews provided in the various User 
Manuals. 
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A Few More Words Before You Start 
Microsoft Navision works within Microsoft® Windows® 2000, Windows® XP or 
SQL Server. All Windows functionality is present in Microsoft Navision, and 
you can expect Windows characteristics from Microsoft Navision. 
 
Passwords are case sensitive in Microsoft Navision, User IDs are not. In the case 
that you forget your User ID or Password, consult your System Administrator. 
 
Application areas are the submenus you find on your Navigation Pane: Financial 
Management, Sales & Marketing, Purchase, Warehouse, Manufacturing, etc. The 
individual application areas consist of even smaller units called ″granules.″ The 
granules available to you depend on your license agreement, and your access 
rights.  
 
Screens are granule-specific and granule-dependent. Be aware of where you are 
when you begin input, or when you question output. 
 
The application areas and granules are constructed of small independent units 
called objects. This structure makes it possible to change an individual object 
without affecting the other objects. 

The Application Window 
The Application Window appears as follows: 
 

 
 
It includes the following parts: 
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Title Bar 
The Title Bar is located at the top of the screen; displays the company you are 
currently working in, the name of program (Microsoft Navision), a minimize 
button, a maximize/restore button and a close button. 
 

 
 

Menu Bar 
The Menu Bar is located just below the Title Bar; this standard Windows feature 
contains menus to select functions such as creating new companies, design tools, 
and help. Functions which cannot be used appear dimmed (gray). 
 

 
 

Toolbar 
The Toolbar is located just below the Menu Bar; contains a row of iconic buttons 
to give quick access to frequently used functions such as editing, filtering and 
locating data. The menu bar description on the following pages will describe the 
use of these buttons. At the end of the Toolbar, there are icons for a List feature, 
to activate the Navigation Pane, and to access context-sensitive Help. 
 

 
 

Status Bar  
The Status Bar is located at bottom of screen; shows name and contents of active 
field, work date, user ID, and whether a filter (FILTER) is set and if you are in 
insert (INS) and /or overwrite (OVR) mode. 
 

 
 

Login Window  
After User IDs and Passwords have been created, the Login window always 
appears when you access the database. 
 

 
 
Remember that the application distinguishes between uppercase and lowercase 
letters in Passwords. The User ID does not have this restriction.  
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After receiving your initial password from your system manager, you may 
change it to a password known only to you under TOOLS→SECURITY→PASSWORD 
on the menu bar. Your password is not visible in the system, so be sure to 
remember it! 
 
Microsoft Navision supports both the single sign-on system offered by Windows 
XP and the unified login system offered by Windows NT. If you are using either 
of these operating systems, your system manager can grant you direct access to 
Microsoft Navision. Therefore, your system may be set up so that no password is 
needed to open the database on a server. 

The Microsoft Navision Navigation Pane and Menu Items 
When you open Microsoft Navision, the Navigation Pane appears. The 
Navigation Pane lists options that allow you to choose the application area, such 
as Financial Management and Sales & Marketing. 
 

 
 
If your database contains multiple companies, go to FILE→COMPANY→OPEN to 
select the appropriate company. If the Navigation Pane does not appear, click the 
Main Menu button or press F12 to open the Navigation Pane. If the Navigation 
Pane does not appear still, click VIEW→NAVIGATION PANE (ALT + F1).  
 
If you cannot open a company, it is most likely because a database must be 
selected (FILE→DATABASE→OPEN) and a company may need to be set up.  
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Menu Items in the Navigation Pane 
Some of the options have special symbols indicating their functionality. Plusses 
preceding a menu selection indicate that the item opens a set of options within 
itself. Cards before the item indicate that the item is linked to a list of data or a 
card that gathers its information from a list. Booklets before an item indicate that 
the menu item starts a batch job. 
 

 
 
As you can see, the menus in Microsoft Navision guide you through the system 
to give you easy access to all the functions you need. You can quickly exit any 
current window by pressing the ESC key, clicking the close button at the top of 
every window, or choosing FILE→CLOSE on the Menu bar. 
 
You can open as many windows as you wish in Microsoft Navision. The window 
on top is called the active window. You can enter information in this window, 
and the window is affected by the functions you execute. You can always 
recognize the active window because its title bar is a different color than that of 
the other open windows. You can make a window active by clicking on it.  
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Microsoft Navision Windows 
It is important to understand the two types of windows used in Microsoft 
Navision. There are Card windows and Tabular windows. 

Card Windows 
Card windows show only one record per window, and you can scroll through the 
cards with the PAGE UP and PAGE DOWN keys, or by clicking the recorder icons: 
 

 
 
Card windows usually have labeled tabs at the top to help organize the 
information. You may change tabs using CTRL + PAGE DOWN CTRL + PAGE DOWN 
or click on any of the tabs; when you do, you will see even more fields specific to 
that record. Typically, there are several fields, many of which are available for 
data entry. Also, many card windows have menu buttons and command buttons 
at the bottom, which will give you even more related information and easy access 
to useful functions. 
 
On the Financial Management menu, click RECEIVABLES→CUSTOMERS. The card 
window that appears belongs to the first customer from the Customer Table. The 
Customer card has seven tabs labeled General, Communication, Invoicing, 
Payments, Shipping, Foreign Trade and Commerce Portal.  
 

 
 
When you click on one of these tabs, you see information related to that tab 
name. At the bottom of the card, there are two menu buttons called Customer 
and Sales. If you access either of these buttons by pressing ALT and the 
underlined letter, you can choose from several options on a menu. There is also a 
command button to quickly access the Help feature. 
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Some card windows are informational only. These windows show related 
information that cannot be edited. An example of this would be a Statistics 
window. On the Customer card, click on the Customer button, and click 
Statistics. The Statistics window can also be accessed with the F9 key.  
 

 
 
On the Statistics window, there are two tabs: General and Sales. These tabs 
display information about that specific customer such as outstanding balance, 
orders and sales history. 
 
The fields on the Statistics card are dimmed, which means that you cannot 
change or add information as you could on the main Customer card. However, in 
many cases, if you click on the field itself, a down arrow appears at the right of 
the field. This feature is called a Drill-down. Click on the Balance field and then 
click on the Drill-down. The Customer Ledger Entries window appears with 
more information related to that field. Press ESC to return to the Customer Card. 
 
On many card windows, there is a pencil icon near the top. This is a Comments 
feature. If you click on the icon, a comments window appears. You may also use 
the keystroke combination ALT + C to access the Customer menu button, then 
press M to open the comments window. In the Comments window you can enter 
any special remarks you would like to make for that specific record. After 
comments have been made, the icon changes, with lines added. That way, it is 
apparent when a record has any comments attached to it. More comments can be 
added to this window at any time. If you delete all of the comments from a 
comment window, the icon will return to its original appearance.  
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Tabular Windows 
Tabular windows show multiple records per window, these windows have rows 
and columns. While on the Customer card, press F5 or click the List icon. You 
will see a tabular window appear that lists all the customers in the Customer 
Table.  
 

 
 
If the tabular window has more fields than can display in the list view, you can 
use the scroll bar at the bottom of the window to move left and right to view 
them all. You can browse up and down in the lines by clicking up or down arrow 
head to move one line (record) at a time, or by using the scroll bar to browse 
through the records. 
 
On the left there is a vertical panel called the ″line selector.″ The record indicator 
points to the line you have selected. You can use the line selector to select a line 
by clicking the cell next to the line. The line will then be highlighted. You can 
select one line or several (by clicking and dragging), or all of the lines at once 
(by clicking in the empty square in the top left corner of the window, next to the 
headings). 
 
This list window has the same menu and command buttons as the Customer card, 
as well as two extra command buttons called OK and Cancel. Clicking Cancel 
closes the window and put you back into your Customer card. Clicking OK 
returns you to the Customer card and display the information from the record the 
record indicator was on when you clicked OK. 
 
Bring your customer list up again, and scroll up or down this list. You can 
highlight any customer on the list and click the OK button. When the Customer 
card reappears, it will now show the information for the customer you selected 
from the list. 
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As with card windows, some tabular windows are for data entry and some are 
informational only. For example, journals are all tabular windows used for 
making journal entries. However, when you used the drill-down feature earlier 
from your Customer Statistics window, you saw the tabular window called 
Customer Ledger Entries. This window is for viewing information only, and the 
information cannot be edited.  
 
Some tabular windows can be used to show trends or changes over different 
periods of time. On the Financial Management menu, click GENERAL 
LEDGER→BUDGETS. On this window, you will see a row of number buttons near 
the bottom. This is called a TrendScape, and each number represents a time 
period, such as by day, week, month, quarter or year. The last button is for any 
specific Accounting Period that you set up for your company. 

Changing How Your Window Looks 
When you first start Microsoft Navision, the screen you see after logging in and 
selecting the company in which you would like to work is called the MenuSuite. 
The basic design of this screen is very similar to Microsoft® Outlook®. This was 
designed to make it easier for end users to have quick access to all the functional 
areas of Microsoft Navision in which they would be working. Therefore, this 
screen can be customized according to what specific areas you will be working 
in. These customizations will be discussed in later courses. 
 
Within Microsoft Navision, there is standard Microsoft Windows functionality 
available that enables you to change how tabular windows display. This changed 
view is associated with your User ID and saved within the ZUP file on your 
computer. Therefore, when you change how a window displays other users in 
your company will not be affected. 
 
Changes you make will be overwritten if you receive an object to replace the one 
which you modified. For example, if you change the location of columns in a 
journal and subsequently get a modified journal from a Microsoft Business 
Solution Center, the column changes you made will be lost. 

Changing Column Width 
To change the width of a column, place the cursor on the vertical line separating 
the columns in the column header. The cursor will display as a vertical line with 
an arrow through it. Hold the mouse button and drag the column separator to the 
desired width. Release the mouse button when you are satisfied with the width. 

Changing Row Height 
You can change the height of all rows or the heading row. To change the height 
of the heading row, place the cursor in the line selector column on the line below 
the heading row. The cursor will become a horizontal line with an arrow through 
it. Hold the mouse button and drag the row separator to the desired height. 
Release the mouse button when you are satisfied with the height. 
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To change the height of all of the rows, other than the column heading, place the 
cursor on the line selector column on the line below the row to be changed. The 
cursor will become a horizontal line with an arrow through it. Hold the mouse 
button and drag the row separator to the desired height. Release the mouse button 
when you are satisfied with the height. 

Moving Columns 
To move a column, first place the cursor in the heading area of the column you 
would like to move. Hold the mouse button down so that the cursor becomes a 
hand and drag the column to the spot where you want to place it. Release the 
mouse button. 

Showing and Hiding Columns 
In addition to changing column height, row height and moving columns around 
you are also able to select what fields (columns) will display. You can either 
right click on the heading section of the tabular window or select VIEW→SHOW 
COLUMN from the menu bar to see a list of available columns. To display a field in 
your window, place a check in front of the field name. To remove a column, 
remove the check.  
 

  
 
In the window displayed above, Code and Name will display while Budgeted 
Amount will not. 
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Command Buttons and Menu Buttons 
At the bottom of many windows in Microsoft Navision, you see buttons that can 
be used to access different useful functions related to the information in that 
window. The buttons with a small downward triangle are Menu buttons and the 
others are Command buttons. 
 

 
 
Menu buttons display a menu with related functions. Some examples are the 
Account and Posting menu buttons found on the Cash Receipt Journal window.  
 
Command buttons execute a command for you. Some examples are Print (prints 
from Quotes or Orders), or Help (brings up the help screen). Menu and 
Command buttons can be accessed by pressing ALT and the underlined letter on 
the button or by clicking on the button. 

Entering Information 
When entering information into fields, Microsoft Navision provides the format 
for the type of information you are entering. For example, a date field can only 
accept date parameters, a number field only accepts numbers, and a text field 
accepts everything. 

Entering a Date 
Microsoft Navision is very flexible in how you enter dates. The following are 
valid entries in a date field: 
 

User Input Result 
w The work date you entered under Tools 
t Today's system date 
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User Input Result 
c Closing date 
# Number of the day in the current work month 
Month-day-year 122502, 12 25 02, 12-25-02, 12/25/02  
Weekday-weeknumber-year Fr5202, fr 52 02, fr-52-02, fr/52/02 

 
You may also enter abbreviations for the weekday and Microsoft Navision enters 
the date for that weekday based on your Work Date: 
 

User Input Result 
m Monday 
tu Tuesday 
we Wednesday 
th Thursday 
f Friday 
sa Saturday 
su Sunday 

 
Keep in mind that the Microsoft Navision week starts on Monday. 
 
Enter as few numbers as possible when entering dates since Microsoft Navision 
is set to accept dates through the next millennium, we must be very careful with 
the years we enter. 
 
Microsoft Navision uses the year of your Work Date if you just enter the day 
and month. So, if your Work Date is 12/25/02 and you enter 1225, the date is set 
to 12/25/02. 
 
Microsoft Navision uses the month and year of your Work Date if you just enter 
the day. So, when your Work Date is 12/05/02 if you enter a day of 25, the date 
is set to 12/25/02.  
 
Microsoft Navision supports the default Windows date range of 1930 to 2029. 
Therefore, when you enter the year portion of a date with two digits, it will be 
interpreted as 19XX if the number is between 30 and 99 and 20XX if the number 
is between 00 and 29. 

Check Boxes and Option Buttons 
Press your space bar or click on these boxes and you will see a check mark or a 
black dot to select that field. 



Microsoft Navision Introduction 

Page 18 

Entering a Number or Amount 
If a field accepts only numbers, enter the numbers without commas but with 
decimals. Numbers will always be right justified on the screen and on printed 
material. Use a period as a decimal sign. All decimal number fields have a built-
in mathematical function; you can enter calculations such as 13.50 * 2 − 12. The 
four basic mathematic operators are + (plus), − (minus), * (multiply), and / 
(divide). 

Entering Codes 
A code is used to identify a record such as a Vendor No. or Customer No. Codes 
are also values that are used for the sorting of information on the screen and in 
reports. You can use numbers and letters for identification codes. If you use pure 
numbers as the Codes for a table, all Codes in the table should be pure numbers. 
If you use alphanumeric fields you can also use pure alpha codes in the same 
table. By using this format, filtering will be easier.  
 
If you are entering information and need to find a code, go to the code field and 
click on Lookup (F6). This will give you a list of available codes. It is best not to 
use special characters, such as the ″&″ sign, in codes because sometimes these 
characters are used in filtering Microsoft Navision information. You may use a 
dash (-) but avoid all other non-alphanumeric characters.  
 
When entering Codes from a related table containing alphanumeric or pure alpha 
codes, you only need to enter the characters that make this Code unique in the 
table. For example: If you wanted to enter a Salesperson on a Customer Card and 
the table contained the following: 
 

• SAM Sam Jones 
• SUSAN Susan Smith 

 
You would just need to enter SA for SAM or SU for Susan. When entering into 
Code Type fields, Microsoft Navision changes all lowercase characters to 
uppercase. 
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Editing Information 
Editing Fields 
To edit information in a field, press the F2 key. This works like a word processor 
in that the left and right arrow keys move through the text without changing it. 
Pressing F2 again will position cursor at the end of contents in field. 

Inserting and Deleting  
To insert a line or a record in Microsoft Navision, use F3 or press the Insert icon. 
To delete a line or a record, use F4 or click the delete icon. Both of these 
functions can also be accessed by choosing EDIT→INSERT NEW OR DELETE. 

Posted Entries 
You cannot change important information in posted entries. Only information 
such as due date, payment discount date, possible payment discount, applies-to 
ID and whether the entry is pending approval can be changed. In order to make a 
change to these fields, you must click the field twice or press F2 to begin the edit. 
This protective editing function that only applies to these fields is called ″inline 
editing.″ 

Copy and Paste 
You can copy entire lines using the Copy and Paste functions, using the 
following procedure: 
 

1 From the Financial Management menu, click GENERAL 
LEDGER→GENERAL JOURNALS. Select the DEFAULT batch journal. 

2. Select a line, by clicking the button on the line selector to the left of 
the line or placing the cursor on the line and then on the Menu bar, 
clicking EDIT→SELECT. 

3. Click EDIT→COPY on the Menu bar or use the icon on the toolbar. 

4. Move to the spot on the empty line or card where you want to insert 
the copied line. 

5. Click EDIT→PASTE on the Menu bar or click the icon on the toolbar to 
paste. 

 
NOTE: You can only copy and paste from certain fields and tables. For instance, this 
functionality is not available on Sales and Purchasing documents. 

 
You can use this process to copy data from within Microsoft Navision to a 
spreadsheet program such as Microsoft® Excel. For security reasons, you cannot 
copy from Excel into Microsoft Navision. 
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You may also use this process to create new cards in Microsoft Navision from 
existing cards. Microsoft Navision will prompt you to change the Code field to 
be unique before you leave the card. 

Menu Bar Overview 
The Menu Bar includes the following menus: 
 

• File 
• Edit 
• View 
• Tools 
• Window 
• Help 

 
Each menu can be accessed by clicking with the mouse or by pressing the ALT 
key simultaneously with the first letter that is underlined. For example, ALT + F 
will access the File menu. Just pressing the underlined letter can then access the 
items listed on the menus. Many of the items in the menus can also be accessed 
by using Shortcut keys. Shortcut keys and their uses will be detailed later. 
 
Some of the options listed on the menus will change or become inactive 
(dimmed) depending on what Microsoft Navision functional area you are 
currently working in.  
 
The following is the initial list of menu options. 

File Menu 
The File Menu contains functions related to starting, closing and maintaining the 
databases and companies used in Microsoft Navision. 
 
Close (ESC) − To close the active window. 
 
Save as HTML − When a report is previewed to the screen, it may be saved as 
an HTML file. This file may then be opened in Excel and ″What If″ analysis can 
be run on it.  
 
NOTE: The file is imported as values; any formulas will therefore have to be input into 
Excel. 

 
Database (ALT + F, B) − Create a New database, Open an existing database, Test 
a database (this must be done at least monthly), Expand a database size, Delete a 
database, Close a database, and Information about database size, connections and 
active sessions as well as a tables list that shows size and optimization. The 
functions in this program such as creating and deleting should only be done by 
the system administrator. 
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The Database Used should never exceed 85% of the Database Size, and the 
Database Size should never (on a normal basis) exceed 85% of the Licensed Size. 
Microsoft Navision needs the last 15% of opened space in order to process 
activity and perform large tasks like Backup and Restore. 
 
If you are using the SQL Server Option for Microsoft Navision, you will have 
available Altering databases. You may use this function to change the database 
properties whenever you think that it is necessary. 
 
Company (CTRL + O) − Start a New company, Open an existing company, 
Rename a company, Delete a company, and Close a company. The functions in 
this program other than open and close should only be done by the system 
administrator. 
 
Page Setup, Print Preview, and Print − Functions relating to printing 
documents and reports (Print and Preview are toolbar icons). These options 
become active when a document or report has been selected for printing and the 
Request Form is displayed. 
 
Page Setup (ALT + F, G) − You may reset the margins on a report here, if 
desired. Generally, the margins are reset as a property of the report. We normally 
set all the margins on your checks and other documents where needed to 0. 
 
Print Setup (ALT + F, U) − This is used to have a report print to a different 
printer than your default printer. Like Page Setup this must be changed when the 
request form of the report appears and then the report / document must actually 
be printed or previewed after setting the printer. From then on the report always 
defaults to that printer from your workstation until changes are made. 
 
Send − The Report by Email option enables you to send e-mail messages out of 
Microsoft Navision. For example, you may create a Purchase Order, then Print 
Preview it. With the document displayed on the screen, go to 
FILE→SEND→REPORT BY EMAIL and a window will open up from which you may 
select the appropriate address to e-mail the document to. This function depends 
on having MAPI compliant e-mail. The file is sent in HTML format and may be 
viewed with a browser, and then printed. 
 
Link by Email − To use this option, first open the form or report you want to 
send a link for. With the document displayed on the screen, go to 
FILE→SEND→LINK BY EMAIL. Your email will open a new message; a link will be 
pasted to the Attach field from which the recipient can then access by double-
clicking the link.  
 
Shortcut to Desktop − Shortcut to Desktop enables you to create a Shortcut on 
your desktop to a form or report in Microsoft Navision.  
 
1, 2, 3 − List of recently opened companies; type the number or click on the list 
to re-open a company. 
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Exit (ALT + F, X) − This command exits the Microsoft Navision program. 

Edit Menu 
The Edit Menu includes several editing features for data entry into and between 
different Microsoft Navision windows. 
 
Undo (CTRL + Z) − To "undo" an editing error, such as deleting the contents of a 
field, but will undo preceding action only. This function is of limited use in 
Microsoft Navision because once we have left a field, we have written to the 
database. 
 
Cut (CTRL + X), Copy (CTRL + C), and Paste (CTRL + V) − Standard Windows 
editing options for moving and removing information. These functions can be 
used within Microsoft Navision or between Microsoft Navision and Microsoft 
Office products. 
 
Clear (DEL) − This function removes only what is selected in the active window. 
This could be part of a field, an entire field, multiple fields, multiple lines or all 
lines.  
 
Copy Link − This allows you to create a link to a form or a report. The form 
must be the active form in Microsoft Navision. Click EDIT→COPY LINK. Microsoft 
Navision places the link on the clipboard which you then paste the link using 
EDIT→PASTE. 
 
Copy Previous (F8) − This copies into a field the exact contents of the field 
directly above. 
 
Insert New (F3) and Delete (F4) − To insert or delete records and fields. 
 
Select (ALT + E, S) − Used to select a single record in a table. This highlights the 
line you are on in blue and is the same function as clicking the mouse in the left-
hand margin. You can also select multiple consecutive lines by holding down the 
SHIFT key and using the DOWN ARROW key simultaneously.  
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In addition, you can select nonconsecutive lines. Click the first line, then press 
the CTRL key and click the line selector of the additional lines you want to select. 
Your window will appear as follows: 
 

 
 
Select All (CTRL + A) − Used to select all the visible records in a table / list. This 
respects all filters set on the table. Clicking in the upper left hand corner of a 
tabular window can perform the same operation. 
 
Select Object − Used in Object Designer. 
 
Toggle Mark (CTRL + F1) − Selectively mark records in a list / journal. This 
places or removes a diamond mark in the left-hand margin. This is then used with 
View Marked Only (ALT + V, M) to show and perform functions on only those 
lines that are marked. 
 
Find (CTRL + F) and Replace (CTRL + H) − To locate and/or replace specific 
contents of fields. The window displays as shown below. 
 

 
 
The Title Bar displays the field you are searching in. The Find What field is 
where you enter the information you are searching for. You may use Match to 
select what part of the field the value you enter should be compared to; the 
choices for Beginning or Any Part are only appropriate when searching in fields 
that display text or codes.  
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Microsoft Navision distinguishes between upper and lower case if you place a 
check in the Match Case field. If Use the Best Key is selected, Microsoft 
Navision resorts the table in the order that will result in the fastest search; this is 
especially useful in large tables. When Find As You Type is selected, Microsoft 
Navision will begin searching for the text as you type in the value. 
 
Microsoft Navision stops and displays what it has found when it finds a value 
that fits the search string. If the record displayed is not the one you are looking 
for, you may use the Find First, Find Next and Find Previous buttons to locate 
the appropriate record. If you want to replace the value, use the Replace button 
to indicate the value to substitute. 

View Menu 
The View Menu includes functions that affect what is visible in the active 
window. 
 
Go To − Go to First (CTRL + HOME), Previous (PAGE UP), Next (PAGE DOWN) or 
Last (CTRL + END) records.  
 
Field Filter (F7), Table Filter (CTRL + F7) and Flow Filter (SHIFT + F7) − 
Microsoft Navision functions to filter records in a window based on certain 
criteria. These functions will be covered in more detail later. 
 
Marked Only (ALT + V, M) − To show only those records marked by the Toggle 
Mark (CTRL + F1) function in a window. 
 
Show All (SHIFT + CTRL + F7) − To release filters you have set and to show all 
records again. 
 
Sort (SHIFT + F8) − To change the order data displays change the sort order of 
the table, such as customer number or entry number. Sorting works as follows: 
numbers only without blank spaces or special characters then letters only or 
numbers and letters combined. When numbers and letters are combined, the field 
contents are checked character by character from left to right. The sorting priority 
is as follows: blank spaces come before something, letters come before numbers 
and numbers come before special characters. 
 
These rules will result in the following sorted list. 
 

Order Reason 
1 
11 
12 
111 

Numbers without blank spaces or special character come 
before letters or combinations of numbers and letters, and 
Microsoft Navision counts in ascending order. 

A 1 This is a combination of letters and numbers. It comes 
before other such combinations because the blank space 
between A and 1 comes before anything else. 
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Order Reason 
ABC Letters come after blank spaces (so ABC comes after A 1 

above) 
AB1 But before numbers in letter/number combinations. So 

ABC comes before AB1. 

A1 Numbers are sorted after letters, so A1 comes after AB. 
D S B D comes after A, blank spaces come before something. 
D1 Numbers are sorted after letters, so D1 comes after D S B. 
D.S.B. Special characters come after numbers. 
1A A number at the start of a combination of letters comes 

next to last in the sorting order. 
+A1 Special characters come last in a sorting. 

 
It is important to be familiar with sorting rules so that filters can be entered 
correctly. For example, the filter A100..110 will not result in any data being 
found since the interval cannot exist. The result of an incorrectly used filter can 
be incorrect or even no information.  
 
To ensure that numbers are sorted correctly, you must use the following 
principles: always use a numerical series of a fixed length (100 to 999), never use 
a numerical series such as 1 to 999 in code or text fields, and never use a 
numerical series such as 001 to 999 in code or text fields. 
 
The SQL Server Option for Microsoft Navision sorts numbers as if they were 
text as illustrated in the following table: 
 

Numerical Sorting Text Sorting 
1 1 
2 10 
3 100 
4 2 
10 3 
100 4 

 
To avoid this problem, you should use a numerical series that has a fixed length 
by either specifying a numerical series that has a predefined number of digits and 
starts with a number other that zero or manually follow the numbering principles 
and use a fixed number of digits. 
 
Toolbar − Choose whether the toolbar will be displayed and in what manner. 
Some options are color, size, and "ToolTips" (cues). 
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Hide Column (ALT + V, H) and Show Column (ALT + V, U) − For use with 
windows with rows and columns (tabular windows) to choose which columns 
will be visible. This same functionality can be achieved by right clicking on the 
heading portion of the tabular window. 
 
Refresh − This option is available if you are using the SQL Server Option for 
Microsoft Navision. You use this function to refresh the data that the active 
window contains. Microsoft Navision will then ensure that the newest data 
appears in the window. 

Tools Menu 
The Tools Menu contains the major programming functions and setup options. 
 
Work Date − Allows each user to enter a date that the system will use when 
entering transactions that is different from the system or actual date. For 
example, you may have several transactions to enter that were dated 3/20/02. 
However, today's date is 3/31/02. By changing the work date to 3/20/02, you will 
not have to manually enter a date. You can override the work date when entering 
transactions by typing "t" for today's date or entering a different date.  
 
The Work Date is also used to determine the default year and month Microsoft 
Navision will use when you enter either just the day of the month or the month 
and day. For more information, see the "Entering Information" section. 
 
Language − Displays a table of the application languages.  
 
Object Designer (SHIFT + F12) and Designer (CTRL + F12) − Allows the use of 
the Microsoft Navision C/SIDE application development system to modify the 
application and customize forms or reports. Special permission is required to use 
these functions. 
 
Navigation Pane Designer (ALT + F12) − Allows access to customizing the 
Navigation Pane. Special permission is required to use this function. 
 
Debugger − Used by programmers when they customize Microsoft Navision. 
 
Client Monitor − Used by programmers to monitor the communication between 
server and clients in a network to ensure efficient communication. 
 
Zoom (CTRL + F8) − Allows users with Superuser permissions, to see the 
contents of every field in the current record. This gives you the ability to see 
every field available in a table even when they are not displayed in the window. 
 
Backup and Restore − Allows backup of one company, all companies, 
application objects, or entire database. Backups can be performed at any time due 
to the unique feature within Microsoft Navision called Version Management. 
Before a backup, the system takes a picture of the version at the time of the 
request and then backs it up. This allows other users to continue processing in the 
program and means that backups do not have to be done after hours.  
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If you need to restore a backup, use the Restore procedure to restore a backup 
made using the Microsoft Navision Backup program. Microsoft Navision will not 
overwrite existing data therefore companies must be renamed or deleted prior to 
running the Restore function. 
 
Security − Used to enter users into the system with options of Roles, Database  
Logins, Window Logins and Passwords. Each user on the system should be 
given rights to access menus, windows, tables and functions in Microsoft 
Navision. Each user's name and password (if needed) is entered in this window to 
have access to the Companies set up in Microsoft Navision. The Password 
option allows you to change your password.  
 
If you are using the SQL Server Option for Microsoft Navision, you will also see 
the Synchronize function under TOOLS→SECURITY. The synchronization process 
is the heart of the security system for SQL Server Option for Microsoft Navision. 
 
License Information − Shows contents of the license file under which you are 
working including the license number, who owns it and, if there is a time limit, 
when the license expires. Your license file is named fin.flf. 
 
If you want to see all the functions in Microsoft Navision, including those for 
which you have not purchased permission, you can use the license file cronus.flf. 
To change the license, select TOOLS→LICENSE INFORMATION. On the License 
Information window, click the Change button and browse to locate the license.  
 
Custom Controls − This menu item provides a list of OCX controls registered in 
Windows.  
 
Options − Contains the program setup options which include DBMS Cache 
(KB), Commit Cache, Object Cache (KB), Status Bar, Close Forms on ESC, 
Marquee Full Selection, Quick Find. The System Administrator is responsible for 
monitoring these options. 

Window Menu 
The Window Menu contains information related to windows that are currently 
open. 
 
Close All (ALT + W, A) − Closes all open windows. 
 
Arrange Icons − To arrange the icons shown on lower border of the application 
window that appear when you minimize a window (double-click the icon to 
maximize again). 
 
1, 2, 3 − List of currently open windows; type the number or click on list to re-
focus a window. 
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Help Menu 
The Help Menu (F1) contains many Help options that will be discussed in more 
detail later. 
 
Microsoft Business Solutions-Navision Help − Shows a table of contents 
available in Help system. 
 
C/SIDE Reference Guide − Reference tool for programming. 
 
What's That? (SHIFT + F1) − Transforms the cursor to a Help cursor that can 
retrieve Help for everything on the screen. 
 
Overview of F Keys (CTRL + ALT + F1) − Displays an overview of the function 
keys in the program. The functions displayed are context sensitive. A complete 
listing is in the section entitled ″Shortcut Keys.″ 
 
About Microsoft Business Solutions-Navision − Displays product information, 
including the version number of the program. 

Finding, Viewing, and Searching for Information 
Microsoft Navision offers a variety of ways to view information, so you can view 
and work with only the information that is relevant to the task you are trying to 
accomplish. For example, if you want to see transactions for a particular time 
period, you can select only those transactions. You may wish to filter information 
to view or work with by a range of dates, or by a dimension: department, project, 
and so on. 
 
Finding, viewing, and searching for information is where your Shortcut keys will 
come in handy. We will review terms and Shortcut keys as well as show you how 
to use the keyboard or the mouse. 
 
Navigate − This feature is an option available from most application area menus. 
Navigate lets you track entries associated with a particular transaction. Choosing 
Navigate will show you every posting entry made for the transaction.  
 
Navigation searches by the Document No. and the Posting Date. Therefore, 
when you enter corrections to entries you should always use the same Document 
No. and Posting Date as the original transaction whenever possible.  
 
You will find a Navigate button on all posted transaction forms that can be 
accessed by ALT + N. If you think there may be other transactions with the same 
Document No. but a different Posting Date, clear the Posting Date field on the 
Navigate card and press ALT + N or click the Find button. 
 
You can also search for Customer and Vendor transactions based on the External 
Document No. (Vendor's Invoice No.) by accessing the External tab. 



Chapter 1: Getting Started 

Page 29 

List (F5) −Brings up the list associated with that window. You can activate the 
List feature with your cursor on any position in the window, but you will always 
get the general list for the whole window. 
 
Ledger Entries (CTRL + F5) − Pressing CTRL + F5 (or choosing Ledger Entries 
from a menu button) provides a list of all related ledger entries for that window. 
 
Lookup (F6) − Pressing F6 (or clicking on the Lookup button) in a field provides 
you with the list associated with that field. For example, pressing F6 while in the 
Customer No. field brings up a full customer list. Unlike the List feature, it is 
field specific. The upward arrow indicates a relationship to another table. 
 
Drill-down (F6) − Pressing F6 (or clicking the Drill-down button) in a field 
provides you with background information related to that field. For example, 
pressing F6 in a Balance field shows all transaction entries that make up a field. 
The downward arrow indicates the number was calculated from another table. 
 
Options (F6) − Pressing F6 (or clicking the Options button) in a field gives you a 
list of options for that field. For example, go to the Payments tab of a Customer 
Card and click the Options button or press F6 while in the Application Method 
field. You will be given the options Manual or Apply to Oldest to select for that 
field. Once you learn the available options, you can just type the first letter of the 
option to select that option (or enough characters to be unique). 
 
No. Series (F6) − Pressing the F6 command or clicking the Numbering Series 
command takes you to a table displaying numbering options. For example, go to 
WAREHOUSE→PLANNING & EXECUTION→ITEMS and press F6 while in the No. field. 
 
Zoom (CTRL + F8) − Pressing CTRL + F8 (or choosing TOOLS→ZOOM) while in a 
record brings up a window that lists all available fields for that record and the 
values for each of the fields for the given record. This function is limited to 
Superusers when permissions are in place. 
 
Find (CTRL + F) − This feature allows you to search for something in a particular 
field in one window at a time. You can also replace the text you find with 
something else. To access this feature, put your cursor on the field in question, 
then press CTRL + F, or click the Find icon (or choose EDIT→FIND). 
 
When you access Find, a window appears in which you can enter the string of 
characters (words or numbers, for example) you want to search for.  
 
Microsoft Navision will consider case only if you place a check mark in the 
Match Case field. You may also choose whether to match part, all, or the 
beginning of a field. Depending on what type of field you start with, Microsoft 
Navision will set the default match. 
 
When you are in a List view, type the first few characters that you are looking for 
and Microsoft Navision will automatically start finding the record.  
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Sort (SHIFT + F8) − This feature allows you to view information in a different 
order from the default order. For instance you can change the view of Customers 
to the Search Name to scroll through them in alphabetical order. If you change 
the sort on the Card Microsoft Navision remembers that sort order each time you 
open the Customer Card. That sort order is also used when accessing the List 
form the Card. 
 
Toggle Mark (CTRL + F1) − Use this feature when you want to post only 
portions of your journal entries and filter out other journal entries on the screen. 
Pressing CTRL + F1 can access this feature, or choose EDIT→TOGGLE MARK. You 
can select multiple entries to mark by holding the CTRL button and clicking the 
square to the left of your entries, then access Toggle Mark.  
 
Once you have marked one or more entries, you can filter to see only these by 
choosing VIEW→MARKED ONLY. If you choose this function, the journal entry 
screen will only show those entries that are marked. Click , press SHIFT + CTRL 
+ F7, or choose VIEW→SHOW ALL to show all entries again. 
 
Page Up and Page Down − Using the PAGE UP and PAGE DOWN keys takes you 
through the cards in the database. If you are searching through the Vendor Cards, 
PAGE DOWN takes you to the next card and PAGE UP takes you to the previous 
card. 
 
CTRL + HOME and CTRL + END − Takes you to the first or last record in a table. 
 
CTRL + PAGE DOWN and CTRL + PAGE UP − Move you through tabs on a Card 
or Report Request form. 
 
CTRL + UP ARROW and CTRL + DOWN ARROW − Move you from sections of a 
form, from Line sections to Header sections, and from a list form to menu and 
command buttons. 
 
Recorder Buttons − Click on icon on the tool bar or these can also be accessed 
on the menu bar: VIEW→GO TO and choosing First, Previous, Next or Last. These 
functions let you quickly browse through records (cards or lines). 

Filtering 
Filters are used to limit the scope of the information that appears on a screen or 
report. They give you the ability to see only the information you want. You may 
select between Field, Table and Flow filters. 
 
When you set any of the three filter types, FILTER is shown at the bottom of the 
application window in the Status Bar. FILTER also displays when the system has 
set a filter internally. For example, when you view the Ledger Entries of a 
Customer, the system sets a Field Filter on the Customer No. field in the 
Customer Ledger Entry table. 



Chapter 1: Getting Started 

Page 31 

If you are not completely sure which filter you need to use to see the desired 
information in a window, you can have the filter window opened simultaneously 
with the data window, then switch filters until the desired contents of the data 
window appear. For this purpose you can click the Apply button instead of OK 
in the filter window. If you click Apply you can test one filter after another and 
then click OK after finding the filter you want to use. 
 
Field Filter (F7) − Field Filters apply to one field at a time in a table. Field 
Filters do not affect calculated fields, but they do limit the amount of information 
displayed. When you select a field and press F7 or click the icon (or select 
VIEW→FIELD FILTER), the program displays a Field Filter window. You can then 
enter the filtering information.  
 
Table Filter (CTRL + F7) − Table Filters enable you to combine multiple Field 
Filters. By accessing Table Filter you can filter by more than one field in a table 
at a time or view the filters you have set using Field Filter. For example, you can 
filter on multiple fields at once such as zip code and payment terms. Or, you 
could use Table Filter to view Vendors from a specific zip code and with 
balances above a certain amount.  
 
Most request forms offer several Table Filters to use while printing reports or 
batch jobs. Table Filter is different from Flow Filter in that it can be used to limit 
data on multiple fields in the system. If you are using multiple filters in the 
window you can use CTRL + F7 or click the icon to see a list of each filter and edit 
them from this screen. 
 
Both Field Filters and Table Filters are released by the Show All function which 
is accessed by the icon (or VIEW→SHOW ALL). 
 
Flow Filters (SHIFT + F7) − Flow Filters limit the contents of the fields that 
display amounts or quantities that Microsoft Navision calculates from entries in 
other tables. It does this by making a selection of the entries included in the 
calculations. The filter should be entered in the table where the calculated field 
appears and not in the table where the figures come from. Filters can be set in 
field whose names end with the word Filter, such as Date Filter or Budget Filter. 
For example, if you want to see transactions for a particular department, you 
would use the Flow Filter feature to limit the function to the department. If you 
want to make entries to the budget for a particular department, you would use the 
Flow Filter feature. If you want to see how a promotion went, you would use the 
Flow Filter for a range of dates. 
  
Flow Filters may be used for a range of dates, departments, projects, budgets, and 
business units. Flow Filters are not released by the Show All function. You must 
access the Flow Filter on the same screen where you set the filter, blank the Filter 
column, and click OK. 
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Filtering on Reports 
In addition to allowing you to analyze data online, filters are also useful in 
selecting data to print on reports. When you select a report to print, a request 
form will display as shown below. 
 

 
 
The Sort button in the lower right portion of the window can be used to select 
how you would like the data displayed on the report. If you wish to change the 
sort order, be sure to do so before setting any filters. 
 
Each tab represents a table that is used to provide information for the report. On 
each tab, you can use the assist button in the Field column to select fields that are 
not displayed. On the same line as the selected fields, you can indicate filters to 
apply. This report has tabs for the Customer table and Value Entry table. 
 
The Options tab is used to make general decisions about how to print the report. 
Some examples of this would be the option to print in detail or summary and 
whether company information (address, etc.) should print on the report. 

SQL and Filtering Reports 
It is important to understand how consistency of data may affect reports 
generated in Microsoft Navision on SQL. The SQL Server Option allows many 
users to interact with Microsoft Navision simultaneously. This means that a wide 
variety of transactions can be carried out at any time. Although the data displayed 
by Microsoft Navision is up-to-date, it is not necessarily completely consistent. 
For example, an incomplete transaction may cause inconsistencies to occur 
between the debit and credit in an account. 
 
The only way to ensure the consistency of the data on which you base your 
reports would be to design the reports so that they lock the relevant tables or 
records. This prevents other users from inserting, deleting or modifying these 
records or tables while the report is being generated. However, this is not the 
default setting, and it is not a suitable method for designing reports. 
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Therefore, two procedures may be followed to ensure the consistency of the data 
used when generating reports with the SQL Server Option for Microsoft 
Navision: 
 
Create batch jobs that generate your reports at night or at another time when the 
system is not being updated. 
Set a filter in the report that places a date limit on the data used in the report so 
that it does not incorporate the day's transactions. You could also limit the report 
to a department or branch that is not currently updating the system. 
 
Various ways to enter filters are outlined on the following pages. 

Filter Expressions 
 

Meaning Sample 
Expression 

Record Content Displayed 

Equal to 377 377 
1100..2100 1100 through 2100. 
..2500 Up to and including 2500. 

Interval 

P8.. Information for accounting Period 8 
and thereafter. 

Either/or 1200|1300 Those with 1200 or 1300. If there is a 
record with each number, both will be 
displayed. 

And <2000&>1000 Numbers that are less than 2000 and 
greater than 1000. (The "&" sign 
cannot be used by itself with numbers 
because records cannot contain two 
numbers.) 

Different from 
(not equal to) 

<>0 
<>1000&<>2000 

All numbers except 0. 
All numbers that are not 1000 and not 
2000 

Greater than  >1200 Numbers greater than 1200. 
Greater than or 
equal to 

>=1200 Numbers greater than or equal to 
1200. 

Less than <1200 Numbers less than 1200. 
Less than or 
equal to 

<=1200 Numbers less than or equal to 1200. 
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Meaning Sample 

Expression 
Record Content Displayed 

*Co* Textual matter than contains *co* 
such as uncooperative, company, etc. 

Co* Textual matter than begins with co* 
such as coordinate, company, etc. 

An unspecified 
number of 
unknown 
characters (may 
be none) 

*co Textual matter than ends with *co 
such as Debtco. 

One unknown 
character 

Hans?n Textual matter than contains the 
specified letters, and one unspecified, 
such as Hanson or Hansen. 

Calculate first 30|(>=10&<=20) Those records with number 30, or 
with a number between 10 and 20 (the 
result of the calculation within 
parentheses). 

Ignore case @department Textual matter containing Department 
or department. 

 
Expressions can also be combined, as in the examples below: 
 
Combination Meaning 
5999|8100..8490 Include any records with the number 5999 or a number 

from the interval 8100 through 8490. 
..1299|1400.. Include records with a number less than or equal to 1299 

or a number equal to 1400 or greater, that is, all numbers 
except 1300 through 1399. 

>50&<100 Include records with numbers that are greater than 50 and 
less than 100, that is, numbers 51 through 99. 

*C*&*D*  Texts containing both C and D. 
@*co?* Texts containing co., CO., Co., cot, cope, incorporated.... 

(CO, cO, co or Co must be present, followed by at least 
one character, but there can be an indefinite number of 
characters before and after these, and case is unimportant). 

 

Quick View of Icons and F Keys 
Here is a quick view of some of the functions we have covered, showing both 
Shortcut keys and icons where applicable: 
 
Function Keyboard Shortcut 
Search for information from a list of 
contents 

F5 (List ) 

View a list of general ledger entries CTRL + F5 (Ledger Entries) 
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Function Keyboard Shortcut 
Search for information from a list of 
valid entries 

F6 (Lookup  ) 

Search for related background 
information 

F6 (Drill-down  ) 

Look up available options for a field F6 (Options  ) 
All fields in a card CTRL + F8 (Zoom in) 
Find contents of a field CTRL + F (Find ) 
Limit window to certain contents in 
field 

F7(Field Filter ) 

Limit window to certain contents in 
multiple fields at one time 

CTRL + F7 (Table Filter ) 
 

Work with lines/accounts in the same 
dept., date, project, budget, business 
unit, or any combination 

SHIFT + F8 (FlowFilter ) 
 

Search for the next or previous card in 
the database 

PAGE DOWN or PAGE UP  

 

On-Line Help 
Help is available throughout the system and there are many ways to access this 
feature. 
 
F1 Shortcut Key − Brings up a Help screen related to area your cursor is in. 
 
What's This? − By clicking on the icon at the right end of the toolbar, your 
cursor becomes a Help cursor that will retrieve Help for whatever you click on. 
 
Help button − Displays in the lower right hand corner of all windows. 
 
Menu Bar − The Help menu can be accessed by pressing ALT + H, or clicking on 
the Help Menu bar option. The Microsoft Navision Help option has tabs for 
Contents, Index, Search and Favorites. 
 
The Contents option bring up a Table of Contents for the Help System which 
includes subfolders for every application area and Welcome to Navision Help. 
Within each application area there is help available to assist you with procedures 
and provide information on tables and reports. 
 
Other selections under Help on the menu bar include C/SIDE Reference Guide, 
What's This?, Overview of F Keys, and About Microsoft Business Solutions-
Navision. 
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Dimensions 
If you have responsibility for making setup decisions in your company, you 
should begin thinking about how you will use dimensions. Dimensions are a 
feature within Microsoft Navision that enables you to set parameters by which 
you will slice and dice your information. You can use Dimensions to link 
information to an entry when you post it; this will enable you to retrieve the 
information either online or in reports based on Dimensions.  
 
You might, for example, set up Dimensions of Salesperson, Campaign and 
Region. You could then view results for Sales by Region by Campaign by 
Salesperson (Northwest Region, Fall Kickoff, John Smith). Alternatively, you 
could also print reports that provide results for total sales for the Fall Kickoff 
without specifying the Region or Salesperson. 
 
Each dimension can have an unlimited series of dimension values for that 
dimension. For example, the dimension Region may have dimension values 
assigned of Northwest, Southeast, Midwest and Pacific Coast. Dimensions and 
dimension values are user-defined and unlimited (with the Advanced Dimension 
granule), which means you can create dimensions tailored to your company's 
needs and business processes. 
 
By using dimensions, you can analyze trends and compare various characteristics 
across a range of entries. The Analysis by Dimensions functionality is 
particularly effective for this purpose when you utilize multiple dimensions. 
However, even if you have only two global dimensions, you can also use filters, 
account schedules and reports to create informative dimension analysis.  
 
Microsoft Navision gives functionality to enable you to limit how dimensions are 
combined, acceptable values and how dimensions can be posted. Default 
dimensions can be assigned to the chart of accounts, customers, items etc. and 
you may specify how contradicting default values should be prioritized. This 
functionality allows you to setup Microsoft Navision to adhere to your business 
rules, increasing the consistency of data entry and making data output more 
reliable. 

Dimension Types 
Three types of dimensions are set up in Microsoft Navision: global, shortcut and 
budget. You may specify two dimensions that you have defined to be global. 
Global dimensions will be available throughout Microsoft Navision. This means 
that global dimensions can be used as filters for journal entries, reports, account 
schedules and batch jobs.  
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Global dimensions are made available for use on entry lines and document 
headers as Shortcut dimensions. Because Microsoft Navision makes global 
dimensions readily accessible throughout the program, they are usually a firm's 
most used and important dimensions. If necessary, you can change the 
dimensions that are defined as global in a batch job that updates all records. This 
process, however, will take some time to perform. 
 
Shortcut dimensions can be added to lines in journals and on sales and purchase 
documents using the VIEW→SHOW COLUMN feature of Microsoft Navision. Up to 
eight Shortcut dimensions can be specified in Microsoft Navision; the first two 
are the same dimensions used as global dimensions. The remaining six can be 
changed to suit your company's needs. To enter information for dimensions not 
selected as Shortcuts, you must use a separate Dimensions window. 
 
Budgets may have up to four dimensions assigned to them in addition to the two 
global dimensions. You select the budget dimensions for each budget from the 
dimensions you have created. Budget dimensions can be used to set filters on a 
budget and to add dimension information to budget entries. 

Shortcut Keys 
Although menus are provided throughout the system, using Shortcut keys makes 
using Microsoft Navision faster and easier. 
 
Below are the most commonly used Shortcut keys: 
 

Function Keyboard Shortcut  
Find CTRL + F 
Card to List F5 
List to Card SHIFT + F5 
Ledger Entries CTRL + F5 
Statistics F9 
Look Up F6 
Drill Down F6 
Option List F6 
Sort SHIFT + F8 
Post F11 
Post & Print SHIFT + F11 
Next Window CTRL + F6 
Navigation Pane F12 
Toggle Mark CTRL + F1 
Show Marked Only ALT+V, M 
Next Record PAGE DOWN 
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Function Keyboard Shortcut  
Previous Record PAGE UP 
Open Company Record CTRL + O 
Edit F2 
Insert F3 
Delete F4 
Copy CTRL + C 
Paste CTRL + V 
Copy from above F8 
Field Filter F7 
Table Filter CTRL + F7 
Flow Filter SHIFT + F7 
Show All SHIFT + CTRL + F7 
Return to Previous Value ESC 
Close ESC 
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Test Your Knowledge − Getting Started 
1. How many Salesperson/Purchasers are in Microsoft Navision?  

 

2. Who is the contact at Customer 49525252 − Beef House?  

 

3. What is the current balance on Customer 49525252 − Beef House?  

 

4. How many open invoices does Customer 49525252 − Beef House 
have?  

 

5. How many Bank Accounts are set up in Cronus International, Ltd.? 
(Hint: On the Financial Management menu, click CASH 
MANAGEMENT→BANK ACCOUNTS)  

 

6. What is the quantity on hand of Item No. 70000? (Hint: On the 
Warehouse menu, click PLANNING & EXECUTION→ITEMS)  

 

7. What is the Unit Price of Item No. 70040?  

 

8. What is the Last Direct Cost of Item No. 70040?  

 

9. Name three ways to insert a Customer:  

 

10. When you type the letter ″t″ in a date field, what happens?  

 

11. What Shortcut key do you press to delete a new Customer?  

 

12. When you type the letter ″w″ in a date field, what happens?  
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13. What are the three types of Dimensions available in Microsoft 
Navision?  

 

14. What would the following filter expression display: 1200|1300? 

 

15. What would the following filter expression display: 1100..2100? 

 

16. What Shortcut key do you press to Lookup, Drill-down and display 
the Options menu?  

 

17. What are the three filter types available in Microsoft Navision?  
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Quick Interaction: Lessons Learned 
Take a moment to write down three Key Points you have learned from this 
chapter: 
 
1. 

 

 

 

 

 
 
2. 

 

 

 

 

 
 
3. 
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