Definice biosensoru

Předmluva

Rozvoj přírodních věd ve druhé polovině dvacátého století se vyznačuje spoluprací vědeckých pracovníků často ze značně odlehlých odvětví. Názorným příkladem je výzkum biosensorů - progresivní interdisciplinární bioanalytický obor na rozhraní biologie, chemie, fyziky a matematiky; její aplikační výstupy zasahují do humánní a veterinární medicíny, do zemědělství, fermentačního, potravinářského a farmaceutického průmyslu i do životního prostředí a vojenství. Rozpoznávání analytu na úrovni interakce molekul už samo napovídá, že biosensory mohou být velmi přesné a miniaturní. Z původně laboratorní vědecké kuriozity se zájem o biosensory přesunul do oblasti obchodních kruhů a veřejného zájmu. To je důsledkem ohromného potenciálu těchto čidel pro revoluční změnu analytických postupů. Přednosti jsou zřejmé: vysoká selektivita, měření bez speciálních reagencií, rychlost analýzy, nízké náklady a snadná obsluha. Biosensory dnes už rozhodně nejsou popelkou v oblasti základního výzkumu; dá se odhadnout, že výzkumem v této oblasti se celosvětově zabývá přes 300 pracovišť.

Na rozdíl od ostatního světa probíhá u nás výzkum biosensorů spíše na pracovištích biochemických či biotechnologických, jinde je tato oblast vnímána jako něco trochu exotického a snad i odtrženého od analytické praxe. Cílem tohoto textu je snad tento přístup pozměnit a přispět ke zlepšení všeobecných informací o biosensorech.

Brno, prosinec 2002 Petr Skládal

Definice biosensoru

Biosensor je analytický přístroj obsahující citlivý prvek biologického původu, který je buď součástí nebo v těsném kontaktu s fyzikálně-chemickým převodníkem. Poskytuje průběžný elektronický signál, který je přímo úměrný koncentraci jedné nebo několika (skupiny) chemických látek ve vzorku [ Rechnitz G. A. Electroanalysis 3, 73 (1991) ].

Podle připravované definice IUPAC [ Thevenot D. R., Toth K., Durst R. A., Wislon G. S. Biosens. Bioelectron. 11, 455 (1996) ] je pojem "bioprobe" širší než biosensor, obvykle se jedná o zařízení na jedno použití; jistá přísnost navrhované oficiální definice mnohé dosavadní “biosensory” vyřazuje z této oblasti.

Úskalí definice: Představme si skupinu osob osob rozptýlených náhodně po poli, přičemž každá z nich má telefon a hlásí pozorování podmíněná čichem, sluchem, chutí a dotykem. Takový soubor pozorovatelů může poskytovat informace o povaze, intenzitě, prostorovém umístění a časovém průběhu chemických stimulů v daném prostoru. Přitom to bude biosensor - má rekogniční element (lidé) i převodník (telefony).
Je patrné, že pojem biosensor je široce použitelný, velmi populární i módní. Snad jen pro připomenutí, analyt je látka, která se stanovuje.

Biorekogniční prvky je možné rozdělit na dvě základní skupiny:

biokatalytické (enzym, organela, buňka, tkáň, orgán, organismus) analyt přeměňují v průběhu chemické reakce

bioafinitní (lektin, protilátka, nukleová kyselina, receptor) analyt váží v afinitním komplexu

Fyzikálně-chemické převodníky poskytují signál vhodný k dalšímu zpracování, lze je rozdělit do následujících skupin:

elektrochemické (potenciometrie, amperometrie, konduktometrie, voltametrie)

optické (fotometrie, fluorimetrie, luminometrie, nelineární optika)

piezoelektrické a akustické

kalorimetrické

Studium biosensorů je mezioborové, zasahuje do oblastí biochemie a biotechnologie, analytické a fyzikální chemie, elektroniky, informatiky a nauky o materiálech.

Historická východiska

Důležitým mezníkem bylo formulování koncepce redoxního potenciálu a první měření pH na počátku 20. století. Další zlom na poli elektrochemie přinesl Heyrovského objev polarografu v roce 1922. Záhy bylo zkoušeno měření koncentrace kyslíku v biologických tekutinách pomocí rtuťové kapkové elektrody (Muller a Bamberger, 1935) a spotřeby kyslíku živými organismy (sinice, kvasinky a krevní buňky, Petering a Daniels, 1938). Tyto pokusy vyžadovaly práci se rtutí a poměrně komplikovanou polarografickou aparaturu. Ve 40. letech se objevily práce využívající katodickou redukci kyslíku na ušlechtilých kovech (Au, Pt), ale holé elektrody v biologickém materiálu postupně ztrácely citlivost.

Revoluční změnu těchto sensorů provedl v roce 1956 Leland C. Clark Jr. (na obrázku s první enzymovou elektrodou): předřadil elektrodovému systému membránu propustnou pro plyny, a tak elektrody (pracovní zlatá nebo platinová katoda zatavená ve skle a argentchloridová referentní) fyzikálně isoloval od měřeného prostředí [ Clark L. C. Trans. Am. Soc. Artif. Intern. Organs 2, 41-48 (1956) ]. Tím získal spolehlivý měřící systém vedoucí k mnoha aplikacím a ke zrodu biosensorů.

Z dalších zdrojů oboru lze uvést pokrok v elektronice v průběhu 2. světové války, vývoj optických biochemických technik (O. Wartburg), konstrukci diferenciálního fotometru (B. Chance).

V roce 1962 na symposiu New York Academy of Sciences pak Clark popsal jak “udělat elektrochemické sensory (pH, polarografické, potenciometrické nebo konduktometricé) inteligentnějšími” přidáním “enzymových převodníků uzavřených jako sendvič v membránách”. Tento koncept ilustroval experimentem s glukosa oxidasou zachycenou na povrchu kyslíkové elektrody pomocí dialysační membrány. Měřený pokles koncentrace kyslíku byl úměrný koncentraci glukosy. Clark s Lyonsem v publikaci [ Clark L. C., Lyons C. Ann. N.Y. Acad. 102, 29 (1962) ] poprvé uvedli termín enzymová elektroda, často nesprávně připisovaný Updiku a Hicksovi [ Updike S. J., Hicks, J. P. Nature 214, 986-988 (1967) ], kteří propracovali experimentální detaily potřebné k získání funkční enzymové elektrody pro glukosu.

První enzymové elektrody se objevují na přelomu 50. a 60. let jako "akademická kuriosita" zprvu provázená nedůvěrou. Změna postoje nastává koncem 60. let, kdy došlo k vývoji a rychlému prosazení se v praxi u iontově selektivních elektrod, zdálo se, že analogické systémy s enzymy jsou také velmi blízko. V dalším desetiletí nastává pokrok na poli enzymových elektrod. Potenciometrickou enzymovou elektrodu uvedl v roce 1969 Guilbault. První komerční biosensor pro glukosu uvedla na trh úspěšně Yellow Springs Instrument Company (Ohio) v roce 1975. Pojem enzymový termistor zavádí Mosbach roku 1974. V roce 1975 pak Divis navrhuje použít bakteriální buňky místo enzymů; tím začíná rozvoj výzkumu biosensorů v Japonsku a vůbec na poli biotechnologie a ochrany životního prostředí. Objevuje se název biosensor (původně byla snaha použít "bioprobe", tento název však byl chráněn). Lubbers a Opitz zavádí pojem optoda pro sensory na bázi optických vláken. V roce 1976 Clemens [ Clemens A. H., Chang P. H., Myers, R. W. Proc. Journes Ann. de Diabtologie de l'Hotel-Dieu, Paris (1976) ] začlenil glukosový sensor do systému umělého pankreatu uvedeného na trh jako Biostator firmou Miles, firma La Roche zase zavádí biosensor pro laktát LA 640 s umělým mediátorem ferrikyanidem. Dalším mezníkem je rok 1982, kdy Schichiri popsal implantovatelný glukosový biosensor – jehlovou enzymovou elektrodu. Koncem 70. let začíná výzkum imunochemických biosensorů (imunosensorů), na počátku současného komerčního úspěchu afinitních biosensorů byla práce Liedberga [ Liedberg B., Nylander C., Lundstrom, I. Sens. Actuators 4, 299-304 (1983) ] který navrhnul sledování afinitních interakcí v reálném čase pomocí resonance povrchových plasmonů ve vrstvě kovu nanesené na optickém rozhraní, v roce 1990 pak firma Pharmacia uvedla na trh BIAcore, kde se tento princip uplatňuje. Dosud nejúspěšnější biosensor je založen na imobilisovaném přenašeči elektronů z oxidoreduktáz na elektrodu – ferrocenu [ Cass A. E. G., Francis D. G., Hill H.A. O., Aston W. J., Higgins I. J., Plotkin E. V., Scott, L. D. L., Turner A. P. F. Anal. Chem. 56, 667-671 (1984) ].

Tak byl vyvinut firmou Medisense levný glukosový sensor pro domácí měření krevní glukosy diabetiky. Původně měl formát tužkového sensoru, později se prosadil design kreditní karty. Tyto produkty nyní vyrábí firmy Abbott, Boehringer Mannheim a Bayer a společně představují 85% trhu se všemi biosensory. Roku 1996 tyto společnosti dosáhly obratu 185 mil US$ a jejich produkce v posledních letech stále narůstá.

Dnes pokračuje explozívní nárůst výzkumu biosensorů v celosvětovém měřítku, který přináší i řadu negativních jevů (opakované objevování již objeveného, omezování technologických informací, zcizování výsledků). Biosensory vystupují z vědeckých laboratoří do reálného světa.

Informace o biosensorech

Vzhledem k přetrvávajícímu bouřlivému rozvoji oboru jsou velmi důležité zejména informace obsažené v časopisech:

Biosensors and Bioelectronics je specializována na všechny aspekty vývoje a použití biosensorů. Vychází od roku 1985, přináší nejnovější trendy i zajímavé události v oboru.
Sensors and Actuators B Chemical je zaměřen zejména na otázky spojené s fyzikálně-chemickými převodníky.
Electroanalysis / Journal of Electroanalytical Chemistry / Bioelectrochemistry and Bioenergetics jsou tři časopisy přinášející informace zaměřené na elektrochemické biosensory.
Analytical Chemistry / Analytica Chimica Acta / Analytical Biochemistry / Analytical Letters / Analyst / Trends in Analytical Chemistry je řada čistě analytických časopisů přinášející stále častěji články o biosensorech a jejich aplikacích.
Enzyme and Microbial Technology informují o mikrobiálních sensorech,
Journal of Biotechnology o aplikacích při biotechnologických procesech,
Langmuir / Thin Solid Films o některých aspektech imobilisačních postupů

Každé dva roky se koná celosvětový kongres o biosensorech (1990 Singapur, 1992 Ženeva, 1994 New Orleans, 1996 Bangkok, 1998 Berlín), existuje řada specializovaných konferencí zaměřených např. na použití biosensorů v životním prostředí, medicíně. Na analytických konferencích je obvykle nějaká sekce věnována biosensorům.

Jedna část řady Methods in Enzymology [ Mosbach K. Immobilized Enzymes and Cells, Methods in Enzymology, Vol. 137, Academic Press, San Diego, 1988 ] byla věnována biosensorům a je k dispozici samozřejmě řada učebnic [ Turner A. P. F., Karube I., Wilson G. S. Biosensors: Fundamentals and Applications, Oxford University Press, Oxford, 1987. Cass A. E. G. Biosensors: A Practical Approach, IRL Press, Oxford, 1990. Scheller F., Schubert F. Biosensors, Elsevier, Amsterdam, 1992. Buerk D. G. Biosensors, Theory and Applications, Technomic, Lancaster, 1993 ] a monografií pojednávajících o všech aspektech biosensorů [ Buck R. P., Hatfield W. E., Umana M., Bowden E. F. Biosensor Technology, Fundamentals and Applications, M. Dekker, New York, 1990. Wise D. L. Bioinstrumentation: Research, Development and Applications, Butterworth, Boston, 1990. Wise D. L. Bioinstrumentation and Biosensors, M. Dekker, New York, 1991. Blum L. J., Coulet P. R. Biosensors: Principles and Applications, M. Dekker, New York, 1991. Turner A. P. F. Advances in Biosensors, JAI Press, London, Vol. 1, 1991; Vol. 2, 1992; Vol. 3, 1994. Scheller F., Schmid R. D. Biosensors: Fundamentals, Technologies and Applications, GBF Monographs 17, VCH, Weinheim, 1992 ] nebo specializovaných monografií zaměřených na užší oblasti [ Wise D. L., Lemuel B. Biosensors and Fiberoptics, Humana, Clifton, 1991. Alcock S. J., Turner A. P. F. In Vivo Chemical Sensors, Recent Developments, Cranfield Press, Bedford, 1993. Wagner G., Guilbault G.G. Food Biosensor Analysis, M. Dekker, New York, 1993. Scott D. A.: Biosensors for Food Analysis, Royal Society of Chemistry, London, 1996 ].

Několik článků o biosensorech bylo publikováno i v Chemických Listech [ Skládal P. Piezoelektrické biosensory. Chem. Listy 89, 170 (1995). Kaláb T. Imunosensory. Chem. Listy 89, 363 (1995). Brynda E. Optické sensory založené na biospecifických interakcích. Chem. Listy 90, 14 (1996). Chudobová I., Vrbová E. Optické biosensory pro glukosu. Chem. Listy 90, 295 (1996). Skládal P. Použití biosensorů ke sledování afinitních interakcí biomolekul. Chem. Listy 90, 863-72 (1996). Stančík L. Amperometrické biosensory pro nevodné prostředí. Chem. Listy 91, 30 (1997). Skládal P., Macholán L. Biosensory – současný stav a příští trendy. Chem. Listy 91, 105 (1997) ].

Základní pojmy

Citlivost je konečná ustálená změna výstupního signálu biosensoru (S) v důsledku změny koncentrace analytu (c), tj. D S/D c, nebo dS/dc. Při provádění kinetických měření (sleduje se časová změna signálu dS/dt) se citlivost vypočítá jako D (dS/dt)/D c. Někdy se používá transformovaný signál, např. při potenciometrických měřeních ln S. Speciálními druhy signálu mohou být plocha (časový integrál), frekvenční analýza apod. Signál by měl být tak velký, aby šel dobře měřit. V ideálním případě by citlivost měla být konstantní po celou dobu životnosti biosensoru. V reálných systémech se změny citlivosti kompenzují rekalibrací.

Kalibrace spočívá ve vystavení biosensoru různým standardním roztokům o známé koncentraci analytu. Kalibrační body by měly uzavírat pracovní oblast biosensoru, aby nebylo třeba provádět nespolehlivé extrapolace. Je vhodné použít co nejméně kalibračních bodů, pokud je znám tvar kalibrační závislosti (nejvhodnější je samozřejmě přímka), stačí 1 nebo 2 body. Ideálně by stačilo provést kalibraci pouze 1x pro nový biosensor, prakticky je ji nutné periodicky opakovat.

Linearita u ideálního biosensoru existuje v celé pracovní oblasti, tj. biosensor má konstantní citlivost pro všechny možné koncentrace analytu, tj. od nuly po limit daný rozpustností. Prakticky je oblast linearity pouze užším intervalem uvnitř pracovní oblasti. Nelineární části existují zpravidla v horní části (oblast saturace). V lineární oblasti stačí k provedení kalibrace pouze dva body. Pro praktické použití biosensorů není linearita nezbytně nutná (počítače), ale je třeba mít stálý průběh kalibrační křivky. Nelineární úseky lze např. aproximovat několika přímkami. Často se linearity dosahuje matematickou transformací měřeného signálu, např. semilogaritmická citlivost D ln S/D c existuje v potenciometrii. Nelineární kalibrační závislosti samozřejmě vyžadují víc kalibračních bodů a komplikují praktické použití.

Limit detekce (LOD, limit of detection) biosensoru je nejnižší stanovitelná koncentrace analytu. Ideálně je dán rozlišením elektronického měřícího přístroje, obvykle je však zhoršován vedlejšími procesy. Pro definici se často používá velikost šumu (N, noise) signálu a limit detekce se bere pro poměr S/N = 3.

Šum je zejména elektromagnetické povahy (frekvence 50 Hz rozvodné sítě), lze ho omezit elektrickým stíněním biosensoru a přívodních vodičů. Jiným zdrojem šumu mohou být turbulence vznikající při míchání. Snížení velikosti šumu lze dosáhnout uspořádáním elektronických měřících obvodů (frekvenční závislosti zesilovačů, analogové filtry) nebo digitálními technikami (akumulace signálu, průměrování, vyhlazování).

Signál pozadí (background) je signál v nepřítomnosti analytu, obvykle se automaticky odečítá od měřeného signálu: S = S(měřený) - S(pozadí). V některých případech je výhodnější použít referentní koncentraci analytu a vůči ní vztáhnout měřený signál. Pro semilogaritmický případ pak dostáváme S/S(ref) = (měření-pozadí)/(reference-pozadí). Obvykle se předpokládá stabilita signálu pozadí, to však v praxi nemusí být pravda (signál pozadí obvykle časem klesá).

Hystereze značí vliv minulých měření na aktuální signál. Ideálně by měla být nulová. Pozná se ze změny tvaru kalibračních křivek - objevuje se na nich konkávní resp. konvexní prohyb. Důvodem může být to, že vysoká koncentrace analytu může narušit okolí biosensoru nebo prostředí uvnitř biorekogniční vrstvy (nahromadění produktů reakce, lokální změny pH či teploty) a to ovlivní následující měření. Vliv hysterese se může omezit zpomalením měření (je čas na vyrovnání změn).

Dlouhodobá stabilita (drift) je podmíněna změnami citlivosti biosensoru v čase. Citlivost obvykle klesá, ale může i přechodně vzrůst (změna biovrstvy - ztenčení, nabobtnání). Postupný pokles citlivosti může být vyvolán oxidaxí povrchu kovových elektrod, usazováním vrstev proteinů či jiných biomolekul (měření in vivo), otrava biovrstvy těžkými kovy. Skokové změny jsou vyvolány mechanickými vlivy, mohou často uniknout pozornosti. Vždy je proto provádět kontrolu citlivosti a případně provést rekalibraci.

Selektivita (vliv interferencí). Odezva biosensoru by měla být vyvolána pouze přítomností stanovované látky, ostatní látky by se neměly projevit. Prakticky je často nutné rušivé látky eliminovat (zředění, konverse na nerušící sloučeniny, předřazení selektivní bariéry) nebo jejich příspěvek na měřený signál paralelně určit jiným sensorem. Při tomto diferenciální uspořádání se použijí dva stejné převodníky, avšak biorekogniční vrstvou je pokrytý pouze jeden. Druhý slouží jako referentní, lze ho povléct vhodnou indiferentní vrstvou pro vyrovnání difúzních podmínek.

Rychlost odezvy je určována zejména fyzikálními vlastnostmi biosensoru (velikost). Závisí na rychlosti difúze analytu z okolního prostředí k povrchu biosensoru a dále pak vnitřní difúzí uvnitř systému biosensoru. Uplatňují se koncentrace analytu, velikost difúzních koeficientů, délka difúzní dráhy (počet vrstev biosensoru). Z praktického hlediska je výhodné, pokud odezva je limitována difúzí a nikoliv rychlostí bioreakce.

Doba odezvy se obvykle určuje jako čas potřebný k dosažení určité velikosti signálu v konečném ustáleném stavu (t ® ¥ ), např. t 95 pro dosažení 95%.

Rychlost konvekce je určena přísunem látek z okolí k biosensoru. Lze ji zvýšit zrychleným mícháním nebo tokem nosného média, je ovšem třeba dát pozor na vznik turbulentních jevů, které zase konvekci mohou zpomalit.

Teplotní závislost při měřeních s biosensory působí jednak na difúzní jevy, jednak na probíhající chemické reakce. Proto se obvykle pracuje za isotermických podmínek, používá se vodní cirkulující termostat nebo vyhřívaný kovový blok. Pokud se pracuje za laboratorních podmínek nebo v terénu, je vhodné spolu s vlastním měřením sledovat také teplotu.

Životnost biosensoru je obykle limitována neslabším prvkem, což je biorekogniční část. Přitom je třeba odlišit stabilitu při skladování (shelf life) od operační stability, která může být závislá na počtu a druhu analysovaných vzorků. Pro dlouhodobé uložení biosensoru je obecně vhodná nižší teplota (chladnička, mraznička), z praktického hlediska je pohodlnější skladování v suchém stavu. Optimální podmínky je třeba vždy hledat individuálně.

Biokompatibilita má zvláštní význam pro biomedicínské aplikace (měření in vivo). Při umístění biosensoru přímo v krevním toku je třeba zamezit srážení krve (impregnace heparinem), ve tkáních hrozí nebezpečí zánětlivých reakcí, zajizvení a zarůstání pojivovou tkání. Případná sterilizace biosensoru nesmí negativně ovlivnit jeho aktivitu.

Podmínky měření s biosensory

Přímý kontakt se vzorkem

Biosensor se nachází přímo ve sledovaném prostředí (řeka, tkáň, krevní řečiště, fermentor, ...). Přitom by jeho činnost neměla okolní prostředí ovlivnit - vyčerpávání analytu důsledkem měření, ovlivnění toku jiných látek. Při tomto způsobu použití může být užitečné měnit polohu biosensoru, tak lze získat dodatečné informace o distribuci analytu v prostředí a odhalit případné existující koncentrační gradienty.

Uzavřená nádoba

Biosensor je umístěn ve vhodné nádobce (často opatřená vodním pláštěm pro temperaci a magnetickým míchadlem). Nejprve se vyčká ustavení pozadí signálu v přítomnosti pracovního roztoku (pufr obsahující dle potřeby další pomocné reagenty). Přidá vzorek a po ustálení se odečte signál. Přídavky vzorku lze často několikrát opakovat. Někdy je možné celou nádobku vyplnit vzorkem (např. voda, mléko, ...). Podmínky měření (druh a koncentrace pufru, teplota, pH) je vhodné pro každý typ biosensoru optimalizovat. Toto uspořádání je velmi jednoduché a nenáročné na vybavení, nevýhodou je potřeba manuální obsluhy.

Průtočný systém

Biosensor je umístěn ve vhodné průtočné cele. Jsou možné dva způsoby činnosti. Systémem se nechá střídavě protékat zóna základního roztoku a zóny vzorků (A). Měřený signál je tedy vyvolán přímo neředěným vzorkem. Při druhém způsobu systémem neustále protéká pracovní roztok, do kterého se nastřikují vzorky (FIA, flow injection analysis). Přitom vždy dojde k definovanému naředění vzorku a signál má charakteristický tvar píků (B); vyhodnocuje se buď jejich výška nebo plocha. Průtočná uspořádání umožňují automatizovat měření

Další podrobnosti budou probrány v samostatné kapitole věnované průtokové injekční analýze.


Potenciometrické biosensory

Elektrochemické systémy

Pro sestavení elektrochemického měřícího systému jsou zapotřebí nejméně dvě elektrody - pracovní (měřící) a referentní. Konstrukční uspořádání elektrod může být velice různorodé.

Referentní elektrody slouží jako srovnávací bod pro měření respektive nastavování potenciálu pracovních elektrod. Jejich vlastní potenciál je přesně definovaný a pokud možno časově stálý.

Základní typy referentních elektrod spolu s hodnotami potenciálu jsou uvedeny v následující tabulce.

Přehled referentních elektrod

Typ | Zkratka | ENHE (V) | ESCE (V)
Normální vodíková elektroda Pt, H2 (1 atm) | H+ (a=1) | NHE | 0 | 0.2412
Kalomelové elektrody Hg | Hg2Cl2 | KCl (. . .) nasycená (sat.) normální (1 M) nasycená NaCl (sat.) | SCE | 0.2412 | 0
 | NCE | 0.2801 | 0.0389
 | SSCE | 0.2360 | 0.0052
Argentchloridové elektrody Ag | AgCl | KCl (. . .) nasycená (sat.) (3 M) normální (1 M) Ag | AgCl | LiCl (sat. v EtOH) |  | 0.197 | -0.045
 |  | 0.2042 | 0.037
 |  | 0.2362 | -0.005
 |  | 0.140 | -0.101
Merkurosulfátová elektroda Hg | HgSO4 | K2O4 (sat.) |  | 0.655 | 0.414

Komerčně dostupné referentní elektrody jsou obvykle příliš velké, takže se přistupuje k laboratorní výrobě. Konstrukce miniaturní argentchloridové elektrody není příliš obtížná, obdobně lze zimprovizovat i kalomelovou referentní elektrodu. Protože nejde jednoduše zatavit Ag drátek do skla, použije se v případě potřeby Pt drátek, který se postříbří.

U vyráběných elektrod se vždy před použitím zkontroluje hodnota potenciálu vůči kvalitní referentí elektrodě. Referentní elektrody se obvykle uchovávají v roztoku KCl a nesmí se nechat vyschnout. U amperometrických biosensorů, kdy stabilita referentní elektrody není až tak kritická, se často používá pouze holý povrch stříbra a jako elektrolyt slouží okolní prostředí.

Pomocné elektrody musí být tvořeny dobrého vodiče s dostatečnou plochou a elektrochemicky neaktivní. Používá se platina ve formě drátku či plíšku, uhlíková tyčinka, mnohdy stačí i nerezový drát.

Pracovní elektrody pro biosensory zahrnují velmi širokou škálu materiálů i konfigurací: ušlechtilé kovy (Pt, Au), skelný uhlík, grafit a nejrůznější kompozitní směsi, vodivé polymery a organické vodivé soli. Použitelný rozsah pracovního potenciálu je vždy volit tak, aby nedocházelo k elektrochemickému rozkladu materiálu elektrody nebo k interferenčním reakcím (rozklad vody nebo jiných složek pracovního roztoku, redukce rozpuštěného kyslíku). Velmi důležitá je často příprava povrchu elektrody před vlastním měřením nebo imobilizací biomolekul. Provádí se leštění povrchu brusnými prášky (diamantový nebo oxid hlinitý), následuje opláchnutí a případně ozvučení ultrazvukem. Někdy je třeba odstranit povrchové nečistoty (oxidy kovů) buď pomocí kyselin nebo anodizací.

Potenciometrické bioelektrody

Základem potenciometrie je změna potenciálu vyvolaná akumulací náboje na rozhraní elektrody s roztokem.

Historicky jde o velmi raný typ biosensoru, jedná se o enzymové elektrody. Převodníkem je iontově selektivní elektroda (ISE) v kombinaci s enzymovou vrstvou. Rozsah měřitelných koncentrací je dán ISE: 10 m M až 0.1 M, pro konečné biosensory typicky 0.1 až 10 mM, odezva je logaritmická. Měří se potenciál pracovní elektrody proti referentní elektrodě - ta musí být kvalitní (časově stálá), přitom v systému neteče proud - je třeba měřící přístroj s velkým vstupním odporem (operační zesilovač). Referentní elektroda je často součástí měřící (komerční systémy - kombinované elektrody), v nouzovém případě ji lze zhotovit i v laboratorních podmínkách [ A. J. Bard v A. E. G. Cass, Biosensors: A Practical Approach. IRL Press, 1990, str. 60 ].

Potenciál (E) ISE pro sledovaný iont (aktivita ai) v přítomnosti rušivého iontu (aj) je dán vlevo uvedenou rovnicí.

Použité symboly: kij selektivní koeficient (čím menší, tím vyšší koncentrace rušícího iontu je tolerována), nábojová čísla (pro kationty je > 0) pro stanovovaný (z) a rušící (y) iont, standardní potenciál (E0), plynová (R=8.314 J K-1 mol-1 ) a Faradayova konstanta (F=96487 C mol-1 ).

Druhy iontově selektivních elektrod (ISE):

  • skleněná elektroda - H+ - měření pH, běžně dostupná
  • pevné ISE (solid state) - tenká vrstva iontového vodiče: monokrystal nebo směs krystalů, precipitát; homogenní nebo heterogenní (mnohonásobně levnější, vlastní materiál dispergován v inertní matrici (PVC, silikonová guma - např. průtočná trubička)
  • na bázi oxidů kovů pro měření pH:

    MxOy + 2y(e- + H+) ———® xM + yH2O

    nebo dva oxidační stavy:

    2MOy + 2H+ +2e- ———® (2y-1)M2O + H2O

    antimonová elektroda Sb/Sb2O3     - citlivá na přítomnost kyslíku
    iridiová (IrO2) nebo paladiová (PdO2) - termická oxidace povrchu kovů
  • kapalné ISE - organický iontoměnič (kvarterní amoniové soli, antibiotika - valinomycin pro K+ , nonaktin pro NH4+, tri-n-dodecylamin pro H+) je v rozpouštědle nasáklém v inertní matrici, lze i zachytit v polymeru na povrchu Pt drátku (coated wire electrodes)
  • speciální membrána (teflon) propustná pro plyny na povrchu obvyklé ISE (nejčastěji pH), za ní slabý pufr, pro stanovení CO2, NH3

Velikost směrnice kalibrační přímky není kritická (může se lišit od ideální - D E/D log c = 59/z mV, super / sub-nernstian), odlišnosti se odstraní kalibrací analytem.

Příklady potenciometrických enzymových elektrod:

  • pH : penicilin (penicilináza), acetylcholin (cholinesteráza), glukóza oxidáza (GOD), esterázy, nukleové kyseliny (nukleázy)
  • NH3 / NH4+ : močovina (ureáza), aminokyseliny (oxidační deaminace - glutamát DH, oxidáza L- / D- aminolyselin; a ,g -eliminace amoniaku - L-methionin g -lyáza), nitrát a nitrit (bakterie)
  • CO2 : močovina (ureáza), aminokyseliny (lysin dekarboxyláza, tyrosin dekarboxyláza), laktát (laktát monooxygenáza - dekarboxylující oxidáza)
  • I- : potenciometrická detekce peroxidu vodíku v přítomnosti peroxidázy
  • F- : peroxid vodíku (peroxidáza - oxidace fluorofenolu)
  • CN- : amygdalin (b -glukosidáza)

Polovodičové potenciometrické sensory

Velkou výhodou těchto sensorů jsou miniaturní rozměry, masová produkce a tudíž nízká cena ve srovnání s klasickými potenciometrickými elektrodami. Základním konstrukčním materiálem je křemík. Jeho vodivost je velmi nízká, avšak přídavkem vhodných stopových příměsí lze jeho vodivost zvýšit - získá se polovodič. Podmínkou vodivosti je možnost volného pohybu elektronů.

U čistého křemíku je však základní valenční hladina EV plně obsazena, ale elektrony se na ní nemohou pohybovat. Na vodivostní hladině EC je místo pro pohyb, ale nejsou zde elektrony. Vlastní kinetická energie elektronů na EV je za běžných podmínek kolem 0.04 eV, takže elektrony nemohou přeskočit na vodivostní hladinu EC.

Zvýšení vodivosti se dosáhne dopováním - přídavkem atomů z V. (P, As, negativní - n) nebo ze III. (B, Al, pozitivní - p) skupiny periodické tabulky. Tak při n dopování se vytvoří donorová hladina elektronů ED těsně pod vodivostní hladinou, takže přenos elektronů z ED na EC je snadný. Opačně působí přidání atomů s volnými pozice elektronů (díry, pozitivní dopování), vytvoří se tak akceptorová hladina EA. U polovodičových materiálů se pak hladina, na které je pravděpodobnost obsazení elektrony 50% nazývá Fermiho (EF). Nachází se mezi EV a EC, její poloha odpovídá množství dopujících atomů.

ISFET "ion sensitive field effect transistor"

Základem ISFETů je tranzistor řízený polem (FET) fungující na principu změny vodivosti prostřednictvím elektrického pole.

Odpor cesty proudu mezi S (source) a D (drain) se změní, když se na hradlo G (gate) přivede napětí (změní se elektrické pole). Schématické znázornění ISFETu je ukázáno na obrázku. Základem je křemík (P), elektrody source a drain mají vodivost N. Povrch ISFETu mimo S a D je povlečen oxidem křemičitým, oblast hradla (gate) je potažena selektivní membránou, která je v kontaktu s okolním roztokem; ostatní části jsou izolovány epoxypryskyřicí. Potenciál hradla se určuje vzhledem k referentní elektrodě.

Jako iontově-selektivní membrány lze použít řadu materiálů. Nejběžnější jsou solid-state membrány pro sledování změn pH, materiál Si3N4, Al2O3, Ta2O5. Odezva těchto ISFETů je logaritmická (52-59 mV/pH), probíhá masová produkce, levné. Polymerní membrány mohou být např valinomycin/PVC pro stanovení draslíku. Heterogenní membrány tvoří AgCl, AgI, AgCN krystalky v PNF (polyfluorovaný fosfazin (problémem je adheze polymeru na povrch, odchlipuje se). Při výrobě ISFETů se používá litografie - postupné nanášení jednotlivých vrstev, vytváření struktury pomocí masek.

Pro měření s ISFETy se používají operační zesilovače, je také potřebná referentní elektroda (na obrázku znázorněna šedě). První uspořádání (A) pracuje s konstantním napětím hradla VG a měří se protékající proud ID. Při daném konstantním VG se může výhodně použít stejná referentní elektroda pro několik ISFETů. Naproti tomu druhé uspořádání umožňuje měření proměnného VG zpětnou vazbou při konstantním ID. Přímo se tak stanoví potenciál rozhraní membrány a roztoku. Druhý operační zesilovač drží ID = VSET/R1, současně R2 = R3.

Biosensor typu ENFET je ISFET s hradlem potaženým enzymovou vrstvou. Obvykle se sensor připravuje přímo v diferenciálním uspořádání (ENFET s enzymem a REFET s vrstvou inertního proteinu) pro kompenzaci změn vodivosti roztoku, jako pseudoreferentní elektroda může sloužit Au elektroda umístěná uprostřed. Příklad uspořádání je uveden na obrázku.

LAPS biosensory

Zkratka LAPS znamená “light addressable potentiometric sensor” [ D. G. Hafeman, J. W. Parce, Science 240 (1988) 1182-5.; J. C. Ovicki, J. W. Parce, Nature 344 (1990) 271-2 ]. Tento polovodičový převodník je konstrukčně jednodušší než ISFETy, navíc je možné připojení kontaktů ze strany která není v kontaktu s roztokem. Základem je křemíkový čip potažený vrstvami oxidu křemičitého a nitridu křemíku. Navíc je na povrchu rozdělen na několik oblastí (komůrek) pomocí další vrstvy SiO2. Celý čip má pouze jeden kontakt. V neosvětleném stavu je sensor neaktivní. Pokud se z druhé strany osvětlí (infračervená LED, při 940 nm pronikne světlo do křemíku 50 nm hluboko), dojde k lokální aktivaci a získá se signál odpovídající změnám pH v aktivované (“adresované”) zóně.

Použití tohoto převodníku je především pro měření pH změn. Výhodou je možnost vícekanálového měření.

Systém (Cytosensor microphysiometer, Molecular Devices) se např. používá pro testování toxicity nebo fyziologických účinků léčiv. Do komůrek se umístí buňky (bakteriální nebo tkáňová kultura - fibroblasty, keratinocyty, rakovinné buňky, 104 až 106). Při mírném průtoku se část buněk zachytí na povrch a v přítomnosti substrátu vyvolávají určitou změnu pH, která je úměrná metabolické aktivitě; např. respirací glukózy vzniká kyselina mléčná a oxid uhličitý. Po přídavku testované látky se pak zaznamená odezva jako časová změna dpH/dt. Na konci pokusu se rychlým průtokem se buňky z komůrek vypláchnou a lze začít další cyklus. Dá se tak studovat účinek růstových regulátorů, hormonů, lymfokinů, virů nebo virostatik. Postup je přesnější než obvyklé použití mikrotitračních destiček.

Další komerční aplikace Threshold je určena pro imunochemická nebo jiná afinitní stanovení využívající ureázu jako značku. Jednotlivé biovrstvy (např protilátky) jsou umístěny na výměnném pásku uzpůsobeném pro rychlou výměnu roztoků pomocí filtrace. Po afinitní reakci se vzorkem a značeným činidlem se pásek umístí do komůrky s LAPS převodníkem a zaznamená se signál. Mimo imunochemické systémy je možné sledovat hybridizaci nukleových kyselin.


Potenciometrické biosensory

Amperometrické bioelektrody

Poskytují jako signál proud, který je úměrný koncentraci analytu. Proud I se obvykle měří při konstantním napětí (potenciál E, nebo U) pracovní elektrody. Velikost proudu prošlá za daný čas t v systému pak udává náboj, který odpovídá molárnímu množství látky přeměněné na elektrodách: Q = I t = n F m / Mr F = 96487 C/mol značí Faradayovu konstantu. K elektrochemické oxidaci látek dochází na anodě (I > 0), redukční děje (I < 0) probíhají na anodě. Směr proudu je totožný se směrem toku pozitivních ekvivalentů (nábojů).

Amperometrická měření je možné provádět v dvou- nebo tříelektrodovém uspořádání. Pro první systém se napětí na pracovní elektrodě W (working) nastavuje proti pomocné elektrodě A (auxiliary, resp. counter). V tříelektrodovém uspořádání se navíc použije třetí referenční elektroda R, vůči které se nastavuje potenciál pracovní; jeho velikost tedy neovlivňuje velikost proudu procházejícího roztokem, což neplatí při dvouelektrodovém měření, kdy se část napětí ztrácí vlivem odporu měřícího roztoku a na rozhraních elektroda / roztok (potential drop).

Se dvěma elektrodami (2 E) se dá velmi dobře pracovat pokud netečou velké proudy (pod asi 10 µA, např. mikroelektrody) a odpor roztoku není příliš velký. Tříelektrodový systém (3 E) je univerzální, nicméně vyžaduje potenciostat.

Potenciostat je zařízení, kteríé udržuje konstantní potenciál pracovní elektrody vůči referentní nezávisle na velikosti procházejícího proudu.

Z elektronického hlediska se nejedná o nijak složité zařízení tvořené několika operačními zesilovači (proto jsou amperometrické biosensory poměrně velmi levné). Příklad jedné z možných konstrukcí je ukázán na obrázku. Uin značí excitační napětí, které se objeví na pracovní elektrodě, Uout pak výstupní signál pro následné zpracování.

Zpracování měřených signálů lze provádět pomocí zapisovače, nebo dnes lépe použitím počítače vybaveného analogově-digitálním převodníkem (A/D). Pomocí digitálně-analogového převodníku se může navíc řídit i pracovní napětí.

Podle časového průběhu potenciálu na pracovní elektrodě se rozlišuje celá řada měřících technik. Nejjednodušší je samozřejmě prostá amperometrie; na trhu je celá řada detektorů používaných i v chromatografii. Chronoamperometrie umožňuje získat informace o přechodných elektrodových jevech po skokové změně pracovního potenciálu. Pulsní amperometrie zase zvyšuje podíl signálu vůči šumu. Lineární a zejména cyklická voltametrie mají důležitou úlohu při vývoji amperometrických biosensorů. Pulsní voltametrické techniky již vyžadují poměrně drahé přístrojové vybavení, i když potřebné pulsy lze relativně snadno generovat pomocí počítače s D/A převodníkem.

Biosensory na bázi elektrod pro kyslík a peroxid vodíku

Historicky se jedná o velmi rané biosensory typu enzymových elektrod.

Konstrukce kyslíkové elektrody (Clarkovy).

Pracovní elektrodou je zlatý nebo platinový drátek (průměr 0.1 až 5 mm dle žádané citlivosti) zatavený ve skle, potenciále pro redukci kyslíku je kolem -650 mV vzhledem k vnitřní Ag / AgCl referentní elektrodě. Jako elektrolyt slouží roztok KCl (1 až 3 M) a neutrální až slabě alkalický fostátový nebo uhličitanový pufr (širší plato pro kyslíkovou vlnu a menší vliv vnějšího oxidu uhličitého).

Klíčovou součástí je membrána propustná pro kyslík. Jako materiál se používá teflon (nejlepší, rychlá odezva, dobrá propustnost pro O2), dále pak polypropylen a polyethylen. Tloušťka membrány by měla být co nejmenší, aby se dosáhlo rychlé odezvy, na druhé straně je třeba zajistit mechanickou stabilitu. Důležitá je také vysoká propustnost pro kyslík (nejlepší u silikonové gumy, ta je ale mechanicky nevhodná) a nízká pro vodní páru (stabilita elektrolytu). Tělo elektrody je obvykle plastové (může nastávat hystereze při odezvě - plasty adsorbují kyslík: nylon < PVC < akrylát < polykarbonát < teflon), ev. skleněné nebo keramické. Elektrodová redukce kyslíku je čtyřelektronový proces:

O2 + 2 H2O + 2 e- ----> H2O2 + 2 OH-

H2O2 + 2 e- ----> 2 OH-

Velkou výhodou tohoto sensoru je prakticky absolutní specifita pouze ke kyslíku. Žádné rušivé látky z roztoku nemohou projít předřazenou membránou.

Konstrukce elektrody pro stanovení peroxidu vodíku je podobná kyslíkové s tím rozdílem, že není použita plynopropustná membána a používá se pozitivní polarizace (> 0.6 V) při které nastává anodická oxidase peroxidu:

2 H2O2 ----> 2 H2O + O2 + 2 e- + 2 H+

Často se dá kyslíková elektroda po vynechání membrány použít pro detekci peroxidu vodíku. Mimo kovové platiny je možné použít i grafitové elektrody elektrolyticky platinizované. Oxidace peroxidu na uhlíkových elektrodách vyžaduje značné přepětí.

Citlivost detekce vznikajícího peroxidu je podstatně lepší než při měření ubývajícího kyslíku.

Obecně je oxidace peroxidu vodíku spojená s nebezpečím interference ze strany jiných oxidabilních látek, např. v séru mohou vadit kyseliny askorbová a močová či paracetamol. Specifita se dá zlepšit předřazením kontrolní membrány, která omezí přístup interferujících látek. Pro tento účel jsou vhodné jsou např. hustá acetycelulosová membrána a vrstvy polyfenylenoxidu (malá molekula peroxidu prochází póry, větší látky ne) nebo záporně nabité membrány z Nafionu (repulze aniontů).

Oba výše zmíněné sensory jsou použitelné pro biosensory využívající enzymy oxidasy jako biorekogniční element. Tyto enzymy oxidují molekulu substrátu (analytu) za účasti kyslíku, přitom vzniká buď peroxid vodíku nebo voda:

Substrát + O2 -----> Produkt + H2O2

Substrát + O2 -----> Produkt + H2O

První reakce je typická zejména pro oxidasy s flavinovým koenzymem (obvykle žluté barvy, např. glukóza oxidáza, laktát oxidáza), druhý typ převažuje např. u kuproteinů (tyrosináza). Přehled dalších typů bioanalyticky využitelných oxidas je uveden v tabulce.

Přehled oxidáz vhodných pro biosensory

Substrát oxidázy | Zkratka | EC číslo | koenzym | H2O2
Alkohol | AOD | 1.1.3.13 | FAD | ano
L-Aminokyseliny |  | 1.4.3.2 | FAD | ano
D-Aminokyseliny |  | 1.4.3.3 | FAD | ano
Askorbát |  | 1.10.3.3 | Cu | ne
Bilirubin | BRO | 1.3.3.5 |  | ne
Diaminy | DAO | 1.4.3.6 | Cu | ano
Fenol (Tyrosináza) |  | 1.14.18.1 | Cu | ne
Galaktóza |  | 1.1.3.9 | Cu | ano
Glukóza | GOD | 1.1.3.4 | FAD | ano
L-Glutamát |  | 1.4.3.11 | FAD | ano
Choiln |  | 1.1.3.17 | FAD | ano
Cholesterol | COD | 1.1.3.6 | FAD | ano
p-difenoly (Lakáza) |  | 1.10.3.2 | Cu | ne
L-Laktát | LOD | 1.1.3.2 | FAD | ano
L-Laktát (dekarbox.) | LMO | 1.13.12.4 | FMN | ne
L-Lyzin |  | 1.4.3.14 |  | ano
Monoaminy | MAO | 1.4.3.4 | FAD | ano
NADH |  |  |  | ano
Oxalát |  | 1.2.3.4 | Fp | ano
Pyruvát |  | 1.2.3.3 | FAD | ano
Sulfit |  | 1.8.3.1 | Mo | ano
Urát(Urikáza) |  | 1.7.3.3 | Cu | ano
Xanthin | XOD | 1.1.3.22 | Mo | ano

Obecně je vždy použitelná jako převodník kyslíková elektroda, avšak existuje-li možnost volby, je vhodnější použít uspořádání pro měření peroxidu vodíku vzhledem k vyšší dosažitelné citlivosti. Sleduje se produkce a na počátku měření je tedy proud prakticky nulový, takže lze nastavit citlivý rozsah detektoru a tak stanovit velmi nízké koncentrace peroxidu i původního analytu. Naproti tomu druhý způsob sleduje spotřebu kyslíku v průběhu reakce, takže výchozí signál je maximální a odpovídá nejvyšší koncentraci kyslíku; proto se musí nastavit poměrně hrubý rozsah detektoru, a malé změny tedy mohou zaniknout v šumu signálu.

Vždy je třeba brát v úvahu, že koncentrace kyslíku v pracovním roztoku závisí na tlaku, teplotě a koncentraci použitého pufru. Zejména při měření kyslíku je vhodné roztok na počátku každého měření nasytit kyslíkem (probublání vzduchem). Jako signál se použije přímo měřený proud, nebo lze určit změnu koncentrace nebo parciálního tlaku kyslíku; ty pak nezávisí na druhu použité elektrody.

Dehydrogenázové biosensory

Největší skupinou oxidoreduktas jsou dehydrogenasy (existuje přes 250 NAD+ a 150 NADP+ dependentních enzymů), analyticky významné druhy jsou shrnuty v tabulce. Katalyzující redoxní reakce s účastí NAD(P)+/NAD(P)H párů:

Tato reakce má rovnovážný průběh, přitom oxidace obvykle probíhá v slabě alkalickém prostředí.

Přehled dehydrogenáz

Substrát | Zkratka | EC číslo
Alkohol | ADH | 1.1.1.1
Aldehyd | AlDH | 1.2.1.5
Alanin | Ala-DH | 1.4.1.1
Formiát | FDH | 1.2.1.2
Galaktosa | Gal-DH | 1.1.1.48
Glycerol | Gly-DH | 1.1.1.6
Glukosa | GDH | 1.1.1.47
Glukosa-6-fosfát | G6P-DH | 1.1.1.49
Glutamát | GlDH | 1.4.1.3
3-Hydroxybutyrát | 3-HBDH | 1.1.1.30
3-Hydroxysteroid | 3-HSDH | 1.1.1.50
Isocitrát | ICDH | 1.1.1.42
Inositol | IDH | 1.1.1.18
L-Laktát | L-LDH | 1.1.1.27
D-Laktát | D-LDH | 1.1.1.28
L-Leucin | L-LeDH | 1.4.1.9
L-Malát | L-MDH | 1.1.1.37
Sorbitol | SDH | 1.1.1.14

Pro elektrochemickou detekci NADH [ M. J. Lobo, A. J. Miranda , P. Tunon, Electroanalysis 9 (1997) 191 ] je použitelná amperometrická reoxidace vznikajícího NADH (E°= -560 mV/SCE, reakce je heterogenní). Přímá oxidace však vyžaduje vysoký potenciál (přes 1 V na uhlíku), současně nastává i dimerizace a adsorpce produktů na povrch elektrody, - odezvy jsou pak nestabilní odezvy. Reoxidace se může provést lépe prostřednictvím modifikujících látek (E° -200 až -50 mV) vázaných na povrchu elektrody. Nejčastěji se používají substituované fenaziny, fenoxaziny a fenothiaziny, oxidace nastává již kolem 0 V/SCE.Jinak lze užít také hexakyanoželezitan nebo TTF.TCNQ. Průběh reakce je homogenní. Nejprve vzniká charge transfer komplex CT, po rozpadu je pak reoxidován mediátor, přitom E > E°. Lze tedy pracovat při podstatně nižším potenciálu

Přímý přenos elektronů z biomolekul na elektrodu

Přenos elektronů v biologii a chemii je předmětem intensivního výzkumu. Přímý reversibilní přenos elektronů z biomolekuly (bílkovina, nukleová kyselina) je obvykle ztížen řadou faktorů. V bílkovinách se sice vyskytuje celá řada redoxně aktivních skupin (disulfidické můstky, Fe-S skupiny, flaviny, hem, řada iontů kovů), ale nachází se obvykle uvnitř molekuly. Kontakt redoxní skupiny s povrchem elektrody je možný pouze pro určitým způsobem orientované molekuly, což výrazně snižuje proudové odezvy. Velikost molekuly zase vede k velmi pomalé difúzi. Navíc se biomolekuly často adsorbují pevně na povrch elektrod a dochází tím současně k jejich denaturaci.

Pro konstrukci biosensorů je tento proces velice atraktivní, protože by výrazně zjednodušil konstrukční problémy. Bohužel, přímý přenos elektronů mezi biomolekulami a elektrodou byl pozorován zřídka, lze zmínit některé malé redoxní bílkoviny (cytochrom c, cytochrom b, azurin, ferredoxin) a výjimečně některé enzymy (lakáza, peroxidáza).

Obvykle se používají uhlíkové elektrody, kovové elektrody se musí modifikovat vhodnými pomocnými látkami, které jednak brání adsorpci biomolekul a dále napomáhají jejich orientaci.

Mediátory přenosu elektronů

Pro usnadnění výměny elektronů mezi enzymy a elektrodou se používají nízkomolekulární redoxní látky – mediátory. Použití mediátorů urychluje a obvykle vůbec umožňuje výměnu elektronů mezi aktivním centrem enzymu a elektrodou.

Byly formulovány základní požadavky na mediátor [ A. P. F. Turner. Meth. Enzymol. 137, 90 (1987) ]:

  • reaguje s biokomponentou a elektrodou
  • dostatečně rychlý přenos elektronů (měla by být známa stechiometrie a počet přenášených elektronů)
  • stabilní formy (redukovaná i oxidovaná) za podmínek použití
  • neúčastní se postranních reakcí (např. s kyslíkem)
  • vhodný redoxní potenciál (větší rozdíl redoxních potenciálů E° mezi enzymem a mediátorem sice zvětší užitečný proud, současně však naroste také šum, nebezpečí interferencí a doba ustalování pozadí; rozumná hodnota je kolem 100 mV)
  • bez vlivu pH na průběh redoxní reakce
  • netoxický (např. pro aplikace in vivo)
  • vhodný k imobilisaci (nejlépe nerozpustný či snadno adsorbovatelný např. na grafitu)

Příklady mediátorů

Název | E° (V/SCE)
tris-(2,2’-bipyridyl)ruthenium(III) | 1.031
tris-(2,2’-bipyridyl)osmium(III) | 0.603
ferrocen-1,1’-dikarboxylová kyselina | 0.403
ferrocenylmethyltrimethylamonium | 0.388
1,1’-bis(hydroxymethylferrocen] | 0.224
ferrokyanid K4[Fe(CN)6]4- | 0.190
hydroxyethylferrocen | 0.161
N,N‘-dimethyl-p-fenylendiamin | 0.139
ferrocenoctová kyselina | 0.124
p-benzochinon | 0.039
N,N,N‘,N‘-tetramethyl-p-fenylendiamin | 0.029
2,6-dichlorfenolindofenol (DCIP) | -0.016
1,2-naftochinon | -0.090
fenazin methosulfát (PMS) | -0.161
methylenová modř | -0.230
tetramethyl-p-benzochinon (durochinon) | -0.191
2-hydroxy-1,4-naftochinon | -0.378
fenosafranin | -0.493

Vlastnostem ideálního mediátoru se asi nejvíce blíží ferrocen, další příklady jsou ukázány na obrázku, v tabulce jsou uvedeny hodnoty redoxních potenciálů.

Existuje celá řada možností, jak začlenit mediátory do systému bioelektrody (obrázek). Nejjednodušší je použití rozpustných mediátorů volně v roztoku nebo uvnitř micel, snadné je také použití kompozitních směsí s mediátorem při přípravě elektrody (např. grafit + mediátor + acetylcelulosa jako pojivo). Na povrch kovových elektrod se dá navázat mediátor kovalentně. Prostorové polymerní struktury obsahující mediátorové skupiny mohou být výhodně použity k zachycení enzymů na povrchu elektrody. Poslední možností je navázat mediátor přímo na povrch enzymu.

Kinetika modifikovaných elektrod

Základem je elektroda pokrytá vrstvou obsahující přenašeč elektronů (modifikující látka - mediátor s formami A a B). Na obrázku jsou shrnuty jednotlivé možnosti přenosu elektronů z molekuly substrátu Y na elektrodu buď přímo (k’E) nebo prostřednictvím mediátoru.

Prvním krokem je rozdělení substrátu mezi okolním roztokem s Y(aq) a vrstvou, dané partičním koeficientem K. Přenos (značí klikaté čáry) substrátu uvnitř vrstvy je popsán difúzním koeficientem DY, pro přenos elektronů pak máme koeficient De. Předpokládá se, že pohyb elektronů uvnitř vrstvy probíhá velmi rychle přeskoky mezi jednotlivými molekulami mediátoru. Reakce substrátu s mediátorem ve formě B může probíhat buď uvnitř vrstvy (k) nebo na rozhraní s roztokem (k’’).

Důležitá je velikost a poloha reakční zóny (RZ), tj. místa, kde dochází k reakci mezi substrátem Y a mediátorem B. Existuje 6 možností polohy zóny (velká písmena E electrode, L layer, S surface) a celkem 10 různých případů podle kroku limitujícího rychlost (k kinetika, t transport). Pro posouzení má význam rychlost mediované reakce v homogenních podmínkách (k2); tak např. případ Sk’’ nastává pro k2 > 104 M-1 s-1, LSk pro k2 > 10 M-1 s-1 a velké Dy (cca 10-6 cm s-1).

Odhad množství imobilizované látky se provádí v indiferentním elektrolytu, kde jedinou faradaickou reakcí je studovaný redoxní děj. Proudové pozadí - nabíjení dvojvrstvy - se obvykle separuje “podle oka” (by eye), lze také porovnat odezvu pro nemodifikovanou elektrodu. Pokud je celkový náboj (úměrný Ip) pro daný děj závislý na rychlosti změny potenciálu n (sweep rate), tak není daný děj řízen elektrodovou reakcí, ale kineticky (pomalejší změna vede k většímu náboji - je dost času zareagovat). Další informace se získá výnosem Ip proti n nebo proti n 1/2. Lineární závislost Ip na n 1/2 indikuje difúzní limitaci procesu (přenos uvnitř filmu, současně D Ep ¹ 0).

Pro Ip platí vztah:

Lineární závislost Ip na n indikuje vliv povrchové reakce bez difúzní limitace, přitom D Ep = 0.


BSN_Ele3x

Speciální elektrochemické techniky

Cyklická voltametrie

Tato metoda je obvykle použita první při studiu nového elektrochemického systému. Průběh potenciálu v čase má tvar trojúhelníku. Výchozí hodnota je Ei, poté následuje přímý běh (forward scan) až do zlomového bodu Es (switch) a zpětný běh (reverse scan). Důležitým parametrem je rychlost změny potenciálu (scan rate). Výsledná křivka - voltamogram - je záznamem proudu na napětí.

Modelový voltamogram a jeho rozbor je uveden na následujícím obrázku. Mimo základní voltametrické křivky jsou uvedeny také koncentrační profily (1 až 8) v blízkosti povrchu elektrody pro oxidovanou (plná čára) a redukovanou (přerušovaná čára) formu sledovaného redoxního páru. Poměry koncentrací jsou znázorněny na dolní stupnici. Znázorněný voltamogram by mohl odpovídat např. hexakyanoželezitanu.

Popis úseků grafu:

  1. neprobíhá žadný děj (výchozí potenciál se volí tak, aby tekl minimální proud a nic se nedělo)
  2. začíná probíhat redukční děj, proud narůstá a oxidovaná forma se postupně spotřebovává
  3. maximum proudu Ipc při charakteristickém potenciálu Epc, oxidovaná forma před elektrodou je spotřebována.
  4. pokles proudu - málo látky k dispozici pro redukci
  5. mění se směr potenciálu, ale redukční děj ještě stále pokračuje
  6. nárůst potenciálu působí oxidaci redukované formy nahromaděné před elektrodou, objevuje se anodický proud, postupně narůstá
  • maximu anodického proudu Ipc při potenciálu Epc
  • pokles anodického proudu s vyčerpáváním redukované formy, návrat do výchozího stavu.

            •

    Přímý běh potenciálu vede ke vzniku nového oxidačního stavu, který se pak testuje při zpětném kroku. Vnucený elektrodový potenciál kontroluje poměr koncentrací daného redoxního páru.

    Logaritmická závislost působí prudké nárůsty proudu v přechodových oblastech. Proud je přitom úměrný c-x profilu na povrchu elektrody (grafy 1 až 8).

    Při určování velikostí potenciálů a proudů ze záznamu je vždy třeba správně určit odpovídající základní linie. Lze vypočítat standardní redoxní potenciál pro daný děj: E° = (Epa + Epc)/2, počet vyměňovaných elektronů n, platí D Ep = Epa - Epc » (59 mV)/2. Předpokladem je ovšem reverzibilita redoxních dějů. U pomalých procesů (ireverzibilní děje) se zvětšuje separace obou maxim; u reverzibilních (rychlých) dějů pak navíc jsou velikosti katodického a anodického maxima přibližně shodné (pokud neprobíhá nějaká chemická reakce generující / spotřebovávající jednu z látek!). Aplikace cyklické voltametrie zahrnují široké pole kvalitativního studia redoxních reakcí, plocha pod maximy umožňuje určovat množství látek navázaných na povrchu elektrody.

    Podstatně citlivější než obyčejná cyklická voltametrie jsou pulzní polarografické techniky; ty řeší kapacitní problémy spojené s nabíjením povrchové dvojvrstvy. Na obrázku je ukázán průběh měření při diferenciální pulzní polarografii (DPP). Proud se měří pouze v krátkých intervalech po doznění změn vyvolaných kapacitními pochody. Šířka pulzu je mnohem menší v porovnání s celkovou dobou cyklu t D. Časovou konstantu obvodu lze ovlivnit zařazením sériového odporu 100 až 1000 W . Obdobně probíhá normální pulzní polarografie (NPP).

    Chronoamperometrie

    Na elektrodu se aplikuje potenciálový skok, tím se vyvolá náhlá změna redoxního stavu jejího povrchu. Proběhne velmi krátce kapacitní proud, pak faradaický proces řízený difúzí k volnému povrchu (2. Fickův zákon).

    Rovnice průběhu proudu I(t) . Symboly D Q značí změnu náboje ve vrstvě, De difúzní koeficient přenosu náboje ve vrstvě a L tloušťku vrstvy. Analýza se provádí výnosem proudu proti odmocnině z času t.

    V počáteční fázi platí t << De/L2, tj. koncentrační polarizace ve vrstvě nedosáhla ještě vnějšího povrchu, dostáváme zjednodušenou formu - Cottrellův vztah.

    Náboj D Q se určí integrací přes celý časový interval, tloušťka L pak z celkového pokrytí elektrody (určí se cyklickou voltametrií). Difúzní koeficient lze určit ze směrnice v počáteční fázi záznamu, hodnoty jsou kolem De » 1 až 10 x 10-13 cm2 s-1. Často se tato technika kombinuje s opticky transparentními elektrodami.

    Rotační techniky (forced convection techniques)

    Tyto postupy jsou užitečné při studiu reakce vázaného mediátoru s rozpustným partnerem, kdy je třeva znát jeho povrchovou koncentraci. Výhodou je kontrola hydrodynamiky lze reprodukovatelně nastavit a řídit látkový transport mezi rotující elektrodou a okolním roztokem. Rotující elektroda "pumpuje" čerstvý roztok z okolního prostředí ke svému povrchu.

    Před elektrodou se utvoří stacionární vrstva, která také rotuje (diffusion layer); mimo ni pak existuje "dokonale míchaný" roztok. Tloušťku této vrstvy xD lze vypočítat ze vztahu: xD = 0.643 D1/3n 1/6W-1/2

    Jednotlivé symboly jsou kinematická viskozita n = h / r , rychlost míchání W (Hz) a difúzní koeficient; typické tloušťky vrstvy jsou kolem 10-5 m, vrstva je uniformní přes celý povrch.

    Profily koncentrací produkované a spotřebovávané látky poblíž povrchu elektrody jsou ukázány na obrázku. Přitom pro rychlost toku j platí:

    Pro rychlou elektrodovou reakci (c0 ® 0) dostáváme velikost limitního proudu (Levichova rovnice):

    IL = 1.554 nFAD2/3n -1/6cĄ W1/2

    k'D k'ME YĄ <=======> Y0 --------> Z k'D | Po zavedení efektivní rychlostní konstanty pro reakci na elektrodě k'ME a konstanty k'D = D/xD lze uvažovat vlevo uvedenou reakci. Pak platí vztah pro převrácené velikosti látkového toku a proudu:
 |  | Koutecký - Levich

    Daný vztah lze využít při charakterizaci elektrodových mechanismů. Velikost k'D může záviset na c0.

    Konduktometrie (Impedimetrie)

    Střídavé napětí (sinusoidální vlnění) se přivádí na dvouelektrodový systém. Neuplatní se faradaické procesy, konc.polarizace, nabíjení dvojvrstvy.

    Mimo velikosti napětí Vm (běžně kolem 100 mV) lze měnit i frekvenci f (w =2p f), jde tedy o jistý druh "spektroskopie"). Studuje se odezva systému (elektrody a prostředí mezi nimi), měří se proud i a jehofázový posun q .

    Impedance

    Impedance Z je vektorová veličina charakterisující chování systému v přítomnosti střídavého napětí. Jako komplexní veličina má velikost |Z| a úhel q , nebo složky reálnou R (resistance) a imaginární X (reaktance). Platí pro ni následující vztahy:

    Z=R+jX tgq =–X/R |Z|=(R2+X2)1/2 |Z|=Vm/im

    Jednotka impedance: 1 W . Vodivost (konduktance) má symbol G, jednotka 1 S = 1 W –1 (Siemens). Experimentální měření: závislosti velikosti impedance a fáze na frekvenci vloženého napětí. Potřebný přístroj je můstek (automatické vyvažování), frekvenční analyzátory.

    Můstková metoda

    Pro měření impedance je nejjednodušší zařízení založení na klasickém můstku,.použitelné pracovní frekvence jsou do asi 10 až 100 MHz.impedanční analyzátory.

    V rovnováze platí Z1ZX=Z2Z3 proud=0

    Z1=Z2 pevně nastaveno, platí ZX=Z3

    Nejjednodušší impedanční systémy jsou:

    odpor R i = Vm/R sin(w t);

    kondenzátor C i = Vm w C sin(w t + p /2) proud "předbíhá" napětí

    indukčnost L i = Vm /(w L) sin(w t – p /2) proud se zpožďuje

    Reálné systémy je vždy možné vyjádřit jako kombinaci R, C a L. V elektrochemické praxi se sestaví náhradní schéma studovaného systému jako kombinace prvků R, C, L (indukčnost je přitom obvykle zanedbatelná) a určují se velikosti prvků v závislosti na probíhajících (bio)chemických pochodech; indukčnost bývá obvykle zanedbatelná.

    Náhradní schéma reálného systému může být buď sériové, nebo paralelní.

    Seriově Paralelně

    impedance Z=R+jX admitance Y=1/Z=G+jB

    resistance R konduktance G

    reaktance X=-1/(w C) susceptance B=w C

    Impedanční charakteristika - experimentální záznam - sestává ze závislosti velikosti impedance |Z| a fázového posunu q na proměnné frekvenci vkládaného napětí. Pokud je q blízké k 0, chová se systém jako čistý odpor, naopak blíží-li se -p /2, chová se jako kondenzátor.

    Záznam dále umožňuje určovat charakteristické frekvence fC, odpovídající relaxačním časům t =1/(2p fC) dějů probíhajících ve studovaném systému. Lze tak provádět studium biopolymerů na povrchu elektrod a elektrodových dějů obecně (lze zjistit relaxační časy charakterizující děje v biomembránách, rotaci molekul bílkovin, konformace postranních řetězců, hydrataci, ...). Je možné zjišťovat množství mikroorganismů ev. jejich druhového zastoupení (tvar frekvenčních spekter).

    Konduktometrické biosensory

    Měření vodivosti je málo specifické - univerzální transducer. Sledování změn vodivosti při biochemických reakcích vyžaduje produkci či spotřebu iontů nebo jiné změny (změna velikosti nabitých částic). Produkce iontů je spojena s účinkem hydrolas a amidas, změna velikosti nabitých částic: fosfatasy, sulfatasy, nukleasy. Velmi pohodlně tak lze např. provádět stanovení neutrálních lipidů, které po naštěpení lipázou poskytují ionty. Klasickým příkladem je však reakce ureázy při stanovení močoviny:

    NH2CONH2 + 3 H2O ľ ľ ® 2 NH4+ + HCO3- + OH-

    Problémem je vlastní vodivost pracovního prostředí (použití málo vodivých pufrů - organické, např. imidazol). Také změnu vodivosti vyvolanou samotným přídavkem vzorku je třeba odlišit, je žádoucí zanedbat změny vodivosti v celém roztoku a sledovat především těsné okolí elektrod s imobilisovanými enzymy (vlastní signál v důsledku bioreakce), proto se výhodně používá diferenční uspořádání.

    Konduktometrický biosensor

    Příklad takovéhoto biosensoru je ukázán na obrázku. Elektrody "interdigitated array" jsou z ušlechtilého materiálu Pt nebo Au, pracovní frekvence jsou od 100 Hz do 10 kHz dle očekávané vodivosti.


Nukleové kyseliny

Biosensory pro detekci nukleových kyselin nebo s nukleovými kyselinami jako biorekogničním elementem byly poměrně dlouhou dobu mimo hlavní oblast zájmu a výrazněji se prosazují až od počátku 90. let. Bioanalytické stanovení nukleových kyselin má obvykle za úkol určit přítomnost určité sekvence nukleotidů ve vzorku DNA (kvalitativní informace), méně důležité je již množství hledané sekvence.

Párování bazí DNA a jejich oxidační a redukční místa. Pro analýzu se využívá hybridizace vzorku s komplementární sekvencí – próbou, která je navázána na citlivém povrchu biosensoru jako biorekogniční prvek. Základem rozpoznávací afinitní reakce je známé párování bází (A=T, Gº C, viz obrázek). Průběh hybridizace případně také její kvantitativní rozsah pak musí vyhodnotit vhodný fyzikálně-chemický převodník.

Elektrochemické biosensory pro DNA

Elektrochemická analýza struktury nukleových kyselin má dlouhou tradici [Paleček E. Electroanalysis 8 (1996) 1-14], v minulosti získané poznatky se dnes aktualizují v souvislosti s biosensory. Některá místa jednotlivých bází podléhající oxidaci nebo redukci jsou vyznačena na obrázku. Pro činnost biosensoru je nutné indikovat vznik dvojité šroubovice nukleové kyseliny v průběhu stanovení.

Na cyklických voltamogramech jednořetězcové a dvouřetězcové DNA jsou patrné změny velikosti proudových maxim, v podstatě elektrochemická odezva klesá pro dsDNA, kdy jsou báze párovány a tím pádem méně přístupné pro přenos elektronů. Elektrochemické přeměny nastávají u DNA adsorbované na povrch elektrody.

U diferenciálná pulzní polarografie (DPP) je signál jednořetězcové DNA (III) mnohonásobně vyšší než dvouřetězcové (II), jehož velikost ukazuje na změny stavu dsDNA. Po denaturaci dsDNA také narůstá oxidační proud guaninových zbytků (kolem 0.3 V).

Další elektrochemickou metodou používanou pro studium přechodů DNA je AC polarografie, pozorované signály odráží adsorpci jednotlivých forem DNA na povrchu elektrody. Pro použití v biosensorech je nejbližší technika adsorpční přenosové voltametrie (adsorptive transfer stripping voltammetry, AdTSV). Na povrch elektrody (rtuťová kapka, grafit) je ireverzibilně adsorbována nukleová kyselina z velmi malého objemu vzorku (několik μl), po opláchnutí a přenosu do nádobky s pufrem se pak proměří voltamogram. Pro přímé elektrochemické vyhodnocování průběhu hybridizace je nejvhodnější chronopotenciometrická metoda.

Chronopotenciometrie

Při chronopotenciometrickém měření se mezi pracovní a pomocnou elektrodu přivede konstantní proud a měří se časová změna potenciálu mezi pracovní a referentní elektrodou. Odezva je dána koncentračními změnami látek v okolí elektrody v průběhu elektrolýzy. Pro měření se používá potenciostat v galvanostatickém modu.

Chronopotenciometrie. Záznam potenciálu na čase se matematicky transformuje, výsledná závislost převrácené hodnoty derivace potenciálu dle času dt/dE se vynáší proti měřenému potenciálu, čímž se získá signál s dobře oddělenými charakteristickými maximy.

Tato metodika byla úspěšně použita pro hybridizační biosensor na bázi grafitové elektrody. Principem je pokles elektrochemického signálu oxidace guaninu po vytvoření dvojité šroubovice DNA. Nejprve se na grafitovou elektrodu adsorpcí imobilizuje próba, po promytí se v přítomnosti vzorku nechá proběhnout hybridizace, a nakonec se změří chronopotenciometrická křivka.

Metodika se nazývá potenciometrická stripovací analýza (PSA). Z velikosti maxima oxidace guaninu se dá přímo usuzovat na rozsah hybridizace.

Jako biospecifická komponenta nemusí sloužit pouze ssDNA, ale stále častěji se uplatňují také analoga nukleových kyselin, u kterých je cukr-fosfátový řetězec nahrazen peptidovou kostrou (PNA, peptide nucleic acid). Na rozdíl od nukleové kyseliny nenese PNA záporný náboj fosfátových skupin, takže hybridizace s normální ssDNA je usnadněna. Vzniklý duplex PNA-DNA je oproti DNA-DNA stabilnější, takže lze použít pro hybridizaci podmínky, které více omezí nespecifické interakce mezi ne zcela komplementárními úseky.

Indikátory hybridizace

Přímá elektrochemická detekce hybridizace je dosud méně citlivá než různé postupy využívající indikační látky, které se váží na dvojitou šroubovici DNA, čímž umožňují citlivou detekci průběhu hybridizace. Jako indikátory se využívají zejména interkalátory (C, váží se dovnitř dvojité šroubovice mezi sousední páry bází); zástupci jsou ethidium, propidium, proflavin, chloroquin, doxorubicin. Další skupina látek se specificky váže do malého žlábku (A) – [Co(2,2’-bipyridyl)3]3+, netropsin. Některé látky pak s dsDNA interagují oběma způsoby – [Co(phen)3]3+, 4‘,6-diaminodifenylindol (DAPI). Povrchové interakce některých látek se záporně nabitou kostrou jsou poslední možností, která se prakticky nevyužívá (C).

Vyhodnocení hybridizace pomocí próby [Co(phen)3]3+ Měření začíná imobilizací próby na povrch uhlíkové elektrody adsorpcí, následuje hybridizace se vzorkem, vazba indikátoru a elektrochemické měření. Pro to je opět vhodná chronopotenciometrie, odečítání signálu při použití cyklické nebo square wave voltametrie je mnohem méně přesné (čárkované křivky značí odezvu bez hybridizace).

Na obrázku je ukázáno pro porovnání vyhodnocení hybridizace pomocí tří elektrochemických technik.

Mimo elektrochemických metod byly konstruovány také biosensory na bázi optických vláken, detekuje se fluorescence indikátorových molekul. Použitelné jsou samozřejmě všechny přímé afinitní sensory popsané v předcházejících kapitolách – piezoelektrické sensory, optické systémy jako SPR, integrované mřížkové sensory nebo interferometry.

Imobilizace a značení nukleových kyselin

Imobilizace DNA se obvykle provádí prostou adsorpcí na povrch uhlíku nebo celulosy, u které lze navíc zavést kovalentní spoje ozářením ultrafialovým světlem. Nukleové kyseliny je také možné zachytit uvnitř polymerů (celulosa, agar, polyakrylamid), aktivace náhodných skupin řetězce je možné dosáhnout činidly jako karbodiimid, bromkyan, kyanurchlorid, diazotací, u ribosy RNA lze oxidovat jodistanem. Dá se využít také komplexace s kyselinou boritou.

Pro orientované značení nebo imobilizaci nukleových kyselin je možné ke konci oligonukleotidového řetězce enzymově připojit speciální modifikované deriváty biotinu: biotin-14-dATP nebo biotin-11-dUTP (pomocí DNA polymerázy nebo terminální transferázy). Volná aminoskupina se získá připojením 8-aminohexyl-dATP pomocí terminální transferázy.

Obecně použitelná je fosforamidová metoda, používaná také při syntéze oligonukleotidů.

Fosforamidová metoda aktivace fosfátového konce je další možností. Koncová fosfoskupina se pomocí karbodiimidu převede na reaktivní imidazolový derivát, který je pak možné substitučně vyměnit za aminoskupinu.

Aplikace

Detekce nukleových kyselin je potřebná v řadě oblastí [Mikkelsen S. Electroanalysis 8 (1996) 15-9]:

určování příbuzenských vztahů: HLA komplex, oblast D-smyčky mitochondriální DNA, délkový polymorfismus (VNTR místa)

detekce onkogenů a supresorových genů zhoubného bujení: c-myb, c-myc, c-abl, c-sis, c-ras, G protein, jun, p53, retinoblastomové geny

dědičné choroby: cystická fibróza, hypercholesterolemie, Huntingtonova choroba, sickle-cell anemie, Duchenneova svalová dystrofie, β-thalassemie, polycystická porucha ledvin, hyperchromatosis, hemofilie A, Von Willebrandtova nemoc

viry: cytomegalovirus, lidský papilomový virus, rotaviry (RNA), HIV, lidský virus leukemie T-lymfocytů

bakterie: Mycobacterium tuberculosis, Gonorrhea (RNA či DNA), Mycoplasma pneumoniae, Chlamydia, Escherichia coli (RNA), Bacillus subtilis (RNA), Bacillus burgdorferi

PCR

Oproti jiným metodám je při stanovení nukleových kyselin častým problémem velmi malé množství hledané sekvence ve vzorku. Proto je bývá nutné před vlastním měřením s biosensorem zvýšit obsah nukleové kyseliny nesoucí hledanou sekvenci metodou polymerázové řetězové reakce (PCR).

PCR postup umožňuje mnohonásobně zvýšit původní množství určité sekvence DNA. Za vysoké teploty dochází k oddělení obou vláken dsDNA. Poté se k jednovláknovým úsekům připojí krátké oligonukleotidové řetězce – primery, které následně slouží jako startovací úsek pro syntézu nového vlákna pomocí termostabilní Taq polymerázy. Sekvence primerů určuje, jaký úsek DNA bude při PCR kopírován. V každém cyklu se tedy množství vybraného úseku DNA zdvojnásobí.

Hybridizační sekvenace

Projekt sekvenace lidského genomu klade značné požadavky na rychlost sekvenování nukleových kyselin, a také zde se poslední dobou začínají uplatňovat biosensorové technologie. Klasická metoda sekvenování DNA využívá značení a postupné prodlužování řetězce. Vzorek se rozdělí do čtyř zkumavek, v každé z nich je jeden z nukleotidů značený (obvykle radioaktivně, nověji fluorescenčně). Při prodloužení řetězce se vždy na konec umístí značená báze a další prodlužování se zastaví, takže se získá směs označených fragmentů, jejichž délka odpovídá pozici dané báze. Po rozdělení na gelu se ze čtyř drah A,G, C, T sestaví výchozí sekvence. Kapacita této metody je kolem 1000 bází za několik hodin.

Hybridizační sekvenace využívá kombinatorické postupy. Analyzovaná sekvence se nechá hybridizovat se souborem krátkých prób (6 až 20 bází), který obsahuje všechny možné kombinace stejné délky sestavitelné ze 4 bází. Podle toho, se kterými próbami analyzovaná DNA hybridizuje, se usuzuje na přítomnost známé krátké sekvence v jejím řetězci. Pomocí překrývajících se úseků se pak dá rekonstruovat celá analyzovaná sekvence.

Celý proces probíhá na křemíkovém čipu, takže se dá automatizovat a zrychlit na dobu několika minut. Pro vyhodnocování se využije fluorescenční označní buď analyzované DNA, nebo se přidá vhodný indikátor hybridizace. Jako detektor slouží CCD kamera, obraz pak vyhodnotí počítač a podle známých sekvencí na dané pozici čipu zrekonstruuje sekvenci. Jistým problémem této elegantní metody zůstává opakovaný výskyt krátkých sekvencí, a dále pak různě pevné párování bází (AT se váže pevněji než GC).

Technologickým problémem je umístění známé sekvence na přesně známé pozici čipu. Úplný soubor sekvencí délky 6 bází totiž obsahuje kolem 65000 oligonukleotidů, u délky 10 bází pak velikost souboru přesahuje 1 milion. Klasické postupy chemické syntézy jsou nepoužitelné, próby se syntetizují postupně přímo na čipu.

Pro nanášení reagentů se používá se technologie používaná b ěžně u inkoustových tiskáren (ink-jet printing). Miniaturní tisková hlava je ukázána na obrázku. Základem je struktura rezervoáru vytvořená v křemíku (micromachining), překrytá velmi tenkou skleněnou membránou, na kterou přiléhá piezoelektrický element (aktuátor). Rezervoár se naplní reagentem, poté nad ústí pumpy posune žádaná pozice čipu, a na piezoelektrický aktuátor se přivede puls napětí.

Tím se piezoelement mechanicky deformuje, zatlačí na membránu, čímž dojde k vystříknutí mikrokapky reagentu. Rychlost “tisku” je 1 až 6 kHz. Rozptýlení kapky na povrchu brání předcházející modifikace čipu, jsou na něm vytvořeny hydrofilní místa pro imobilizaci prób navzájem oddělené hydrofobními úseky (surface tension wells).

Reakční kroky probíhají naráz na všech pozicích čipu, promývání a pomocné reakce se provádí pro celý čip naráz. Pro 100000 pozic trvá prodloužení o jednu bázi asi 5 minut, syntéza souboru o délce 25 bází zabere 2 hodiny.

Ukázka povrchu DNA čipu. Jednotlivé pozice velikosti 100x100 µm jsou odděleny úzkými hydrofobními liniemi šířky 30 µm (pokryté navázanými polyfluorovanými řetězci). Tak je zaručeno, že nanášené kapky reagentů se nerozpíjí, povrchové napětí je drží uvnitř dané pozice.

GeneArray

Hybridizační čipy jsou pod názvem GeneArray dostupné např. od firmy Affymetrix [ www.affymetrix.com ] ve formě výměnného průtočného modulu (viz obrázek), veškeré manipulace se vzorkem v průběhu fluorescenčního značení a hybridizace jsou automatizované v systému Fluidics Station.

Použití tohoto "biosensoru" sestává z několika kroků. Nejprve se v analyzovaném vzorku hledaná sekvence namnoží prostřednictvím polymerázové řetězové reakce, potřebné primery a další reagenty jsou dodávány ve formě kitu.

Tato směs se poté fluorescenčně značí, provádí se její inkubace s próbami v kartridži, hybridizační a promývací kroky, míchání, temperace a další pomocné reakce.

Automatizovaný průběh operací zajišťuje Fluidics Station, což zaručuje vysokou reprodukovatelnost a spolehlivost výsledků. Systém je čtyřkanálový, takže lze současně zpracovávat různé protokoly.

Vyhodnocení sekvence obstarává GeneScanner (Hewlett Packard). Čip se ozáří laserovým paprskem a zaznamená se hybridizační obraz (image), ze které pak příslušný software určí sekvenční informaci. Dosahované rozlišení je v současnosti 20 μm tj. cca 400 tisíc pozic.

Tato metodika slouží nejen pro sekvenování, ale dnes hlavně pro mapování již známých sekvencí, ve kterých se mohou vyskytovat mutační změny, vedoucí k dědičným chorobám.


Optické biosensory

Optické enzymové biosensory

Principy optických technik

Základem je interakce světelného záření s chemickými látkami. Využívají následující optické techniky. Intensita světla je dána počtem fotonů za čas. Jako detektory pro měření intensity světla jsou nejcitlivější fotonásobiče, nevýhodou je potřeba vysokého napětí. O něco méně citlivým detektorem jsou fotodiody “avalanche”, mají větší šum. Nejméně citlivé jsou obyčejné fotodiody (1000x méně než fotonásobiče), vykazují větší šum (malý vnitřní odpor), avšak jsou velmi levné, mechanicky stabilní a vhodné zejména pro přenosná zařízení. Z optických technik se při konstrukci biosensorů uplatňují následující. Zdrojem světla jsou lasery, světloemitující diody (LED), výbojky či lampy.

Absorbční spektroskopie využívá Lambert-Beerova zákona. Pokles intenzity světelného paprsku po průchodu kyvetou je absorbance je úměrný koncentraci stanovované látky. V praxi se používá absorbance, přímo úměrná koncentraci (extinkční koeficient ε při dané vlnové délce je konstantou úměrnosti). Protože absorbance závisí také na tloušťce vrstvy, jsou rozměry měřícího prostoru limitujícím faktorem. Rozptyl světla se obvykle zanedbává.

Reflekční techniky jsou založeny na odrazu světla od vhodného povrchu nebo od vnitřních vrstev opticky hustšího média. Při totálním odrazu světla proniká část energie ve formě exponenciální vlny (zhášivá vlna, evanescent wave) do spodních vrstev, což se využívá při studiu povrchových dějů. Penetrační hloubka (řádově se jedná o stovky nm) je definována vztahem:

Fluorescence je využívána velmi často z důvodu vysoké citlivosti. Absorbcí energie přechází molekula do excitovaného stavu, návrat do základního stavu je provázen emisí záření - fluorescence. Intenzita fluorescence závisí na absorbanci a kvantovém výtěžku Φf. Emisní spektrum látky je oproti excitačnímu posunuto k vyšším vlnovým délkám (Stokesův posuv). Pro budící záření se často používá světlo laseru, je také výhodné používat polarizované záření.

Luminiscence je emise světla z molekuly v excitovaném stavu, který vznikl jako důsledek chemických reakcí.

Kvantový výtěžek luminiscence odpovídá podílu počtu vyzářených fotonů a excitovaných molekul. U přírodních systémů může dosahovat až 90%.

Intenzita vyzařovaného světla je závislá na čase, v určitém okamžiku prochází maximem (tmax).

Optická vlákna

Světelné vodiče mají obvykle tvar vlákna nebo tenké vrstvy. Sestávají z několika vrstev o různém indexu lomu. Světlo se uvnitř vlákna šíří opakovanými odrazy na rozhraní jádra a pláště. Přitom limitním úhlem pro vstupující světelný paprsek je kritický úhel, který ohraničuje kuželovitý prostor, z něhož je světlo zachycováno a šířeno.

Jádro vlákna je ze skla, křemene (pro použití ultrafialového světla), často také z plastu. Plášť je silikonový, obal z plastu (polykarbonát). Průměr optického vlákna se pohybuje od jednotek po stovky µm.

Měřící konfigurace optických vláken.

Nejběžněji se optická vlákna v oblasti biosensorů používají pro přímé ozařování vzorků (extrinsic sensing), interakce se tedy uskutečňují na konci vlákna. Jednotlivé vlákno se používá při delších vzdálenostech (nižší cena), jako zdroj světla je výhodný laserový paprsek.

Pro odstranění vlivu okolního prostředí se někdy používá modulace světelného paprsku přerušováním (chopper). Větší množství světla lze dosáhnout při pužití svazku vláken (bundle), pak je možné použít méně citlivé detektory. Podle vzájemné polohy vlákna a vzorku lze rozlišit tři základní konfigurace. První odpovídá klasickému měření absorbance. Druhá využívá jedno vlákno (jeden svazek) pro vedení dopadajícího i odraženého nebo vyzářeného světla. Poslední uspořádání používá nezávislé vedení světelných paprsků.

Zhášivá vlna (exponenciální vlna, evanescent wave)

V současnosti se na poli chemických sensorů začíná uplatňovat tzv. intrinsic sensing, optický vodič neslouží pouze pasivně pro vedení světla, ale chemické změny v těsném okolí světlovodu se sledují na základě vyvolaných změněných podmínek pro vedení světla uvnitř světlovodu.

Při vedení světla uvnitř světlovodu dochází k interferenci mezi dopadajícím a odraženým světelným paprskem a tím vzniká elektromagnetické stojaté vlnění kolmé k odrážejícímu povrchu (tlumená vlna, evanescent wave)

Exponenciální vlna se šíří do prostředí mimo světlovod, přitom její intenzita klesá exponenciálně se vzdáleností od rozhraní (exponenciální vlna). Nicméně na vnějším povrchu světlovodu může docházet k interakcím s přítomnými látkami. Tento jev nastává u velmi tenkých světlovodů (tloušťka je srovnatelná s vlnovou délkou světla)

Světlo se začíná šířit pouze v určitých diskrétních modech, daných pouze určitými úhly dopadu. Mody lze určit na základě průměru světlovodu, indexů lomu a vlnové délky světla. V takových světlovodech se mimo jiné zachovává fázová koherence laserového paprsku. Energetické profily exponenciální vlny jsou pro tři základní mody ukázány na obrázku. Pro vyšší mody narůstá podíl “vnější energie” a zvětšuje se penetrační hloubka. Podrobněji budou tyto sensory popsány až v části bioafinitních sensorů, v této části bude pozornost věnována pouze obvyklému použití pro vedení světla.

Enzymové sensory - optody

Optody (někdy optrody jako analogie elektrod) mohou být přímé nebo zprostředkované. U přímého typu se opticky měřená látka (nejčastěji fluorofor) přímo vyskytuje v biokatalytické reakci. NADH je poměrně “slabý” fluofor (? f=0.02), extinkční a emisní maxima jsou při 350 a 450 nm. Biorekogničním elementem jsou dehydrogenasy imobilisované před koncem optického vlákna. Aby se i koenzym dal zachytit v systému biosensoru, používá se jeho konjugát s polyethylenglykolem, který neprochází dialysační membránou. Výhodná je konstrukce sensoru pro alkohol, kde je vzorek oddělen mikroporézní teflonovou membránou, NADH se nachází ve vnitřním roztoku sensoru.

U sensorů využívajících celé buňky se sleduje vnitřní fluorescence NADH (je úměrná metabolické aktivitě) nebo chlorofylu, tak se konstruují různé systémy pro detekci toxicity. Existuje řada pokusů jak využít fluorescenci flavinových koenzymů (FADH2, FMNH2) vázaných pevně v molekule mnoha oxidas. Při vyšší koncentraci substrátu se zpomaluje zpětná oxidace redukované formy kyslíkem a intensita fluorescence redukovaného koenzymu narůstá. Výhodou je reversibilita takového systému. Nepřímé (“mediované”, extrinsic) optické biosensory využívaji optické indikátory. Nejčastější jsou optické sensory pro sledování pH a kyslíku.

Detekce sledování kyslíku využívá zhášení fluorescence indikační molekuly, pokles intensity fluorescence je dán Stern-Volmerovým vztahem:

Indikátor se obvykle nachází v silikonové vrstvě před čelem optického vlákna. Nejčastěji se používá kyselina pyrenmáselná (PBA, pyrenebutyric acid), excitace při 350 až 400 nm Další možnosti jsou perylen a dekacyklen, organokovové komplexy ruthenia jsou výhodně excitovatelné při 460 nm, takže jako zdroj může sloužit modrá LED.

pH změny je možné sledovat pomocí acidobasických indikátorů. Z fluorescenčních lze jmenovat 1-hydroxypyren-3,6,8-trisulfonovou kyselinu (HPTS, pH přechod 5 až 8) nebo 4-methylumbelliferon. Absobčních indikátorů je také celá řada, např. kresolová zeleň, bromthymolová modř.

Chemiluminiscence

Oba pochody probíhají stejným mechanismem. Účinnost luminiscence závisí na chemickém výtěžku reakce vedoucí k aktivovanému meziproduktu (B*), podílu excitovaných molekul a fluorescenčním výtěžku (ten by se měl blížit 1). Aktivovaný meziprodukt je výhodnější v singletovém stavu, delší životnost tripletového stavu zvyšuje pravděpodobnost, že dojde ke “zhasnutí” v nějaké vedlejší reakci.

Pro citlivou detekci peroxidu vodíku se používá luminol (5-amino-2,3-dihydroftalazin-1,4-dion). Intensita světla je úměrná koncentraci H2O2, jako katalyzátor se může uplatnit ferrikyanid, hemin nebo v neutrálním prostředí peroxidasa, v nevodném prostředí vyvolá luminiscenci jen kyslík a báze. Celkový výtěžek je pouze 0.01 (špatná fluorescence).

Mnohem účinnější je luminiscence peroxyoxalátů (výtěžek kolem 0.25).

V přítomnosti peroxidu vodíku vznikne aktivovaný meziprodukt, který nefluoreskuje, ale přenese energii na vhodný fluoreskující akceptor F (difenylanthracen perylen), a až ten vyzáří světlo. Z používaných sloučenin lze zmínit např. TCPO - bis(2,4,6-trichloro)fenyl oxalát nebo CPPO - bis(2,4,5-trichloro-6-pentoxykarbonyl) oxalát. Určité problémy činí rozpustnost těchto sloučenin ve vodném prostředí.

Posledním zmíněných chemiluminiscenčním systémem jsou akridiniové soli:

V biokatalytických sensorech jsou chemiluminiscenční systémy používány jako vysoce citlivá finální reakce detekce peroxidu vodíku vznikajícího v primární reakci oxidasy se stanovovaným substrátem.

Dále jsou “luminogenní” substráty používány k detekci hydrolas, často se používá značení derivátem isoluminolu (ABEI), který má volnou aminoskupinu. Tato aplikace bude zmíněna v části věnované nepřímým afinitním biosensorům.

Bioluminiscence

Vedle chemiluminiscence nachází v oblasti biosensorů široké uplatnění bioluminiscence - emise světla při (bio)chemické reakci v živém organismu (cca 1000 druhů) se účastní enzymy luciferasy.

Tyto enzymy štěpí substrát luciferin (různé druhy dle organismu), přičemž dochází k emisi světla.

Světluška (firefly, Photinus pyralis) - luciferasa (EC 1.13.12.7) oxiduje příslušný luciferin za účasti ATP, emise při 560 nm (žlutozelené světlo) výtěžek asi 0.88 (!):

Mořské bakterie (Vibrio fischeri, Vibrio harveyi, Photobacterium phosphoreum) - luciferasa (EC 1.14.14.3) tvoří až 5% obsahu buňky, oxiduje vyšší aldehydy (C8, např. dekanal, tetradekanal), v buňce obsahují i enzym NAD(P)H:FMN oxidoreduktasu:

což umožňuje napojení na dehydrogenasy - spolu s bakt. luciferasou jsou imobilisovány na konec optického vlákna. Bioluminiscentní systémy jsou velice variabilní. Např. u druhu Renilla je luciferin ve formě enolsulfátu, ze které je uvolňován reakcí s 3’,5’-fosfoadenosinfosfátem za účasti sulfokinasy.

U Diplocardia je luciferasa kuproprotein s peroxidasovou aktivitou, luciferin je poměrně jednoduchá sloučenina.

Zajímavý biosensor pro detekci vápenatých iontů využíval bioluminiscentní systém druhů Aequora a Obelia. Luciferin je zde jako peroxid vázán v komplexu s luciferasou, který se v přítomnosti Ca2+ rozpadá za vyzáření světla. Mez detekce byla pod 0.1 µM

Aplikace bioluminiscence

  • citlivá detekce ATP - 10–12 M, stanovení biomasy
  • stanovení s účastí ATP (kreatin kinasa, ATPasa, pyruvát kinasa)
  • specifická detekce druhu mikroorganismů pomocí bakteriofágů nesoucích lux gen (z Vibria, u světlušek luc geny)
  • citlivá detekce těžkých kovů (rtuť, arsen): genový konjugát mer-lux (mer je promotor aktivovaný Hg) je vpraven do plazmidů v E. coli, v přítomnosti se Hg se aktivuje, proběhne exprese luciferázy a následuje luminiscence, citlivost 200 nM rtuti
  • stanovení Ca2+ - působí rozpad a luminiscenci fotoproteinu (peroxoforma luciferinu vázáná v komplexu s luciferázou, Aequorea)

Digitální zpracování obrazu

Základem techniky je hodnocení obrazu (image analysis), cílem současné stanovení několika analytů v jednom vzorku. Je třeba provést separaci jednotlivých odezev, např. časově, spektrálně, chemicky nebo prostorově (plošně). Průběh daných (bio)chemických reakcí pouze ve vymezeném prostoru - imobilizované systémy umístěné vedle sebe:

Kapilára se dvěma zónami s různými enzymy (E1, E2) je shora osvícena přes difúzní folii D. Po zaostření čočkou L je obraz zachycen CCD kamerou, zazna-menán a dále digitálně zpracován jako soubor pixelů o určitém stup-ni šedi. Jednotlivé obrazy lze pomocí masky M (ručně nebo automa-ticky) rozseparovat na "objekty", které se pak vyhodnotí (průměrná šedivost a RSD). Přitom objekty mohou vykazovat odezvy na reakce E1, E2, E1 i E2, na žádnou, to se určí při kalibraci (průtočný systém).

Příklad: glukosa oxidasa a glukosa-6-fosfát dehydrogenáza, oba E lze spojit se systémem PMS/DCIP (PMS přijímá elektrony z FADH2 i NADH). Odezvy nemusí být lineární. Systém lze rozšířit na větší počet analytů např. použitím reaktoru tvořeného řadou částic s vždy jiným biosystémem ("pearls on the string" reaktor).

Zhodnocení optických biosensorů

Výhody:

  • není třeba referentní prvek
  • imobilizovaná fáze nemusí být ve fyzikálním kontaktu s optickým systémem (snadná výměna biovrstvy)
  • stabilní kalibrace (zvláště při použití dvou vlnových délek)
  • současně mohou reagovat na několik analytů (různé reagenty, různé vlnové délky) - vysoká hustota přenosu informací
  • nemají vliv interference elektromagnetické povahy (lze provádět měření na velké vzdálenosti)
  • při použití v živém organismu nehrozí elektrický šok (při zkratu)

Nevýhody:

  • není reference při měření intenzity světla (svítivost zdroje může kolísat), proto vždy kalibrace ve dvou bodech
  • dynamický rozsah je omezený (pro pH 2 až 6 řádů, elektrochem. 12!)
  • odezvy jsou často pomalé
  • dlouhodobá stabilita limitována vyčerpáním indikátoru (fotorozklad, raději "svítit" méně intenzivně)
  • vadí světlo z okolí

Kalorimetrické biosensory

Využívají změny teploty v průběhu enzymových reakcí.

Vývoj tepla při biochemických procesech:

Kataláza GOD Hexokináza Laktát DH Ureáza Urikáza

H2O2 glukosa glukosa pyruvát močovina kys. močová

100 80 28 62 61 49 –kJ/mol

Pokud vlastní reakce se stanovovanou látkou neuvolňuje teplo (endotermní proces), lze zařadit následný krok teplo uvolňující krok:

- oxidáza ľ ľ ® H2O2 ľ ľ ® kataláza

- hydrolázy ľ ľ ® anion + H+ ľ ľ ® hydratace na H3O+

(v Tris pufru pro hydrataci je D H = –48 kJ/mol, ve fosfátu D H = –4.7 kJ/mol)

Použití recyklačních pochodů (viz dále) umožňuje produkci tepla několikanásobně zvýšit.

Kalorimetrický biosensor

Převodníkem je obvykle termistor, jehož odpor R závisí na teplotě T:

1/T = a + b ln R + c (ln R)2

Často se pracuje v prů-točném sytému s enzymovým reaktorem tepelně izolovaným od okolí. Použití diferenciálního uspořádání umožňuje pracovat při teplotě místnosti. Měření odporu termistoru se provádí pomocí Wheatstoneova můstku. Jiné použitelné převodníky jsou termočlánky (CMOS). Citlivosti do 10 m M běžné, rozlišení 0.001 ° C.

Výhody:

  • nevadí částice ve vzorku, interferující látky, zbarvení.
  • někdy jiné metody mohou být těžkopádné (např. stanovení triglyceridů lipázou)


Enzymové sensory pro stanovení substrátů

Enzymové sensory

Tato skupina biosensorů využívá enzymy jako biorekogniční elementy katalytického typu. Jedná se převážně o enzymové elektrody (amperometrický nebo potenciometrický převodník) nebo enzymové optody (někdy se užívá název optrody podle analogie s elektrodami).

Stanovení substrátů

Nejčastější uspořádání biosensoru založeno na katalytické konverzi analytu - funguje jako enzymový substrát. Další možnosti zahrnují stanovení analytu na základě jeho inhibičních účinků na enzymovou aktivitu, pro zesílení signálu je pak možné využít nejrůznější enzymové recyklační systémy.

Stanovení sacharidů

Glukóza - stanovení má největší význam v klinické biochemii (normální hladina v krvi je 5 mM, při patologických stavech může dosáhnout až 50 mM; v moči 1 mM) a pak zejména v potravinářství. Prakticky použitelný biosensor by měl mít lineární rozsah do 20 mM, mez detekce 0.1 mM. Stabilita glukosy ve vzorku krve není příliš dlouhá; v přítomnosti erythrocytů nastává pokles asi o 10% za hodinu (i v přítomnosti NaF, 25 mM), po hemolýze (naředění hypotonickým roztokem, detergent, ...) je pak vzorek stabilní 24 hod. Pro stanovení existuje řada enzymů:
Glukóza oxidáza (b -D-glukóza : O2 1-oxidoreduktáza, EC 1.1.3.4) dostupná z Aspergillus niger, Penicillinum notatum, dimer se dvěma FAD kovalentně vázanými na podjednotky, obsahuje asi 16% glykosylových zbytků, M 160 kDa, specifická aktivita přes 200 IU/mg. Oxiduje pouze b -formu glukózy. Podrobnější informace o vlastnostech a struktuře lze nalézt v literatuře [Hecht H.J., Schomburg D., Kalisz H., Schmid R.D. Biosens. Bioelectron. 8/3-4 (1993) 197].
Glukóza dehydrogenáza (NAD+ dependentní, EC 1.1.1.47) má dnes již malý význam pro bioanalytické aplikace.
Glukóza dehydrogenáza (PQQ dependentní) z Acinetobacter calcoaceticus, snadno přenáší elektrony na mediátory (ferrocen), vysoké číslo přeměny.
Pyranóza oxidáza = glukóza-2-oxidáza, reaguje i s dalšími sacharidy.

Galaktóza v klinické praxi, potenciálně toxická při poruchách odbourávání, v séru pod 0.25 mM. Galaktóza oxidáza (EC 1.1.3.9, kuproprotein), afinita k oběma anomerům.

Fruktóza jako alternativní sladidlo. Fruktóza dehydrogenáza - v mikroorganismesch, membránově vázaná, přenos elektronů na ferrikyanid.

Sacharóza v potravinářství, cukrovarnictví (v cukrovce 15 až 25%). Hydrolýza invertázou (EC 3.2.1.26) na a -glukózu a fruktózu, poté v přítomnosti mutarotázy (EC 5.1.3.3) urychlení ustavení rovnováhy mezi anomery glukózy (spontánně probíhá pomalu) a nakonec oxidace glukóza oxidázou.

Laktóza = b -D-galaktosyl-4-O-glukóza, mléčný cukr (0.3 až 0.6 mM lidské, 0.25 až 0.28 mM kravské mléko), analysa v potravinářství k určení obsahu sušeného mléka v produktech. Hydrolýza b -galaktosidázou (EC 3.2.1.23), pak buď galaktóza nebo glukóza oxidáza.

Maltóza po hydrolyse maltázou (EC 3.2.1.20)

Škrob (spojení glukosových molekul a -1,4) stanovení v obilí, rýži, bramborách
hydrolýza glukoamylázou (= amyloglukosidáza, exo-1,4-a -glukosidáza, EC 3.2.1.3), lze přidat i a -amylasu (1,4-a -D-glukan-glukanohydroláza, EC 3.2.1.1, produkuje maltosu a dextriny délky 4 až 12), nakonec glukóza oxidáza. Problémem je velikost molekuly škrobu, je vhodnější provést hydrolysu v enzymovém reaktoru.

Vitamin C (kyselina askorbová) v potravinách, ovoci , vitaminových preparátech,
askorbát oxidáza (EC 1.10.3.3, kuproprotein), větší citlivost lze dosáhnout zpětnou recyklací (redukcí) vznikající dehydroaskorbové kyseliny např. cysteinem.

Stanovení alkoholů a fenolů

Ethanol se stanovuje zejména v nápojích a v klinické praxi; kontrola řidičů vyžaduje biosensor pro měření v plynné fázi - ve vydechovaném vzduchu. Pro stanovení se používá alkohol oxidáza (EC 1.1.3.13, mikrobiální původ - Pichia pastoris, 40 IU/mg).

Cholesterol se měří v klinická praxi (kardiovaskulární choroby), stanovení obsahu v potravinách. Používá se cholesterol oxidáza (EC 1.1.3.6, produkuje peroxid vodíku), účinkuje pouze na volný cholesterol, pokud je třeba stanovit i podíl vázaný v esterech, je třeba přidat cholesterol ester hydrolázu (EC 3.1.1.13), pak je vhodné pracovat v prostředí detergentu (Triton X-100, deoxycholát) nebo v organickém rozpouštědle.

Cholin se měří při studiu nervové funkce, cholin oxidáza (EC 1.1.3.17, z Alcaligenes sp.), produkuje betain a dvě molekuly peroxidu vodíku.

Fenoly jsou důležitým analytem měřeným v povrchových a odpadních vodách, v potravinách (oleje), průmyslové produkty. Širokou specifitu má tyrosináza (fenol oxidáza, polyfenol oxidáza, EC 1.14.18.1, kuproprotein, z žampionů, nebo přímo tkáňový řez houby) působí na fenol, jednoduché fenoly, katechol, chlorfenoly. Oxidace jde přes katechol na o-chinon, ten spontánně polymeruje (tmavnutí enzymových vrstev). Lakáza (EC 1.10.3.2, z Polyporus versicolor, kuproprotein) působí na hydrochinon

Karboxylové kyseliny, aminokyseliny

Kyselin mléčná (L-laktát) se měří v klinické medicíně - stanovení v séru pro rozlišení příčin acidóz (2.7 mM je normální hladina v séru), ve sportovní medicíně - hodnocení trénovanosti, reakce na zátěž, v potravinářském průmyslu (mléčné kvašení, jogurty, víno). Dobře známá laktát dehydrogenáza (EC 1.1.1.27, u savců, ze svalu) využívá koenzym NAD+. Další dehydrogenázou pro laktát je cytochrom b2 (EC 1.1.2.3, kvasinky) akceptorem ferrikyanid, mediátory. Nejvhodnější je laktát oxidáza (EC 1.1.3.2, Pediococcus, flavoprotein) produkuje peroxid vodíku. Dříve používaná byla laktát monooxygenáza (EC 1.13.12.4) produkuje acetát a oxid uhličitý. Při mikrobiálním kvašení může vznikat i D-forma, její stanovení je možné pomocí D-laktát dehydrogenasy (NAD+).

Kyselina jablečná v ovoci, ve víně (hodnocení kvality), malát dehydrogenáza (NAD+, EC ).

Kyselina šťavelová v moči při hyperoxalurii, oxalát oxidáza (EC 1.2.3.4) katalyzuje rozklad

(COOH)2 -----> 2 CO2 + H2O2

Kyselina močová v klinické praxi - hematologické poruchy (v séru 0.14 až 0.4 mM), urikáza (urát oxidáza, EC 1.7.3.3, obsahuje měď) ji oxiduje na allantoin:

Kyselina isocitronová je vedlejším produktem při fermentační výrobě kyseliny citronové, isocitrát dehydrogenáza (EC 1.1.1.42, NADP+).

Aminokyseliny - jejich sumu v potravinách umožňuje určit oxidáza L-aminokyselin (EC 1.4.3.2); obdobná i existuje také pro D-aminokyseliny (EC 1.4.3.3), může se uplatnit při oxidaci glycinu.

Lysin je esenciální, přidává se do krmných směsí; lysin-a -oxidáza (EC 1.4.3.14, dekarboxylující, z Trichoderma viridae). Další enzym je lysin dekarboxyláza (EC 4.1.1.18, z Escherichia coli, Bacterium cadaveris) produkuje CO2 a kadaverin, ten lze následně stanovit diaminoxidasou.

Kyselina glutamová polévková koření, sojové omáčky. glutamát oxidáza (EC 1.4.3.11, flavoprotein), vzniká NH3, CO2, a -oxoglutarát a H2O2, glutamát dehydrogenáza (L-glutamát:NAD(P)+ oxidoreduktáza (deaminující), z jater) se uplatňovala zejména dříve.

Mastné kyseliny (olejová, palmitová) v krvi, v potravinách indikují denaturaci tukových (olejových) složek. Stanovení je dvouenzymové, acyl-CoA syntháza (v přítomnosti acetyl CoA převede na acyl CoA) a acyl-CoA oxidáza (EC 1.3.3.6, oxidací vzniká dvojná vazba a současně se produkuje peroxid vodíku).

Do této skupiny by snad bylo možné přiřadit i kyselinu siřičitou, jejíž obsah se kontroluje ve víně. Její oxidace je možná pomocí sulfit oxidázy (EC 1.8.3.1) produkující H2O2. Další anorganické kyseliny budou zmíněny v části biosensorů pro detekci inhibitorů.

Dusíkaté sloučeniny

Močovina v krvi (3.6 až 9 mM), funkce ledvin, ureáza (EC 3.5.1.5) je prakticky absolutně specifická.

Kreatin, kreatinin funkce ledvin. Pro stanovení je několik možností. Potřebné enzymy: E1 kreatinin iminohydroláza (EC 3.5.4.21), E2 kreatinin amidohydroláza (kreatináza, EC 3.5.2.10), E3 kreatin amidinohydroláza (EC 3.5.3.3), E4 sarkosin oxidáza (EC 1.5.3.1)

Polyaminy putrescin, kadaverin - čerstvost masa (vznikají při rozkladu). V klinické praxi má význam stanovení histaminu, diaminoxidáza (EC )

Purinové base se používají v Japonsku jako indikátor čerstvosti rybího máza. Při kažení máza probíhá enzymová autolysa tkáně, dochází k postupnému hydrolytickému rozkladu ATP, v konečné fázi se oxiduje až na kyselinu močovou. Tím nastávají změny kvality a chuti máza. Pro postižení stupně tohoto procesu byl vyvinut čtyřkanálový biosensor.

ATP

¯ ATPáza

ADP + Pi

¯ myokináza

AMP + Pi

¯ AMP deamináza

IMP + NH3

¯ 5´-nukleotidáza

inosin + Pi

¯ nukleosid fosforyláza

hypoxanthin + ribóza-1-Pi

¯ xanthin OD

xanthin

¯ xanthin OD

kyselina močová

Kažení rybího masa je proces postupné degradace ATP. Biosensor pro určení čerstvosti rybího masa má 4 kanály:

1) xanthin oxidáza (XOD, EC 1.2.3.2)
2) XOD + nukleosid fosforyláza (NP, EC 2.4.2.1)
3) 2 + 5´-nukleotidáza (NT, EC 3.1.3.5)
4) 3 + AMP deamináza (AD, EC 3.5.4.6)

Tak lze postupně určit hladiny metabolitů v tkáni, přitom se navíc dopočítá obsah ATP / ADP (jejich výchozí množství je obvykle víceméně konstantní a známé). Vypočítá se procentuální podíl xanthinu a hypoxanthinu v sumě všech metabolitů - tzv. faktor čerstvosti K. Podle jeho velikosti se pak rybí maso klasifikuje jako velmi čerstvé (K < 10%), čerstvé (K < 40%) a kazící se (K > 40%).

Estery a amidy

Acetylcholin jako mediátor přenosu vzruchů v nervové soustavě se účinkem Acetylcholinesterasy (EC 3.1.1.7, z krvinek nebo elektrického úhoře) štěpí na kyselinu octovou (lze spojit s pH sensorem) a cholin, který je stanovitelný amperometricky cholin oxidázou (ChOD EC 1.1.3.17) produkující 2 molekuly H2O2 (dvoustupňová oxidace na betain).

Fosfolipidy (v krevní plazmě 2.5 až 3 mM, hlavně přítomen jako fosfatidylcholin) se po hydrolýze fosfolipázou D (EC 3.1.4.4) stanoví ze vzniklého cholinu ChOD.

Triglyceridy (v séru normálně 0.35 až 1.7 mM, nárůstají při hyperlipidemii) se nejprve hydrolyzují lipázou (EC 3.1.1.3) na mastné kyseliny a glycerol, který lze následně stanovit dvěma způsoby. Pomocí glycerol dehydrogenázy (EC 1.1.1.6) se oxidací produkuje NADH, nebo se glycerol nejprve převede glycerol kinázou (2.7.1.30) na glycerol fosfát pro který je k dispozici glycerolfosfát oxidáza.

Penicilin je biosensory stanovován v průběhu fermentační výroby. Pro stanovení jsou vhodné dva enzymy, b -laktamáza (penicilináza, EC 3.5.2.6) a penicilinamidáza (EC 3.5.1.11). Oba se spojují s pH sensory.

Měření enzymových aktivit

Enzymové biosensory jsou často velmi dobře využitelné pro stanovení aktivity enzymů. Přitom se volí takové substráty, které jsou měřeným enzymem převáděny na snadno detekovatelné produkty.

Laktát dehydrogenáza v klinické praxi (normálně v séru 63 až 155 IU/l muži, 62 až 131 IU/l ženy), nárůst při hepatitidě, infarktu. Substrátem je laktát, sleduje se produkce pyruvátu pomocí biosensoru s imobilizovanou pyruvát oxidázou.

a -Amyláza se měří v klinické praxi (normálně v séru 60 až 150 U/l), při akutní pankreatitidě narůstá. Stanovení buď použitím maltopentaosy jako substrátu a následně měření sensorem s glukóza oxidázou, nebo substrátem škrob a detekce se provede navíc jeětš s glukoamylázou

Transaminázy indikují funkce jater, infarkt. ALT (5 až 24 U/l), AST (5 až 20 U/l), při patologických stavech (hepatitida, alkoholismus) je patrný nárůst 100 až 1000x. Pro ALT jsou substráty alanin a a -oxoglutarát, detekce pyruvátu nebo glutamátu. Pro AST substráty aspartát a a -oxalacetát, detekuje se vznikající glutamát.

Argináza je snadno stanovitelná pomocí močovinového biosensoru (ureáza / amoniak)

Další aktivity stanovitelné pomocí glukosového biosensoru (glukóza oxidáza / peroxid vodíku):

alkalická / kyselá fosfatáza, b -glukosidáza (glukóza-6-fosfát), glukoamyláza (maltóza), invertáza (sacharóza), trehaláza (a ,a '-trehalóza)

Aktivity stanovitelné pomocí fenolového biosensoru (tyrosináza / kyslík):
alkalická / kyselá fosfatáza (fenylfosfát), b -galaktosidáza (fenyl-b -D-galaktosid), b -glukosidáza (fenyl-b -D-glukosid), b -glukuronidáza (fenyl-b -D-glukuronid)


Inhibitory enzymových sensorů

Pro bioanalytické aplikace je možné využít reakce enzymů s inhibitory. Zejména stanovení reversibilních inhibitorů je velmi snadné, u ireversibilních dochází k postupnému poklesu aktivity imobilisovaného enzymu, což vyžaduje odlišné přístupy k měření. Typ inhibice lze určit na základě odezvy sensoru na substrát v přítomnosti rostoucích koncentrací inhibitoru [Tran-Minh, C. Ion Select. Electrodes Rev. 7 (1985) 41].

Podle tvaru kalibračních křivek v dvojitém logaritmickém zobrazení lze určit, jak se inhibitor v přítomnosti daného substrátu s imobilisovaným enzymem váže. Podle typu inhibice (reverzibilní / ireverzibilní) pak je možné zvolit několik měřících postupů:

Nejsnadnější je stanovení reverzibilních inhibitorů (metoda [A]). Nejprve se změří výchozí signál Y0 biosensoru se substrátem. Poté se do reakční směsi přidá vzorek s inhibitorem a sleduje se pokles signálu D Y, který je úměrný koncentraci inhibitoru. Změna signálu je obvykle rychlá a dosáhne se nového ustáleného stavu. Po promytí je možné celý proces opakovat, přitom výchozí signál se substrátem je beze změny - nedošlo k poklesu aktivity enzymu v biorekogniční vrstvě.

U ireverzibilních inhibitorů je nutné postupovat odlišně. Obvykle se používá inkubační postup [B]. Nejprve se zase stanoví výchozí signál biosensoru. Poté se biosensor po určitou dobu nechá inkubovat s inhibitorem, a nakonec se stanoví zbytkový signál (pokles o D Y). Dá se využít také kinetické měření [C], kdy se inhibitor přidá přímo do směsi se substrátem a sleduje se časový pokles signálu dY/dt, což je rychlejší. Bohužel, opakované použití biosensoru je možné pouze omezeně (aktivita postupně klesá), dokud nedojde k přílišnému poklesu signálu.

Pro analytické vyhodnocování se často musí provádět nejrůznější transformace vedoucí k linearisaci, např. výnosy log D Y ... log [I], 1/(D Y) ... 1/[I]. Nebo lze závislost D Y ... [I] aproximovat polynomem. Někdy je výhodné používat relativní změny signálu, tj. D Y/Y0 nebo (1/Y0)dY/dt, tak se dá kompensovat úbytek aktivity při měření. Pro dosažení vysoké citlivosti je potřeba použít malé množství enzymu, na druhou stranu je zase nutné mít dobře měřitelné signály se substrátem. Koncentrace substrátu bude samozřejmě ovlivňovat stanovení kompetitivních inhibitorů. Zlepšení meze detekce je možné dosáhnout prodloužením inkubačního intervalu.

Aplikace stanovení inhibitorů biosensory

Alkalická fosfatáza (ALP) je využívána zejména pro dva inhibitory.

Theophyllin účinkuje jako stimulátor centrální nervové soustavy, používá se v klinické praxi jako bronchodilatátor k respirační stimulaci. Terapeutickou hladinu v krvi (10 až 20 mg/l) je třeba sledovat, aby se zabránilo předávkování. Pro stanovení lze použít biosensor s ALP (hovězí jaterní isoenzym), inhibice je při použití p-aminofenylfosfátu (PAPP) akompetitivní. Jako pufr lze použít tris nebo diethanolamin. Stanovení je možné provádět přímo na vzorcích krve, mez detekce je kolem 5 µM.

Anorganický fosfát Pi je stanovován mimo jiné v životním prostředí, kde se podílí na znečištění vodních toků (podporuje nadměrný růst řas). Stanovení se provádí s glukosa-6-fosfátem jako substrátem, jeho hydrolysa ALP je inhibována volným fosfátem kompetitivně. Vznikající glukosa se může stanovit pomocí glukosa oxidasy imobilisované ve stejné vrstvě jako ALP. Mez detekce je kolem 10 µM.

Arylsulfatáza funguje podobně a je využitelná pro stanovení síranu. Jako substrát slouží 4-nitrokatecholsulfát, který je hydrolysován. Síran tuto reakci inhibuje kompetitivně. Hydrolysou vzniklý 4-nitrokatechol je pak anodicky oxidován na chinon.

Vůbec nejrozšířenější pro detekci inhibitorů jsou biosensory s imobilisovanou cholinesterasou, používané pro detekci zemědělsky důležitých organofosforových a karbamátových pesticidů.

Organofostáty Karbamáty

R alkyl, aryl R,R’ H, alkyl, aryl

R’ alkyloxy, aryloxy, X odcházející skupina

subst. amin

X odcházející skupina - CN, F, p-nitrofenyl, fosfodiester

Z = O nebo S

Mezi organofosfáty patří i bojové otravné látky (sarin, soman, tabun, VX). Jsou používány dva druhy enzymů, acetylcholinesteráza (AChE, EC 3.1.1.7) a butyrylcholinesteráza (BChE, EC 3.1.1.8). AChE se získává nejčastěji z elektrického úhoře nebo z membrán erythrocytů, BChE pak zejména z koňského séra. Inhibice má ireversibilní chrakter, u karbámátů je částečně reversibilní.

Kinetika inhibice byla velmi podrobně studována. Volný enzym EH tvoří komplex s inhibitorem PX který rozpadem poskytuje fosforylovaný enzym EP (fosforyluje resp. karbamoyluje se hydroxyl Ser zbytku v aktivním místě cholinesterázy.

Oxofosforové sloučeniny jsou obecně mnohem silnější než analogické thiofosfáty, z těch vznikají oxidací (bromová voda, peroxid vodíku). První krok charakterisuje rovnovážná konstanta KD=k1/k-1, druhý pak rychlostní konstanta k2. V praxi se však nejčastěji používá bimolekulární inhibiční konstanta ki=k2/KD. Její hodnota byla stanovena pro desítky pesticidů [Herzsprung, Niessner, Weil L. Int. J. Environ. Anal. Chem.] a umožňuje předpovídat citlivost cholinesterázových biosensorů vůči konkrétním látkám. Při inkubačním způsobu měření platí pro signál Y biosensorů D lnY=ki[PX]t. Odezva je tedy určována jednak koncentrací a jednak inhibičními účinky dané látky. Pokud tedy není známý druh pesticidu před vlastní analysou, lze stanovit parametr anticholinesterasová toxicita. Mez detekce je proměnlivá, pro silné inhibitory i pod 100 ng/l. Z konstrukčního hlediska jsou tato zařízení velice variabilní, některé přístupy jsou ukázány níže. Konstrukčně se může jednat o enzymové elektrody potenciometrické (pH, redoxní potenciál thiosloučenin), amperometrické (oxidace peroxidu vodíku z následné reakce cholin oxidázy ChOD, oxidace thiocholinu) nebo konduktometrické, optické systémy se světlovodnými vlákny (fluorogenní substráty, barevné pH nebo redoxní indikátory, chromogenní substráty).

Takovéto stanovení se provádí ve vodách a je užitečné i v potravinářském průmyslu při kontrole zeleniny a ovoce. Intenzivní výzkum je prováděn také ve vojenské oblasti, tam má význam nejen pro případné bojové použití, ale také při likvidaci chemických zbraní. Bohužel jsou známé i teroristické útoky organofosforovými nervovými plyny.

Tyrosináza je použitelná pro celé spektrum různých inhibitorů. Kyselina benzoová byla dříve používána jako konservační činidlo. Kyselina salicylová vzniká odbouráváním kyseliny acetylsalicylové (aspirin). Celá řada substituovaných thiomočovin vzniká z glukosinolátů, způsobují nepříjemné chuťové vlastnosti pokrutin z produkce řepkového oleje.

Ureáza je velmi citlivá na inhibici, kterou působí různé těžké kovy, konstrukčně může jít o enzymové elektrody.

Inhibice fotosystému z thylakoidů chloroplastů špenátu nebo fotosyntetických mikroorganismů (Rhodobacter) se využívá k detekci řady látek používaných jako herbicidy v zemědělstvi: triaziny, karbamáty, fenylmočoviny, nitrofenol aj. Využívá se vazba těchto sloučenin na místo plastocyaninu ve fotosystému II, takže je zablokován přenos elektronů na umělý akceptor.

Zesilovací biochemické systémy

U obvyklých reakcí poskytuje jedna molekula analytu jednu “jednotku” měřeného signálu. Cílem zesílení (amplifikace) je získat z 1 jednotky analytu (např. 1 molekula) G jednotek signálu (např. G elektronů) a dosáhnout tak podstatného zvýšení citlivosti stanovení.

Mimo dvouenzymové recyklace ukázané na schématu je v oblasti biosensorů použitelná i chemická recyklace (dolní část cyklu probíhá bez enzymu E2) nebo elektrochemická recyklace - opět schází E2 a místo něj probíhá redoxní děj na elektrodě

.

Klasickým použitím zesilovacího systému v biosensorech je vysoce citlivé stanovení laktátu laktát oxidasou a laktát dehydrogenasou imobilisovanými v jediné biokatalytické vrstvě.

Pro systém LOD / LDH bylo dosaženo G převyšující 4000, mez detekce pro laktát (nebo pyruvát) činila 1 nM. Laktátový systém může být využit také pro citlivou detekci enzymů produkujících pyruvát, např. alanin aminotransferasy.

Bylo zjištěno, že amplifikační faktor G lze určit pomocí závislosti na parametrech enzymů Ki=Vmax,i/KM,i, tloušťce biovrstvy L a difusním koeficientu recyklované látky uvnitř vrstvy D.

Několikanásobný recyklační systém pro citlivou detekci ATP / ADP byl sestaven z enzymů HK hexokinasa, PK pyruvát kinasa, LOD, LDH a Cat, katalasa. Cykly byly propojeny pomocí pyruvátu. Postupným zapínáním jednotlivých cyklů byly zlepšovány parametry:

Enzym G cmin

HK 1 60 µM

+PEP PK 30 2 µM

+NADH LOD/LDH 1700 10 nM

Pro závěrečný detekční stupeň by šlo využít několik možností. Optické sledování úbytku NADH, vynechat katalasu a měřit elektrochemicky produkci peroxidu nebo spotřebu kyslíku, přídavek katalasy zase umožňuje výrazně zvýšit produkci tepla a použití termistoru.

Jendoenzymová recyklace. Byl vyvinut také zajímavý recyklační systém využívající různé aktivity jediného enzymu (laktát dehydrogenasa), recyklován je NADH. Další možné kombinace jsou uvedeny pouze v tabulce.

Enzymový pár Recyklovaná látka

glutamát oxidáza / dehydrogenáza glutamát (ev. amoniak)

alkohol oxidáza / dehydrogenáza alkohol

glutamát oxidáza / alanin aminotrans. a -oxoglutarát, glutamát

lakasa / cytochrom b2 (laktát DH) benzochinon

laktát monooxygenáza / malát DH malát, oxaloacetát (AST)

Chemická recyklace byla na poli biosensorů použita ke zcitlivění detekce kyseliny askorbové pomocí kyslíkové elektrody s askorbát oxidasou. Zpětná redukce kyseliny dehydroaskorbové probíhala v přítomnosti cysteinu.

Jako příklad elektrochemické recyklace lze uvést tyrosinasový biosensor. Postup se používá pro stanovení fenolu, který po oxidaci tyrosinasou poskytne recyklující pyrokatechol.

Obdobné schema je využitelné pro lakázu a recyklující pár hydrochinon / benzochinon.

Nedávno byl také popsán nový originální systém pro recyklaci fosfátu:

Recyklační systémy se studují velmi intenzivně, uplatnění nachází i při imunochemických stanoveních, kdy se zvyšuje citlivost detekce enzymových značek.

Eliminace interferencí

Interferující složky vzorku se konvertují (váží) vedle vlastního analytu a ruší stanovení na různých funkčních stupních biosensoru.

Např. alternativní substráty mohou být přeměňovány imobilizovaným enzymem, snadno oxidovatelné látky mohou rušit elektrochemické reakce.

Eliminací by se interferující látky měly odstranit nebo převést na nerušící produkty, dosáhne se toho předřazením eliminačního systému vlastnímu biosensoru.

Amoniak je často detekovaným produktem enzymových reakcí, ale současně může být přítomen volný ve vzorku (sérum, moč). Lze ho odstranit pomocí glutamát dehydrogenázy:

Kyselina askorbová může rušit při stanovení metabolitů v séru kde je konečnou fází amperometrická oxidace peroxidu vodíku. Může být eliminována předřazením biomembrány s askorbát oxidázou (neprodukuje peroxid vodíku), jinou možností je použití ferrikyanidu ve spojení s lakázou (bez lakasy by vadil vzniklý ferrokyanid). Další možností je předřadit vhodnou antiinterferenční vrstvu přímo vlastnímu převodníku. Pro askorbát přichází do úvahy použít negativně nabitou membránu, např. velmi hustou acetylcelulosu. Další možností je provést elektrooxidaci askorbátu ještě před jeho příchodem do biokatalytické vrstvy předřazením např. platinové síťky nebo trubičky u průtočných systémů.

Glukóza ve volném stavu bude vadit u řady víceenzymových systémů pro stanovení složitějších cukrů. Pro její odstranění lze použít antiinterferenční vrstvu obsahující glukóza oxidázu a katalázu (rozkládá vznikající peroxid vodíku), tento postup funguje do asi 2 mM koncentrace. Pokud nemá být ovlivněna hladina kyslíku v okolí biosensoru, je možné spotřebovat glukosu fosforylací ATP pomocí hexokinázy:

Kyslík je možné z okolí biosensoru odstranit jeho spotřebou při oxidaci glukózy glukóza oxidázou.

Mikrobiální a tkáňové elektrody

V těchto biosensorech je biochemická složka v aktivním životním stavu - jedná se o mikrobiální, rostlinné nebo živočišné buňky nebo jejich subcelulární elementy (organely) nebo celé tkáně či orgány. Biokomponenta je ve svém přirozeném biologickém prostředí, což může příznivě ovlivnit její aktivitu a stabilitu.Navíc lze místo jediného enzymu použít celé metabolické reakční sekvence, optimalisované přirozenou cestou. Odpadá také nutnost isolačních a purifikačních kroků, což se může příznivě odrazit na ceně. Pokud jsou zachovány životní funkce, může docházet ke spontánní obnově využívané enzymové aktivity.

Hybridními biosensory jsou nazývány systémy obsahující současně vedle mikrobiální či tkáňové složky navíc isolovaný enzym.

Mikrobiální systémy

Mohou obsahovat buňky bakterií, sinic či kvasinek, imobilizované buď na povrchu převodníku (membránový typ) nebo ve formě předřazeného reaktoru. Delší životnost lze dosáhnout zajištěním životních podmínek pro dané buňky, Problémem je existence celé řady eznymových systémů v buňce; jistého zlepšení je možné dosáhnout pomocí indukce (přídave potenciálního analytu = substrátu vyvolá zvýšenou tvorbu komponent metabolické dráhy) nebo inhibice (potlačí se funkce nežádoucích aktivit).

Pro imobilizaci se používají některé speciální metodiky. Nejjednodušší je zachycení buněk přefiltrováním přes vhodnou membránu ve formě “pasty” nebo filmu. Buňky jsou zachyceny uvnitř pórů membrány (filtrační papír, polyamid, celulosa). Dynamické vlastnosti výsledného sensoru budou záviset na tloušťce a porositě membrány a vlastnostech buněčné stěny mikroba. Stabilnější sensory lze zachycením buněk uvnitř gelu. Tvorba gelu probíhá v přítomnosti buněk, nelze tedy použít příliš drastické podmínky. Lze zmínit agar, kolagen, želatinu, polyakrylamid nebo polyvinylalkohol. PVA lze připravit zvlášť šetrně. Kovalentní vazba buněk není vhodná, protože obvykle dojde ke zničení buněčné stěny.

Mikrobiální složku je možné spojit s kyslíkovou elektrodou, dále pak se sensory pro CO2 nebo amoniak, je možné použití mediátorů přenosu elektronů (ferrikyanid). Peroxid vodíku obvykle není produkován, protože je toxický pro buňky. Tyto sensory je možné samozřejmě použít pro stanovení řady substrátů (glukosa, fruktosa, sacharosa.

Ze zajimavějších případů byl zkonstruován biosensor pro detekci benzenu a jiných aromátů pomocí kmene Pseudomonas obsahujícího benzen dioxygenázu, reakce se účastní NAD+ a kyslík.

Nejúspěšnější aplikaci biosensoru z této oblasti představují systémy pro rychlé stanovení biochemické spotřeby kyslíku (BSK, angl. BOD, biochemical oxygen demand). Oproti klasickému parametru BSK5 (= rozdíl koncentrace kyslíku ve vzorku na počátku a po pětidenní biochemické oxidaci organických látek, probíhá aerobně v uzavřeném systému v přítomnosti mikroorganismů a ve tmě) se může znečištění vod stanovit mnohem rychleji pomocí biosensoru tvořeného kyslíkovou elektrodou a mikrobiální vrstvou. Z vhodných mikroorganismů lze zmínit Trichosporon cutaneum, Bacillus subtilis a licheniformis. Měří se rychlost respirace po přídavku vzorku, potřebná doba je pouze několik minut. Hodnoty stanovené BOD biosensorem jsou úměrné parametru BSK5, převodní vztah se určí kalibrací. Standartními substráty jsou obvykle směs glukosy a kyseliny glutamové.

Další zajímavou oblastí je detekce toxických látek ve vodních tocích (azidy, kyanidy, pesticidy, fenoly, těžké kovy). Využívá se inhibice respiračního řetězce nebo fotosyntézy vhodného indikačního mikroorganismu (např. Synecoccus, aktivní kal). Takovéto monitorovací systémy jsou vhodné pro nepřetržité sledování; nejsou příliš specifické a nevýhodou je také poměrně nízká citlivost.

Elektrody s tkáňovými řezy rostlin a hub

Dalším velmi levným zdrojem biorekogniční složky mohou být rostliny nebo houby, snad nejčastěji se využívá žampion jako zdroj tyrosinázy (polyfenol oxidázy) pro stanovení fenolů. Vždy je třeba otestovat, ve které části se nachází žádaná enzymová aktivita. Obvykle se používají buď rostoucí části (mladé listy) nebo zásobní části (plody ovoce, zeleniny).

Příklady biosensorů s rostlinami:

žampion (plodnice) brambor (hlíza) | tyrosináza | stanovení fenolů
banán (dužina) | tyrosináza | stanovení dopaminu (banatroda)
okurek, tykev (řez plodu, šťáva) | askorbát oxidáza | vitamin C
okurek (list) |  | cystein
křen (kořen) | peroxidáza | peroxid vodíku
soja (boby) | ureaáz | močovina
chryzantémy (okvětní lístky) |  | aminokyseliny

Rostlinná tkáň se nejčastěji používá jako tenký řez přichycený pomocí řídké síťky před povrchem pracovní elektrody. Další možností je vpravit rozmělněný materiál do kompozitní směsi pro přípravu uhlíkové pastové elektrody. U tohot typu se velmi snadno obnovuje aktivní povrch (ze zásobníku se vytlačí kousek čerstvé pasty a uhladí), odezvy jsou rychlé a reprodukovatelnost přípravy je velmi dobrá. Mimo přirozených se používají také uměle připravené buněčné kultury. Stabilita takovýchto biosensorů je řádově týdny až měsíce, dosahované limity detekce jsou kolem 10 µM. Jistým problémem je selektivita odezvy, protože jsou samozřejmě přítomné nejrůznější enzymové systémy.

Živočišné tkáně v biosensorech

Stejně jako v předcházející části se dříve používaly nejrůznější tkáňové řezy, stabilita byla nižší ve srovnání s rostlinnými systémy. V tabulce uvedené systémy byly vesměs spojené s NH3 elektrodou.

Příklady biosensorů s živočišnými tkáňovými řezy:

ledvina (vepřová) |  | glutamin, glukosamin-6-fosfát
játra (králík) |  | guanin
játra | kataláza | peroxid vodíku
(krysa) | monoamin oxidáza | katecholaminy
sval (králík) |  | AMP
střevo (myš) |  | adenosin

V posledních letech se značná pozornost obrací k nervovým buňkám, které se kultivují na podložce tvořené souborem miniaturních elektrod (microeletrode array), ze zaznamenanýc potenciálů se usuzuje na fyziologický stav. Obvykle se stanovují toxické látky, které ovlivňují nervový systém. Problémem zůstává specifita naměřeného signálu. Oblast použití buněčných kultur nabývá na důležitosti v souvislosti s náhradou testů nově vyvíjených látek prováděných na zvířatech. Další stimuly přicházejí z oblasti výzkumu nervové činnosti.

Receptorové biosensory

Tato oblast chce využít vysoce ciltivé čichové systémy živočichů pro konstrukci umělého nosu (artificial nose, nejnověji pak také umělého jazyka (artificial tongue). První pokusy se prováděly s čichovými tykadly drobných mořských krabů (crayfish, Callinectus sapidus).

Potenciál výstupního nervu se měřil pomocí mikroelektrody a sledovala se frekvence pulsů v závislosti na přitomnosti stimulujících látek.

Výstupní frekvence pulsů potenciálu narůstala v přítomnosti stimulujících fyziologických látek (puriny, aminokyseliny, peptidy). Mimo to byl sledován signál na farmaceutické preparáty (léčiva, drogy) a toxické látky.

Např. pro triethylaminoxid byla mez detekce v oblasti pikomolární koncentrace a pracovní rozsah 10 koncentračních řádů (!). Problémem je stabilita komplexní fyziologické struktury a reprodukovatelné sestavení sensoru. Na druhou stranu výhodou je přirozené spojení biorekogniční funkce a funkce převodníku poskytujícího signál u tohoto chemosensitivního orgánu. Skupinová odezva může být velmi výhodná při detekci toxických látek.

Řada pokusů se provádí také s izolovanými membránovými receptory. Ty jsou membránovými komplexy tvořenými obvykle kombinací rozpoznávací vazebné bílkoviny (na vnější straně membrány) a signál generující části; buď iontový kanálek (integrální transmembránová bílkovina) nebo enzym spouštěný po vazbě (generuje tvorbu sekundárního přenašeče). Problémem je isolace komplexních membránových struktur a jejich stabilní imibilisace v umělých lipidických vrstvách, někdy se proto používají raději celé buňky. Receptory se spojují buď s ISFETy nebo s elektrodami uzpůsobenými pro sledování impedance, která se mění po otevření kanálku.

Zejména se studují dva receptory. Nikotinický acetylcholinový receptor (nAChR) se získává z elektrického orgánu úhoře (elecric eel), jeho aminokyselinová sekvence odpovídá podobnému receptoru ze svalu savců. Je tvořen 5 podjednotkami (5 kDa, 4 různé typy, dvě - a - jsou stejné) uspořádanými v kruhu, jehož střed tvoří Na kanálek. Receptor má cylindrický tvar (8 x 14 nm), normálně je kanálek uzavřen. Po navázání molekuly acetylcholinu na a -podjednotku se na několik milisekund kanálek zvětší (průměr 0.7 nm), takže jím projde hydratovaný ion Na+.

GABA typ A receptor (g -aminobutyric acid) se nachází v mozku, funguje jako chloridový kanálek. Váže kyselinu aminomáselnou a její agonisty. Některé látky (barbituráty, benzodiazepiny, ev. toxiny) prodlužují dobu otevření kanálku.

Bioanalytická stanovení v organické fázi

Přirozeným prostředím biochemických reakcí je voda, a přítomnost organických rozpouštědel proto byla všeobecně považována za příčinu denaturace bílkovin a ztráty biologické aktivity. Na druhou stranu, v přírodních systémech je řada procesů spojena s hydrofobním prostředím biomembrán. Použití enzymů jako činidel v organické syntéze započalo podrobnější studium vlivu organické fáze na průběh enzymových reakcí[Dordick. Enzyme Microb. Technol. 11, 194 (1989)] a úspěchy na tomto poli byly aplikovány i bioanalytické oblasti.

Výhody bioreakcí v organické fázi jsou následující:

  • zvýšená rozpustnost nepolárních substrátů (možnost přímé analýzy tuků či olejů)
  • změněné reakční rovnováhy (místo hydrolýzy často probíhá syntéza)
  • zvýšená termální stabilita (fixovaná struktura biomakromolekul)
  • zjednodušená imobilizace prostou adsorpcí
  • neprobíhají rušivé reakce s účastí vody
  • nenastává bakteriální kontaminace

Bylo zjištěno, že pro činnost enzymů v organické fázi je potřeba jisté minimální množství vody (1 až 5 %), které vytváří hydratační obal bílkoviny. Obvykle proto nelze používat rozpouštědla volně mísitelná s vodou, která hydratační obal kompletně odstraní. I nepolární rozpouštědla je vhodné nasytit předem vodou. Na povrchu bílkoviny navíc existuje přechodová oblast - interfáze, někdy je pro její tvorbu vhodné přidat hexanol nebo detergent CTAB, cetyl trimethylamonium bromid).

log P dimethylsulfoxid -1.3 dioxan -1.1 dimethylformamid -1.0 methanol -0.76 ethanol -0.24 aceton -0.23 tetrahydrofuran 0.49 butanol 0.80 ether 0.85 cyklohexanol 1.5 chloroform 2.0 benzen 2.0 toluen 2.5 pentan 3.0 hexan 3.4 dekan 5.6 hexadekan 8.8 | Polarita rozpouštědel. Pro posouzení polarity rozpouštědel se používá partiční koeficient P, což je vlastně tozdělovací poměr daného rozpouštědla mezi oktanol a vodu: P = [rozp]otanol/[rozp]voda nižší hodnota znamená méně polární rozpouštědlo. Podle velikosti log P lze přibližně vymezit tři skupiny rozpouštědel: log P < 2 tato rozpouštědla nejsou vhodná, narušují vodný obal biomokuly; někdy jsou použitelná ve směsi s vodou 2 < log P < 4 účinek rozpouštědla na aktivitu enzymu je třeba vyzkoušet log P > 4 obecně jsou použitelná, vodný obal enzymu není narušen
 |  | Průběh aktivity enzymu v závislosti na polaritě rozpouštědla má charakteristický esovitý tvar. Imobilizovaný enzym obvykle lépe snáší i méně polární rozpouštědla. Mimo polaritu rozpouštědla je samozřejmě nutné zvážit také jeho dostupnost, těkavost, cenu a případně toxicitu. Někdy je výhodné použít místo čistého rozpouštědla mikroemulze tvořené směsí rozpouštědla (1 až 10 %), vody a vhodného detergentu (0.05 až 0.5 %).

Při elektrochemických aplikacích je často potřeba zvýšit vodivost organické fáze použitím vhodné soli, tovřené nejčastěji kvartérním amoniovým kationtem (tetramethyl-, tetraethyl- nebo tetrabutylamonium) v kombinaci s objemným aniontem (bromid, tetrafluoroboritan, chloristan). Menší nároky na vodivost mají mikroelektrody, kyslíková elektroda pracuje bez problémů i ve zcela nevodivém prostředí.

Jak bylo zmíněno, imobilizace je možné prostou adsorpcí enzymu na povrch sensoru, nebo lze vodným roztokem enzymu nasytit porézní nosič (papír, skelná tkanina). Existuje i speciální ve vodě rozpustný polymer AQ 55 (polyester sulfonát, vyrábí Kodak). Jeho směs s enzymem se kápne na povrch sensoru, nechá uschnout, a poté lze používat v přítomnosti organických rozpouštědel.

Aplikace této skupiny biosensorů se zaměřují především na ve vodě nerozpustné analyty nebo vzorky. Asi nejvíce biosensorů je založeno na použití tyrosinázy. Je vhodná pro stanovení fenolů v oleji nebo v organických extraktech z vody. Na základě inhibice jde stanovit substituované thiomočoviny (vznikají z glukosinolátů, které znehodnocují krmné směsi s řepkou). Podobně lakáza je vhodná pro p-difenoly. Peroxidáza mimo detekce peroxidu vodíku slouží také pro detekci organických hydroperoxidů, které vznikají v tucích při jejich rozkladu. Cholesterol v másle a margarínech lze v organické fázi výhodně stanovit cholesterol oxidázou. Acetylcholinesterázy slouží pro detekci pesticidů (organofosfáty, karbamáty) po extrakci z vodné fáze. V poslední době se objevují i pokusy provádět v organické fázi některá imunochemická stanovení nízkomolekulárních toxických látek.


Matematické modely biokatalytických sensorů

Při experimentálním studiu činnosti biosensoru se sleduje výsledek funkce celého systému. Pro popis a optimalizaci dílčích procesů tvořících odezvu biosensoru (látkový transport, enzymová reakce, elektrodová reakce) se výhodně používají matematické modely. Fyzikálně zaměřené modely se snaží přesně popisovat jednotlivé dílčí procesy, což obvykle znesnadňuje (pokud vůbec neznemožňuje) nalezení konečného řešení. Na druhé straně kvalitativně zaměřené modely zavádí řadu zjednodušujících předpokladů, což usnadňuje manipulaci s modelem.

Amperometrické biosensory jsou nejčastějším objektem modelování. Uplatňuje se zde několik východisek. Enzymová reakce (1, 2, více) převádí analyt stechiometricky na snadno měřitelnou látku. Obvykle se uvažuje lineární reakce (reakční rychlost je přímo úměrná koncentraci), nelineární reakce vedou pouze k numerickému řešení. Modelování lze provádět buď stacionárně pro předpokládaný ustálený stav (předpokládá se nezávislost nalezeného řešení na čase), nebo dynamicky, kdy model obsahuje časovou proměnnou, takže lze nalézt řešení v žádaném časovém okamžiku. Pro nalezení řešení je velmi důležitý popis situace v přechodových oblastech, což jsou rozhraní povrch elektrody / biokatalytická vrstva / okolní roztok.

V biosensoru existuje jistý počet navazujících vrstev, což je nejčastěji soubor několika membrán (enzymová, dialysační pro kontrolu transportu, mechanická ochrana, …) na povrchu elektrody. Předpokládá se dobře míchaný okolní roztok, zanedbatelná spotřeba okolního analytu v důsledku činnosti biosensoru, zachování hmoty při přechodu mezi vrstvami a nulový tok neaktivních částic na povrchu elektrody. Elektroaktivní látka je na povrchu elektrody úplně spotřebována (má zde nulovou koncentraci).

Postupy modelování je nejlépe ukázat na praktickém příkladu jednoenzymové amperometrické elektrody s jedinou vrstvou. Pro jednoduchost je potřeba zavést některé symboly. Velká písmena S, P, A, B (…) značí koncentrace substrátu, produktu a případných dalších pomocných látek, v okolním roztoku jsou koncentrace So, Po, Ao atd. Rozměr (vzdálenost) je x, počátek má na rozhraní enzymové vrstvy a okolního roztoku. Čas je t, modelování začíná v čase 0. Pro jednotlivé látky jsou difúzní koeficienty DS, DP, atd. Rychlostní konstanta enzymové reakce je k (lineární reakce, k = Vmax/KM).

Koncentrace v daném místě a čase jsou S(x,t), derivace podle času jsou St(x,t), podle x pak Sx(x,t) a Sxx(x,t). Platí např.:

Použití uvedené symboliky pro elektroinaktivní látku S bude vypadat následovně. Časová změna koncentrace bude dána jednak transportem a jednak chemickou reakcí (1. řád, lineární);

První rovnice odpovídá obvyklému zápisu, druhá pak při použití zjednodušující symboliky:

Pro stacionární řešení bude samozřejmě časová změna koncentrace látky nulová. Dále je možné formulovat mezní podmínky:

S(0,t) = So pro t > 0 na rozhraní biovrstva / roztok je koncentrace stále stejná

jako v celém okolním roztoku

Sx(d,t) = 0 pro t > 0 na povrchu elektrody je nulový tok elektroinaktivní látky

S(x,0) = 0 pro 0 < x <= d na počátku je uvnitř biovrstvy nulová koncentrace

Kompletní řešení pro nejjednodušší amperometrický biosensor (1 vrstva, 1 enzym, lineární reakce) je uvedeno pro ilustraci. Předpokládejme konverzi substrátu (analytu) enzymem a následnou elektrochemickou detekci produktu (Ai značí pomocné látky):

Rovnice a podmínky pro stacionární řešení substrátu a produktu jsou následující:

0 = DSSxx – kS 0 = DPPxx + kS

S(0) = So Sx(d) = 0 P(0) = 0 P(d) = 0

Vyřešení diferenciálních rovnic pak poskytuje rovnice pro koncentrace obou látek uvnitř biovrstvy po ustavení ustáleného stavu:

Proud v ustáleném vztahu ISS je vlastně dán tokem produktu P na povrchu elektrody Px(d):

ISS = nFADPPx(d)

n značí počet elektronů, F je Faradayova konstanta, A plocha elektrody. Výsledky teroretického modelu je tedy možné přímo porovnat s experimentálně stanoveným proudem biosensoru.

Pro tento jednoduchý příklad existuje řešení také pro dynamický model:

St = DSSxx – kS Pt = DPPxx + kS

S(0,t) = So Sx(d,t) = 0 S(x,0) = 0 P(0,t) = 0 P(d,t) = 0 P(x,0) = 0

Rovnice průběhu koncentrace substrátu v závislosti na čase má následující tvar:

obdobná rovnice pro P(x,t) se dá najít v literatuře[Schulmeister T.: Select.Electrode Rev. 12, 203 (1990).](délka cca 3 řádky). Průběh proudu biosensoru po přídavku substrátu je možné vyjádřit stejně jako u stacionárního řešení pomocí toku produktu na povrchu elektrody Px(d,t) (nyní časově proměnný):

I(t) = nFADPPx(d,t)

Na základě dynamického řešení je možné zkonstruovat koncentrační profily substrátu a produktu uvnitř biovrstvy na povrchu elektrody. Na obrázku jsou použity pro názornost bezrozměrné souřadnice. Vyvinutý model tedy umožňuje studovat vliv změny parametrů (tloušťka biovrstvy, aktivita enzymu, průchodnost vrstvy) na odezvu biosensoru.

Mimo velikosti proudových odezev je možné sledovat některé další charakteristiky. Například doba odezvy τ je definovαna jako čas potřebný pro dosažení signálu, který je rovný určitému podílu ε signálu v ustáleném stavu; obvykle se používá 95% (τ95). Tuto charakteristiku je možné modelovat jako podíl ε = I(d,τ95)/I(d).

Při kinetických měřeních se zase jako signál používá časová derivace proudu, která je úměrná Pt(d,t). Přitom se zaznamenává její maximální velikost; polohu maxima lze předpovědět položením druhé derivace rovné nule, Ptt(d,t) = 0.

Je možné předpovědět rychlost spotřeby analytu z okolí FS(t) = -ADSSx(0,t) nebo naopak uvolňování produktu do okolí biosensoru FP(t) = -ADPPx(0,t). To ukazuje, jak vlastní měření ovlivňuje okolí, význam to může mít při používání biosensorů in vivo. Celková produkce (spotřeba) za určitý interval se může jednoduše určit integrací:

Dále je možné posuzovat účinnost (efektivitu) biosensoru η; definuje se jako podνl rychlosti reakce uvnitř biovrstvy za daných podmínek ku rychlosti za stavu, kdy by v celém objemu biovrstvy byla koncentrace substrátu rovna So. Účinnost se v čase mění a ustálí se po dosažnení stacionárního stavu:

Uvedené vztahy dostatečně demonstrují užitečnost matematického modelování pro optimalizaci biosensorů. Byl ukázán pouze nejjednodušší možný systém, v praxi se samozřejmě vyskytují převážně nelineární systémy. Obecně lze v diferenciální rovnici pro časovou změnu koncentrace substrátu zavést obecný rychlostní člen R: St = DSSxx – R(S, …), který nabývá různý tvar podle konkrétní biochemické reakce využívané v biorekogniční vrstvě. Takovéto řešení již bohužel není možné získat ve tvaru matematické rovnice, ale pouze použitím numerických metod.

Děj | Tvar rychlostního členu
lineární reakce | R(S) = kS
rovnice Michaelise-Mentenové | R(S) = VmaxS/(KM+S)
rovnovážná reakce | R(S,P)= Vmax(S-P)/(KM+S-P)
nekompetitivní inhibice | R(S,I)= VmaxS/[(K1+K2I)(KM+S)]
kompetitivní inhibice | R(S,I)= VmaxS/(K1+K2I+S)
aktivac | R(S,A)= VmaxSA/[(K1+A)(KM+S)]

Rovnici pro signál v ustáleném stavu lze dále zjednodušit.

Zavádí se Thieleho modul Φ. Pak lze podle velikosti tohoto modulu urθit dvě limitní oblasti činnosti biosensoru. Pro ty se pak dají odvodit zjednodušené rovnice pro ISS.

Pro velmi malé Φ (Φ -> 0) je odezva biosensoru určována pouze rychlostí enzymové reakce, existuje kinetická kontrola. Pro přibližné řešení se cosh Φ nahradí aritmetickou řadou (Taylorův rozvoj, ze které se použije pouze první člen, cosh Φ = 1 + Φ 2 + … Tím dostáváme:

ISS ≈ nFASokd/2

Naopak pro velmi velká Φ (Φ -> ∞) pψevládne vliv transportních procesů uvnitř biovrstvy, nastává difúzní kontrola. Pro zjednodušení se použije:

což konečně vede ke zjednodušenému výrazu:

ISS ≈ nFADSSo/d

Oba zjednodušené výrazy platí poměrně dobře pro reálné odezvy biosensorů.

Pokud je analyt současně substrátem pro enzym imobilizovaný v biosensoru, je výhodné pracovat za podmínek difúzní kontroly. Na odezvu nemá výrazný vliv rychlost enzymové reakce, takže případný postupný úbytek enzymové aktivity v biovrstvě enzymu se na velikosti signálu nemusí prakticky vůbec projevit. Biosensor obvykle vykazuje konstantní citlivost, která pak náhle klesne (enzymová aktivita se vyčerpá). Difúzní kontrola nastává u biovrstev s vysokou koncentrací enzymu, jinak ji lze dosáhnout předřazením málo propustné difúzní bariéry (kontrolní membrána). Druhý typ – kinetická kontrola – je výhodný zase pokud analyt funguje jako inhibitor imobilizovaného enzymu. Pak se i malé poklesy aktivity v důsledku inhibice ihned projeví poklesem signálu biosensoru.


Formáty pro afinitní stanovení

Přímé převodníky pro bioafinitní sensory

Přímé sledování bioafinitních interakcí pomocí afinitních biosensorů probíhá v reálném čase, bez nutnosti značení a separačních kroků. Jeden reakční partner je imobilizován na povrchu fyzikálního převodníku, druhý je volně v roztoku a průběžně se sleduje průběh jeho vazby na povrch. Měřený signál pak odráží pouze změny na povrchu sensoru a v jeho těsné blízkosti.

Přímé optické afinitní biosensory

Základem těchto sensorů je interakce exponenciální vlny (tlumená či zhášivá vlna, evanescent wave) s okolím sensoru.

Při dopadu světelného paprsku šířícího se v opticky hustším prostředí na rozhraní s řidším prostředí pod větším úhlem než kritický (sinα > n2/n1), dochází k totálnímu vnitřnímu odrazu světla (TIR, total internal reflection). Přitom vzniká v opticky řidším prostředí elektromagnetická vlna vyvolaná interakcí (superpozicí) dopadajího a odráženého světla, její intenzita klesá exponenciálně se vzdáleností.

V těchto typech sensorů se uplatňují dva druhy optických systémů - buď planární světlovod nebo rozhraní kov / dielektrikum. Interakcí exponenciální vlny s blízkým okolím sensoru dochází ke změně podmínek pro šíření světla v optickém systému, které se kvantifikují podle změn intenzity nebo fázového posunu vedeného světla. Podle konfigurace optického systému je možné odlišit

IOS planární vodiče světla (integrated optical sensor)

SPR rezonance elektromagnetické vlny šířené povrchovou vrstvou kovu (surface plasmon resonance, vzniká interakcí exponenciální vlny s volnými elektrony v kovu)

U obou typů sensorů vychází teorie ze změn efektivního indexu lomu N pro šíření vedené vlny uvnitř optického systému. Šíří se jeden definovaný mod, který má u IOS magnetickou TM0 a elektrickou TE0 složku, u SPR existuje pouze TM0). Změny v poli exponenciální vlny jsou vyvolané navázáním biomolekul na citlivý povrch (změny indexu lomu nC v oblasti vzorku C).

Penetrační hloubka exponenciální vlny v prostoru vzorku je zP. Další součásti systému jsou S podkladový substrát (obvykle sklo, nS =1.46). F je planární světlovod (nF, tloušťka d; nF » 2.0, d = 80 až 120 nm, materiálySiO2/TiO2 nebo Si3N4). U SPR pak M tenká vrstvička kovu (Au, Ag, tloušťky 20 až 60 nm). Pro vznik SPR je navíc nutné, aby u komplexní dielektrické permitivity kovu e M (e M = e M¢ + je M") byla reálná složka e M¢ záporná a –e M¢ > nC2 (např. e Ag = –18 + 1.2j, e Au = –12 + 0.52j, vše pro l = 632.8 He–Ne laser). Pro efektivní indexy lomu N vedených vln a jejich penetrační hloubky platí vztahy:

IOS: | N = kxl /(2p ) | zP = l /(2p )[ N 2 – nC2] –1/2
SPR: | N = [ nC–2 + 1/e M] –1/2 | zP = [ l /(2p nCN)] (–e M¢ )1/2

V důsledku absorpce světla v kovu je navíc SPR jev velmi úzce vymezen ve směru osy x na oblast o efektivní délce La (propagační délka): La = l (e M¢ )2 / (2p N 3e M")

IOS a SPR jsou do značné míry analogické systémy, oba využívají vedení definovaného modu vlnění (buďtotálním vnitřním odrazem ve světlovodu nebo podél rozhraní kov / dielektrikum) a generování exponenciální vlny v oblasti vzorku. U IOS jsou vedeny jak TE0 (s-polarizace), tak TM0 (p-polarizace), u SPR existuje pouze TM složka (menší množství informace !). Vedení světla u IOS je možné až na vzdálenost několika cm, u SPR jen na La , přitom citlivost je úměrná právě délce dráhy interakce se vzorkem.

Fyzikální charakteristiky IOS a SPR systémů:

Systém |  | N | zP | La | d N/d nC | d N/d dF¢
 |  |  | (nm) | (m m) |  | (10–4 nm–1)
IOS | TE0 | 1.68 | 98 | – | 0.12 | 3.1
 | TM0 | 1.55 | 126 | – | 0.26 | 4.8
SPR (TM0) | Au | 1.44 | 180 | 4 | 1.27 | 15.3
 | Ag | 1.40 | 230 | 24 | 1.16 | 10.9

Na změnu efektivního indexu lomu D N vedeného světla mají vliv dva procesy. Homogenní změna indexu lomu celého prostředí C D nC (pro roztoky pufrů je např. nC = 1.33), systém tedy funguje jako refraktometr, to je ovšem z hlediska sensoru nežádoucí. .Tvorba adsorbované vrstvy F¢ , je homogenní, má index lomu nF¢ a tloušťku dF¢ , např. pro vrstvu bílkovin je nF¢ 1.45 – 1.55 a dF 4 – 10 nm. Pokud se oba jevy uplatní současně, lze celkovou změnu vyjádřit jako: D N = (d N/d nC)D nC +(d N/d dF¢ )D dF¢

přitom citlivost na změnu tloušťky adsorbované vrstvy je nepřímo úměrná penetrační hloubce:

(d N/d dF¢ ) » (1/zP) (d N/d nC)

Konkrétní velikosti citlivostí vzhledem ke změnám indexu lomu roztoku a tloušťky adsorbované vrstvy jsou uvedeny v tabulce. I když je citlivost SPR na adsorpci biomolekul d N/d dF¢ lepší, vede 10x zvýšená citlivost d N/d nC k asi 2 až 3x většímu rušení od změn v okolním roztoku. U IOS lze individuálně odlišit příspěvky obou procesů, u SPR (pouze jedna složka vedeného mod) to možné není (uvažuje se jistá hodnota nF¢ .). Minimální rozlišitelné rozdíly N jsou kolem 3 x 10-4 až 10-5 pro SPR, 2 x 10-6 pro IOS a 10-7 pro interferometry.

Odpovídající meze detekce pro analyt uvedené jako minimální změna povrchového pokrytí proteiny G min jsou pro SPR se zlatou vrstvou 11 a se stříbrnou 2.5 ng/cm2, pro IOS pak 0.4 ng/cm2. Konstrukčním uspořádáním (interferometrické měření) lze citlivost u IOS ještě dále o řád zlepšit (delší dráha pro interakci).

Po modifikaci citlivého povrchu imobilizací vhodné biospecifické vrstvy pak tyto systémy fungují jako afinitní biosensory.

SPR

Tento systém je historicky nejdéle je používaný biosensor vyvinutý firmou Pharmacia (Švédsko, www.biacore.com ) pod komerčním názvem BIAcore [U. Jönsson, M. Malmqvist. V knize Advances in Biosensors Vol. II, JAI Press, London, 1992, 293].

Pro zavedení světla se používá vstupní hranol, povrchová vlna se excituje na rozhraní mezi kovem M a dielektrickou vrstvou C (vzorek). Místo hranolu lze principiálně použít i vstupní mřížku, vzhledem k rychlému utlumení SPR nelze užít výstupní uspořádání.

Průběžně se sleduje změna polohy D a a intenzity R odráženého paprsku, minimum intenzity přitom odpovídá oblasti rezonance (maximální přenos energie světla do vrstvičky kovu) a posouvá se při vazbě látek v citlivé oblasti. Jako detektor slouží řada fotodiod (DAD diode array detector), což umožňuje určit závislost intenzity na úhlu odrazu.

Výměnný biosensor - integrovaný "čip" 140 x 30 mm je čtyřkanálový a obsahuje i miniaturní průtočný systém s pneumatickými ventily, citlivá vrstva je napařené zlato potažené karboxylovaným dextranem pro snadnou imobilizaci biomolekul. Rozměry měřícího kanálku jsou 2.1 x 0.55 x 0.05 mm, pracuje se v průtočném uspořádání s průtoky kolem 10 μl/min (minimální spotřeby bioreagencií). Cena sensoru se pohybuje kolem 100 US$, systému BIACore 100 až 220 tis. US$ dle konfigurace a citlivosti.

Rezonanční zrcátko

RM (resonant mirror) IASys je obdobné zařízení firmy Affinity Sensors (Velká Británie, www.affinity-sensor.com ) [R. Cush, J.M. Cronin, W. Stewart, C.H. Maule, J. Molloy, N.J. Goddard. Biosens. Bioelectron. 8, 347 (1992)].

Světlovodná vrstva s vysokým indexem lomu je nanesená na povrch optického hranolu. Světlo dopadající hranolem se při určitém úhlu váže přes spojovací vrstvu (sklo, tloušťka asi 1 μm) do světlovodu – dielektické rezonanční vrstvy (TiO2, tloušťka kolem 100 nm), šíří se podél jeho povrchu a odráží se zpět. Tento optický systém nezpůsobuje ztráty energie světla, avšak rezonance vnáší fázový posun světelného paprsku, ten je přesně π při existenci rezonance.

Používá se polarizované světlo, a protože rezonance existuje pro elektrickou TE a magnetickoou TM složku současně, slouží navzájem jako reference pro interferometrické určení fázového posunu. Výsledný signál je prakticky nulový mimo oblast rezonance, kde vykazuje ostré maximum. Při měření se pak sleduje změna rezonančního úhlu v čase.

Zachovává se jednoduchá konstrukce, avšak oproti SPR se dosahuje lepší citlivosti. Dosažitelné rozlišení tloušťky navázané biovrstvy je 10 pm a 10-4 pro změnu indexu lomu v okolí. Pracuje se v míchaném uspořádání, objem reakční komůrky je 200 μl. Cena zařízení je 85 až 175 tis. US$ podle míry automatizace.

IOS – výstupní mřížka

(IOGC, integrated optical grating coupler sensor) [W. Lukosz. Biosens. Bioelectron. 6, 215 (1991)]

Citlivá oblast sensoru je umístěna v místě refrakční mřížky sloužící pro výstup světla z planárního světlovodu (F). Světelný paprsek se zavede do světlovodu pomocí čočky, přičemž v oblasti difrakční mřížky vystupuje světelný paprsek pod úhlem a . Po výstupu ze sensoru se svazek paprsků pomocí čočky L o ohniskové vzdálenosti f sleduje pomocí detektoru citlivého na změnu pozice DAD. Změny D N se určují ze změn výstupního úhlu D a , D N = nairD (sin a )

Detekční limit ve formě D Nmin je 2 x 10 –6. Podobně se používá vstupní mřížkový IOS, citlivá oblast je umístěna v oblasti difrakční mřížky sloužící tentokrát pro vstup světla do planárního světlovodu (F). Detektory lze měřit změnu intenzity odraženého světla R nebo intenzitu světla, které se šíří světlovodem a na konci z něj vystupuje. Citlivost je obdobná jako u výstupního mřížkového IOS. Komerční zařízení firmy ASI (Švýcarsko) BIOS (biochemical integrated optical scanner) stanovuje intenzitu světla šířeného světlovodem v závislosti na proměnném úhlu dopadu, sensor je na otáčivé podložce. Velikost výměnného sensoru je 50 x 16 x 0.5 mm, mřížka má 2400 čar/mm, materiál světlovodu je TiO2/SiO2. Cena biosensoru 30 SFr, celé zařízení stojí asi 120 000 SFr. Citlivosti: relativní změna N 3 x 10 –6, absolutní změna N 10 –5, změna tloušťky navázané vrstvy 100 pm.

Interferometry

sestávají ze dvou světlovodných větví, z nichž jedna je v kontaktu se vzorkem C a druhá slouží jako reference [N. Fabricius, G. Gauglitz, J. Ingenhoff. Sens. Actuators B 7, 672 (1992)].

Koherentní paprsek laseru se pomocí Kösterova hranolu rozštěpí na dva stejné sfázované subpaprsky, které prochází referenčním a měřícím kanálem. Po zpětné rekombinaci a interferenci vystupujících paprsků se stanoví jejich fázový posun D F = 2p (L/l )D N. Změny intenzit na výstupech jsou úměrné ± cos(D F ).

Minimální mez detekce je [ D F ] min = 1 až 5 x10 –3 2p , tj. pro délku interakce L = 20 mm pak je D Nmin » 1.5 až 0.3 x 10 –7. Systém PIWI (planar interferometric waveguide immunosensor), Mach-Zehnderův interferometr, používá pro vstup a výstup světla do planárního světlovodu mřížky (zdola), lze však světlo zavést i čelně pomocí válcové čočky.

Jinou modifikací interferometrického měření je využití rozdílných změn efektivních indexů lomu pro dva různé mody NTE a NTM (jejich ovlivnění je velmi rozdílné) [C. Fattinger, H. Koller, D. Schlatter, P. Wehrli. Biosens. Bioelectron. 8, 99 (1993)]. Provede se polarizace laserového paprsku. Oba mody kmitají v navzájem kolmých rovinách a jsou sfázované před vstupem do optického systému. Po interakci se vzorkem se pak liší o fázový posuv D F = 2p (L/l )(NTE – NTM ). Praktický detekční limit odpovídá změně 0.2 ng/cm2 za 10 min.

RIFS

reflekční iterferometrická spektroskopie je v současnosti nejcitlivější metodikou přímého optického sledování bioafinitních interakcí [J. Piehler, A. Brecht, G. Gauglitz. Anal. Chem. 68, 139 (1996)].

Základem je interference na tenkých průhledných filmech. Světelný paprsek procházející slabě odráživým tenkým filmem bude částečně odrážen na každém rozhraní. Protože různé odražené paprsky prochází různými optickými dráhami, vzniká u nich fázový posuv. Pro tenké filmy je interference pozorována dokonce pro bílé světlo.To vede k modulaci intenzity odráženého světla v důsledku konstruktivní a destruktivní interference. Reflektance je pak dána vztahem:

kde R1 a R2 jsou Fresnelovy reflektance rozhraní a φrefl značí fázový posun po odrazu.

Výsledkem je charakteristické spektrum reflektance, jehož tvar se změní po navázání biomolekul na citlivou plochu rozhraní, jako detektor slouží DAD. Rozlišení tloušťky biovrstvy se blíží 1 pm.

Závěrečná srovnání

V předcházejících částech byly uvedeny principy řady optických sensorů používaných pro konstrukci přímých afinitních biosensorů. Následující tabulka provádí jejich vzájemné porovnání a také jejich dosah v různých osách a bodové rozlišení [A. Brecht, G. Gauglitz. Biosens. Bioelectron. 10, 923 (1995)]. Limitujícím pro dosažitelné rozlišení je v podstatě změna okolní teploty; teplotní koeficient indexu lomu vody je kolem 10-4 K-1. Závěrem snad jeden údaj ilustrující vliv teploty na přesnost těchto systémů: kolísání teploty o 1 K se projeví stejně jako navázání 100 pg/mm2 bílkoviny.

Klasifikace optických sensorů podle efektů, rozlišení a šířky oblasti interakce

Technika | TIRF | IOGC | IMB | RM | SPR | WSPR | IO | Eli | RIFS
odraz světla | X |  |  | X | X |  |  | X | X
interference |  |  | X |  |  |  | X |  | X
exponenciální vlna | X | X | X | X | X | X | X |  |
světlovod | X | X | X | X |  | X | X |  |
“mode coupling” |  |  | X | X |  | X | X |  |
polarizované světlo |  |  | X | X | X | X | X | X |
fázový posuv |  |  | X | X |  |  | X | X | X
rezonance |  | X |  | X | X | X |  |  |
x rozlišení | dif | mm | mm | nλ | 10 μm | mm | cm | dif | dif
y rozlišení | dif | dif | dif | dif | dif | 10 μm | 10 μm | dif | dif
z rozlišení | ev | ev | ev | ev | ev | ev | ev | <1 nm | <1 nm
délka - bodů / mm | 1000 | 1 | 1 | 10-100 | 100 | 1 | 1 | 1000 | 1000
šířka - bodů /mm | 1000 | 1000 | 1000 | 1000 | 100 | 10-40 | 5-20 | 1000 | 1000

Vysvětlivky: TIRF total internal reflection fluorescence; IOGC integrated optical grating coupler; IMB interferometer – mode beat; RM resonant mirror; SPR surface plasmon resonance; WSPR waveguide-based SPR; IO integrated optical interferometer; Eli Ellipsometry; RIFS reflectometric interference spectroscopy; dif difrakčně limitované rozlišení (~ λ/2); ev rozlišení dáno penetrační hloubkou exponenciální vlny (~ λ); X uplatňuje se.

Oblasti použití:

- koncentrační analýza - pomocí imobilizovaného bioligandu je možné stanovit odpovídající analyt (např. pro měření v séru lze pracovat v rozsahu 1 až 100 m g/l pro proteiny při době analýzy pod 10 min)

- strukturní studie a studium bioafinitních interakcí (charakterizace protilátek, mapování vazebných míst)

- kinetické studie (určování asociačních, disociačních a rovnovážných vazebných konstant)

Výhody:

- odpadají separační kroky a nutnost použití značkovacích postupů

- přímé sledování bioafinitních interakcí "v reálném čase"

- rychlost měření, automatizace

Limitace:

- obecně je možné přímou vazbou sledovat pouze molekuly o molekulové hmotnosti přes 2000 (jinak je nutné kompetitivní meření)

- opakované použití sensorů je podmíněno regenerací citlivého povrchu. Používá se promývání zředěným NaOH, HCl, glycinem pH 2, chaotropními činidly. Ne vždy je regenerace úplná a ne vždy to snáší imobilizovaný bioligand

- citlivost je nižší než u jiných stanovení využívajích značení a separační kroky

- vysoká cena zařízení


BSN_Piezo

Piezoelektrické systémy

Piezoelektrický jev (objevili roku 1880 bratři Curieové): v některých anisotropních krystalech (křemen, turmalín, Rochellova sůl) se při mechanickém namáhání generují orientované dipóly a vzniká elektrické napětí. Naopak pokud se na krystal přivede střídavé elektrické napětí o vhodné (rezonanční) frekvenci, začne krystal se stejnou frekvencí vibrovat, přitom se převážná část energie (105:1) uchová v oscilujícím systému a nerozptyluje se do okolí.

Orientace piezoelektrické destičky. U anisotropních materiálů jsou elektrické, mechanické a magnetické vlastnosti různé vzhledem k různým osám. Orientace materiálu je tedy velmi důležitá.

Mechanické deformace

destička disk

d31 délková radiální

d32 šířková

d33 tloušťková tloušťková

Piezolektrické (PZ) materiály jsou:

přírodní: monokrystaly křemene, z nich se připraví vlastní sensory jako destičky vyřezané pod přesným úhlem (řezy AT, BT, ST, ...)

umělé: (dnes i křemen) keramika: polykrystalická, ale uniaxiální (orientované), příprava sintrováním (ZnO, LiNbO3, LiTaO3, Bi12GeO20), snadné tvarování a nanášení
plasty: polyvinylidenfluorid PVDF (-CH2CF2 -)n - směs (asi 1:1) amorfní a polykrystalické formy, ta sestává z nepolární náhodně orientované a polární orientované složky)

Za piezoelektrické lze považovat i biomakromolekuly (DNA, proteiny). V piezoelektrických systémech se mohou využívat vibrace uvedené v tabulce (předpokládá se elektrické pole ve směru osy y (d3).

Oscilace piezosensorů.

QCM quartz crystal microbalance; SAW surface acoustic wave; SH-APM shear horizontal acoustic plate mode FPW flexural plate (Lamb) wave.

Oscilace může probíhat v celém objemu materiálu, nebo pouze v povrchové vrstvě. Konkrétní systémy jsou uvedeny na obrázku. Často se uplatňuje několik druhů oscilací současně.

Piezoelektrické krystaly

Chemické mikrovážky (QCM) jsou nejstarší systém využívaný pro konstrukci sensorů, uplatňuje zde se přímý objemový střih.

Piezoelektrický krystal.

Základem je destička z krystalu křemene (AT řez) s přívodními elektrodami (materiál - ušlechtilý kov, Au, Pt) na protilehlých stranách.

Rezonanční frekvenci f0 určují fyzikální vlastnosti křemene a také tloušťka destičky (čím tenší, tím rychlejší vibrace a vyšší f0). U tohoto typu bývá f0 běžně od 5 do 20 MHz, dál už jsou krystaly příliš tenké a lámou se.

Při navázání látky na aktivní povrch elektrod dojde ke změně resonanční frekvence f0. Změní se hmotnost celého systému a vibrace se zpomalí - frekvence poklesne. Pokud krystal osciluje navíc vpřítomnosti kapaliny, dochází k dalším změnám f0 v důsledku tlumení oscilací (viskozita prostředí).

Po dosazení příslušných konstant dostáváme pro hmotnostní změny (D m g, f0 v MHz, D f v Hz, A v cm2) upravený vztah známý jako Sauerbreyova rovnice.

Měření s PZ krystaly se dá provádět dvěma různými postupy:

Aktivní metoda: PZ krystal je součástí širokopásmového oscilačního obvodu, jehož rezonanční frekvence se řídí vlastnostmi krystalu aktuální frekvence se stanoví pomocí čítače, rozlišení je 0.1 až 1 Hz při základní frekvenci 10 až 20 MHz, citlivost kolem 3 ng/Hz a mez detekce 10 ng/cm2.

Nejjednodušší oscilační obvody využívají levná hradla, kvalitnější jsou s operačními zesilovači. Jednoduché a levné, ale principiálně nejde odlišit hmotnostní změny od viskozitních, některé druhy oscilátorů umožňují měřit signál úměrný zatížení krystalu v důsledku viskozity pomocí napětí ve zpětné vazbě zesilovače (AGC, autogain control).

Piezoelektrický biosensor se získá imobilizací ligandu na povrch elektrod krystalu a umístěním krystalu v průtočné komůrce. Poté je tento systém použitelný pro přímé sledování afinitních interakcí v reálném čase podobně jako optické systémy.

Pasivní metoda: na PZ krystal se zvenčí přivádí střídavé napětí o známé proměnné frekvenci a v okolí rezonance se proměří impedanční charakteristika, závislost velikosti |Z| a fázového úhlu q na frekvenci.

Příklad impedance PZ krystalu. PZ krystal se zpracovává pomocí náhradního elektronického schématu (viz obr., C0, R1, C1, L1), přičemž hodnoty “virtuálních” součástí odpovídají hmotnosti krystalu a viskozitě okolí (odpor R1). Hodnota sériové rezonanční frekvence fS obvykle odpovídá rezonanční frekvenci krystalu určované při aktivní měřící metodě. Je zapotřebí nákladná aparatura (impedanční analyzátor, cena kolem 1 mil. Kč), ale lze odlišit a změřit hmotnostní a viskozitní změny.

Planární akustické sensory

Velmi tenké vrstvy umožňují dosahovat vysoké pracovní frekvence (přes 100 MHz), a tím i vyšší citlivosti.

SAW piezoelektrický sensor. Zařízení funguje jako zpožďovací linka (delay line); jeden pár elektrod (vysílač) budí vibrace akustické vlny, která po průchodu citlivou vrstvou generuje střídavé napětí v protilehlém páru elektrod (přijímač).

Vyhodnocuje se fázový posun a změna amplitudy zachycených akustických vln v závislosti na změnách v citlivé oblasti. Často se u těchto systémů vyskytuje několik druhů vlnění současně.

Aplikace piezoelektrických biosensorů:

Biosensory pro plynnou fázi - základem je imobilizovaný afinitní ligand (např. formaldehyd dehydrogenáza pro formaldehyd, cholinesteráza pro sarin, soman, protilátky pro kokain). Méně selektivní lipidické vrstvy - charakterizace vůní (pivo), vícekanálová měření, cílem je konstrukce umělého nosu (electronic nose)

Reakce se vzorkem v roztoku, promytí, vysušení (problémy s reprodukovatelností) a stanovení nové rezonanční frekvence za sucha. Tato varianta má přednost ve snadné interpretaci – naměřená data reprezentují jen změnu hmotnosti, ale nevýhodou je těžkopádné provedení

Měření přímo v roztoku umožňuje sledování afinitních interakcí v reálném čase. Je třeba odlišit změny hmotnosti a viskozity (pasivní metoda), i když u běžně používaných koncentrací biomolekul je viskozita jejich roztoků jen málo odlišná od základního pufru.

Elektroda krystalu může být spojena s potenciostatem, takže lze současně provádět elektrochemická měření (EQCM)

Využití změn viskozity - není třeba imobilizace, specifickou reakcí se na povrchu krystalu tvoří precipitační produkt (aglutinační latexové testy), mění se vlastnosti roztoku ("gelovatění"), dochází k depolymeraci (fibrinolýza urokinázou - srážení krve, rozpad aktomyosinu s ATP - čerstvost masa), PZ metoda je rychlejší a citlivější než klasické postupy.


Kinetika afinitních interakcí

Kvantitativní charakterizace afinitních interakcí má základní význam pro řadu oblastí biochemie, biotechnologie i biologie. Metody pro měření afinity jsou obvykle založeny na smísení interagujících partnerů, dosažení rovnovážného stavu, separaci volných a vázaných molekul a kvantifikaci jednoho z partnerů. Užívají se vhodné detekční značky - radioaktivita, fluorescence, enzymy pro sledování afinitních závislostí; nezískají se kinetická data a navíc může dojít ke změnám nativní molekuly. Nejvíce informací lze vždy získat při průběžném sledování vazebného děje.

Experimentální metody z oblasti přímých afinitních biosensorů pracují tak, že jedna z interagujících látek je navázána jako receptor na povrchu citlivé oblasti vhodného fyzikálního sensoru. Při specifickém navázání druhé látky (ligandu) se pak mění fyzikální charakteristiky citlivého povrchu, na které sensor reaguje změnou signálu. Vazebnou interakci tak lze sledovat v reálném čase a přímo bez nutnosti používat značení.

Sledování asociace a disociace biomolekul

Nejčastěji používaná metoda studia bioafinitních interakcí je schématicky znázorněna na obrázku. Jedna z reagujících látek (receptor R) je imobilizována na citlivém povrchu sensoru (½ ¾ ), druhá (ligand L) je pak přítomná v okolním roztoku v koncentraci c, ta je obvykle během měření prakticky neměnná, např. při průtočném uspořádání.

Sleduje se tvorba komplexu RL:

Naznačené děje popisují kinetické rychlostní konstanty ka (asociační) a kd (disociační). Rychlost tvorby komplexu RL je dána rovnicí:

Po ustavení rovnováhy (d[RL]/dt = 0) jsou koncentrace všech forem dány rovnovážnými konstantami KA resp. KD; platí pro ně vztahy KA = [RL]/([R][L] = ka /kd, KD = 1/KA. Měřený signál je jistým způsobem úměrný množství vznikajícího komplexu RL. U všech typů sensorů signál vlastně závisí na hmotnosti molekul navázaných na citlivý povrch.

Po ustavení základní linie signálu v přítomnosti pracovního pufru se celou nechá protékat roztok vzorku obsahující ligand a zaznamená se vazebná křivka (Asociace). Poté lze do cely pustit opět pouze základní roztok bez ligandu a sledovat rozpad komplexu RL (Disociace). Experimenty se obvykle provádí v průtočném uspořádání.

Podle toho, jaké jsou velikosti kinetických rychlostních konstant pro daný afinitní pár, je možné pozorovat řadu experimentálních asociačních a disociačních křivek a podle toho pak volit postup výpočtu. Ne vždy lze také určit všechny žádané parametry.

Pro hodnocení experimentálních záznamů se postupuje následovně. Výchozí signál Y0 se bere nulový, vazebná kapacita povrchu je úměrná celkové změně signálu po obsazení všech přítomných molekul receptoru R, lze ji označit Ymax. V průběhu vazby bude zbývající množství volného neobsazeného receptoru R přímo úměrné rozdílu Ymax -Y, množství navázaného ligandu bude přímo úměrné Y. Rovnici se dá upravit: a další úpravou získat:

K určení kinetických parametrů z experimentálních závislostí Y na čase t lze použít dva odlišné postupy, linearizaci transformací nebo nelineární regresi.

Linearizace byla vypracována pro systém BIAcore. Experimentální závislost Y = f(t) se numerickou transformací (derivace) převede na tvar dY/dt = f(Y). Jak je patrné z předchozí rovnice, nově získaná závislost by měla být lineární tvaru dY/dt = a + bY. Pro absolutní člen (úsek na ose y) platí a = ka cYmax, pro směrnici b = -ka c - kd. Pokud se provedou vazebná měření pro řadu koncentrací c volného partnera L, lze kinetické rychlostní konstanty ka, kd jednoduše zjistit vynesením závislostí a, b na koncentraci c. Na základě grafu směrnic se určí velikosti konstant a z grafu úseků vazebná kapacita Ymax.

Lineární transformace primárních naměřených dat bohužel vede i k transformaci chyb počítaných parametrů, a tak jsou kvalitní naměřené údaje částečně znehodnoceny. Postup zcela spolehlivě funguje pro systémy, které se chovají přesně podle jednoduchého kinetického schématu. Pokud transformovaná závislost dY/dt vs. Y není zcela lineární, je proložení přímky subjektivně ovlivněno.

Tyto i jiné problémy lze charakterizovat pomocí vhodných parametrů, vypracovat příslušné matematické modely a parametry určit přímo z primárních dat nelineární regresí

Nelineární regrese je exaktnější postup vycházející z integrace výchozí rovnice podle času, což přímo vede k závislosti velikosti signálu Y na čase t:

Z jediného experimentu tak je možné určit přímo žádané kinetické konstanty. Pro usnadnění numerického výpočtu lze zavést Yeq, tj. velikost signálu při dosažení rovnovážného stavu:

Rovnice pak přejde na tvar:

Dalšího zjednodušení výpočtu lze dosáhnout zavedením kobs = ka c + kd.

Hodnoty kinetických rychlostních konstant pak lze určit vynesením kobs proti koncentraci volného vazebného partnera.

Nelineární regrese umožňuje vyhodnotit vazebné křivky tvořené ze dvou nezávislých kinetických interakcí (např. nespecifická adsorpce ligandu), je možné uvažovat vliv nestability základní linie, lze korigovat změny signálu vyvolané výměnou pracovního roztoku. Po nástřiku vzorku dochází obvykle k výrazné změně indexu lomu okolního prostředí, které se projeví jako prudká změna signálu u optických sensorů, stejně působí změny viskozity u piezoelektrických sensorů. Nelineární regerese je univerzální, lze použít i tam, kde linearizace selhává nebo není principiálně použitelná vůbec.

Disociační fáze

Po vytvoření komplexu RL na povrchu sensoru se z okolí odstranit volný ligand L a pozorovat zpětný rozpad (disociaci) komplexu na výchozí složky. Kineticky tento proces odpovídá rovnici pro asociaci kde [L] = 0, odtud pak plyne dY/dt = -kd Y. Je-li výchozí množství komplexu RL na povrchu sensoru dáno signálem Ya, integrace vede ke vztahu:

Z experimentální disociační křivky lze pak parametry kd a Ya určit nelineární regresí,

nebo jednodušeji po úpravě na rovnici přímky lineární regresí:

Komplikace při praktickém provádění experimentů

Obě konstanty ka i kd je sice možné vypočítat již z asociační reakce, nicméně pro kd pod 10-4 s-1 tento postup vede ke zcela nepřesným hodnotám kd, jak bylo ukázáno i matematickou simulací. Doporučuje se určit kd z disociační křivky a takto získanou hodnotu použít v asociačních rovnicích při určování ka. Při disociaci ligandu z povrchu sensoru se může někdy vyskytovat tzv. "rebinding". Jde o to, že ligand L se sice uvolní z komplexu RL, ale než se stačí dostat do volného roztoku, je zachycen jinými neobsazenými receptory na povrchu. Tento jev nastává zejména pokud je povrchová hustota receptoru vysoká (R je nízkomolekulární), nebo pokud biospecifická vrstva není monovrstvou a má větší tloušťku, např. když se používá imobilizace v dextranové matrici. Projevem bývají velmi nízké hodnoty kd oproti očekávání. Při analýze interakcí protilátek (IgG, ligand L) s imobilizovanými antigeny se obvykle uvažuje stechiometrie interakce 1 : 1. To je vcelku oprávněné, pokud je antigen makromolekula.

Nicméně při interakci s imobilizovanými nízkomolekulárními hapteny (R) je možná i bivalentní vazba:

Zde se při vyhodnocování již nevystačí s jednoduchým modelem uvedeným výše. Omezení tohoto jevu lze dosáhnout použitím vysokých koncentrací protilátky nebo snížením povrchové hustoty haptenu, aby vzdálenost mezi sousedními molekulami R byla větší ve srovnání se vzdáleností mezi vaznými místy protilátky. Průběh imobilizace může být sledován v reálném čase, lze tedy do jisté míry kontrolovat množství imobilizované komponenty. Při použití nespecifických imobilizačních postupů lze očekávat různé orientace receptoru, a tím i různé afinity. Lze samozřejmě použít i metody orientované imobilizace, např. vazbu protilátek na Protein A. Další možný problém představuje transport látek z roztoku k sensoru. Při průtočných měřeních obvykle existuje na povrchu sensoru nemíchaná vrstva (hranice ¦ ), která jej odděluje od okolního prostředí. Mimo vlastní afinitní interakce je tedy nutné uvažovat difúzní transport ligandu L:

Naznačený proces se dá popsat jako dva následné reversibilní kinetické děje, nebo je třeba použít 1. Fickův zákon. Aby se nežádoucí jevy neuplatnily, je zapotřebí pracovat při dostatečně rychlém průtoku resp. intenzívním míchání pracovního roztoku.

Výchozí kinetické schéma samozřejmě representuje nejjednodušší možný kinetický proces. Reálné bioafinitní interakce mohou často sestávat z řady navazujících rovnovážných či nevratných kroků (konformační změny, interakce mezi dalšími částmi biomolekul mimo aktivní centra). Odchylky od zde popsaného modelu pak mohou ovlivnit vypočítané parametry. Pro interpretaci naměřených kinetických křivek pak bude nezbytné vyvinout vlastní kinetické modely lépe vystihující předpokládaný reakční mechanismus.

Technologie z oblasti biosensorů poskytují velmi účinné nástroje ke studiu bioafinitních interakcí v reálném čase. Měření je možné provádět přímo bez nutnosti zdlouhavého značení interagujících látek. Kvantitativní údaje - rychlostní i rovnovážné kinetické konstanty - lze získat velmi rychle, nicméně pro dosažení optimálních a spolehlivých výsledků je zapotřebí porozumět základním principům a věnovat dostatečnou pozornost i správné interpretaci naměřených dat. Příklady schématických experimentálních závislostí pro různé velikosti kinetických konstant jsou shrnuty v závěrečné tabulce.

Shrnutí možných experimentálních záznamů

dle předpokládaných velikostí asociačních a disociačních rychlostních konstant.

Asociace ka (mol-1l s-1) | Disociace kd (s-1) | Tvar závislosti | Způsoby určení konstant
středně rychlá 100 až 5· 106 | velmi rychlá » 0.01 |  | asociace Þ ka rovnováhy Þ KA disociace příliš rychlá
středně rychlá 100 až 5· 106 | rychlá 0.001 až 0.01 |  | asociace Þ ka rovnováha Þ KA disociace Þ kd
středně rychlá 100 až 5· 106 | středně rychlá 10-5 až 0.001 |  | asociace Þ ka rovnováha nenastává disociace Þ kd
středně rychlá 100 až 5· 106 | pomalá < 10-5 |  | asociace Þ ka rovnováha nenastává disociace příliš pomalá
rychlá > 5· 10-5 | velmi rychlá » 0.01 |  | asociace příliš rychlá rovnováha Þ KA disociace příliš rychlá
rychlá > 5· 10-5 | rychlá 0.001 až 0.01 |  | asociace příliš rychlá rovnováha Þ KA disociace Þ kd
rychlá > 5· 10-5 | středně rychlá 10-5 až 0.001 |  | asociace příliš rychlá disociace Þ kd

tučná vodorovná linka označuje dobu kontaktu se vzorkem


Protilátky

Dnes jsou nejrozšířenější skupinou afinitních biosensorů imunosensory, které využívají jako biorekogniční element protilátky.

Protilátky

Imunochemické afinitní biosensory používají jako biorekogniční element protilátky - bílkoviny schopné specificky rozpoznávat jiné molekuly. Pro bioanalytické účely [A. J. Killard, B. Deasy, R. O’Kennedy, M. R. Smyth. Trends Anal. Chem. 14, 257 (1995)] slouží nejčastěji protilátky typu imunoglobulinu G.

Imunoglobuliny G mají molekulovou hmotnost 160 kDa a jsou tvořeny 4 podjednotkami, 2 lehkými L (po 25 kDa) a dvěma těžkými řetězci H (po 50 až 77 kDa). Řetězce jsou navzájem spojeny disulfidickými můstky, takže vzniká typická struktura tvaru Y, kde část Fc umožňuje vazbu protilátky na membránu a dva Fab fragmenty obsahují na koncích místa vážící antigen. Řetězce sestávají z konstantních C a variabilních V úseků. Variabilní oblasti (VH, VL, dohromady Fv) jsou nezbytné pro vznik různých vazebných míst pro strukturně různorodé epitopy (rozpoznávaná část antigenu).

Variabilní část každého řetězce sestává ze tří hypervariabilních úseků CDR (complementary determinant region), zbytek struktury tvoří čtyři poměrně konstantní FR (framework) úseky. CDR vytváří vlastní vazebné místo pro antigen.

Pomocí proteáz je možné molekulu protilátky rozštěpit na fragmenty; to může být výhodné pro některé aplikace.

Protilátky jsou vytvářeny jako odezva na přítomnost imunogenu, což může být jakákoliv molekula o hmotnosti přes 1 kDa, kterou organismus rozpoznává jako cizorodou látku. Může vzniknout přes 1 milion různých molekul protilátek díky různým genetickým mechanismům.

H a L řetězce jsou kódovány různými geny na různých chromozomech.Existuje několik stovek genů pro variabilní oblast, jejichž náhodné spojení poskytuje přes 104 možností. Další geny J (joining) kódují několik posledních aminokyselin variabilní části, u těžkých řetězců navíc existují D (diversity) geny.

Další modifikace vznikají somatickou mutací, vyvolanou opakovaným kontaktem s antigenem; tak vznikají protilátky s vyšší afinitou k antigenu. Protilátky produkují B-lymfocyty vznikající v kostní dřeni, odkud přechází do sleziny a lymfatických uzlin. Na povrchu nesou receptorovou formu protilátky, po navázání antigenu na tento receptor pak daná buňka proliferuje a začne produkovat protilátky o dané specifitě.

Existuje 5 tříd protilátek (IgA, D, E, G a M), z nich každá má odpovídající těžký řetězec a , d , e , g a m . U IgG jsou navíc 4 podtřídy s částečně odlišnými těžkými řetězci. Každá třída protilátek má určité strukturní a funkční vlastnosti. IgG je zdaleka nejrozšířenější v séru, kde se vyskytuje v monomerní formě (L2H2). Váže se na pronikající bakterie a viry a aktivuje jejich lyzi za účasti komplementu. Přes Fc část se může vázat na makrofágy. IgM se objevuje jako první odezva na přítomnost antigenu, obvykle má malou afinitu. Díky množství vazebných míst může vyvolávat aglutinaci. IgD se vyskytuje zřídka, funguje jako buněčný receptor pro antigen. IgA je převážně v sekretech (sliny, slzy, trávicí šťávy). Může přecházet ze séra do žluči. IgE vystupuje v souvislosti s alergickými reakcemi. V bioanalytických aplikacích se používají pouze IgG.

Některé vlastnosti tříd protilátek (myš)

Třída IgA IgD IgE IgG IgM

M (kDa) 170 180 190 160 900

H řetězec a d e g m

Sacharid (%) 7-11 12-15 12 2-3 9-12

Produkce protilátek

Imunitní odezvu organismu vyvolává přítomnost cizorodé látky – imunogenu. Makromolekulární látky – antigeny ( přes 1 kDa) jsou schopné iniciovat tvorbu protilátek přímo po vpravení do zvoleného organismu.

Nízkomolekulární látky – hapteny – je potřeba nejprve spojit s vhodným makromolekulárním nosičem (nejčastěji se používá hovězí albumin, ovalbumin, hemocyanin nebo thyroglobulin), teprve takový konjugát je schopen vyvolat imunitní odpověď. Nicméně vzniklé protilátky jsou schopné rozpoznávat i volný hapten. Při přípravě imunogenu je na molekule haptenu potřeba volit takové reaktivní skupiny, které netvoří přímo místo, které má být protilátkou rozpoznáváno, protože by se snížila specifita vzniklých protilátek.

Klasická příprava polyklonálních protilátek (pAb) využívá imunizaci experimentálních zvířat (králík, myš, ovce, koza, kůň). Získané sérum se uchovává zmražené, protože se používá obvykle velmi zředěné (1000x a více), neprovádí se purifikace protilátek. Z chemického hlediska obsahuje polyklonální protilátka řadu imunoglobulinů typu G, které se navzájem liší afinitou a rozpoznávají různé části vázané molekuly.

Často je výhodnější použít homognenní protilátku o přesně definovaných vlastnostech - monoklonální protilátku; k přípravě slouží hybridomová technologie [G. Kohler, C. Milstein. Nature 256, 495 (1975)]. Tak je možné produkovat homogenní protilátky o vysoké specifitě ve velkém množství. Používá se slezina obsahující žádané B lymfocyty z imunizované myši. Tyto lymfocyty se fúzují s rakovinnými buňkami v přítomnosti PEG. Získané hybridomové buňky se pak selektivní kultivací zbaví nezfúzovaných buněk (HAT medium – hypoxanthin, aminopterin a thymidin). Poté se hybridomová kultura naředí a umístí v mikrotitračních destičkách, po 2 týdnech růstu se pak na jednotlivých jamkách hledají vzniklé protilátky pomocí ELISA. Následuje další ředění až na hranici 1 buňka na jamku, hledají se vzniklé protilátky, a celý proces se znovu opakuje. Tak se nakonec získá jednotná buněčná kultura produkující monoklonální protilátku (mAb). Produkce je možná po aplikaci do experimentálního zvířete, dosahovaná koncentrace mAb je 5 až 15 mg/ml, kultivace je možná i bioreaktorech, koncentrace mAb je 5 až 50 μg/l. Purifikace protilátek se provádí buď pouze srážením síranem amonným, nebo lépe metodami ionexové (DEAE-) nebo afinitní chromatografie (navázaný analyt, nebo Protein A či G, ty váží IgG v Fc oblasti).

Rekombinantní protilátky

Výše popsaná technika není jednoduše schůdná pro přípravu lidských monoklonálních protilátek, potřebných pro terapeutické účely. Proto se hledaly alternativní molekulárně genetické postupy. Technika přípravy rekombinantních protilátek [ G. Winter, C. Milstein. Nature 349, 293 (1991). ] (rAb) využívá extrakci úseků genů kódujících variabilní úseky protilátek, jejich úpravu a konečně expresi ve vhodných hostitelských buňkách (E. coli, kvasinky, houby, rostlinné buňky, buňky hmyzu). Lze tak produkovat různé fragmenty protilátek jako Fv, Fab, VH, VH+VL a scFv (single chain variable fragment).

Příprava rekombinantní protilátky. Nejprve se z buněk produkujících protilátku izoluje mRNA, která slouží jako šablona pro syntézu jednořetězcové cDNA, vzniklá směs se pak slouží jako výchozí substrát pro zmnožení (amplifikaci) specifických protilátkových genů technikou PCR (polymerase chain reaction). Potřebné primery - oligonukleotidy komplementární k DNA z oblasti konců variabilní části genů protilátky – byly připraveny na základě znalosti relativně stále struktury FR oblastí. Geny pro VH a VL řetězce jsou pak spojeny krátkoou oligonukleotidovou sekvencí poskytující (Gly4Ser)1-5 spojovací úsek aminokyselin (linker). Takto získaná DNA kódující fragment protilátky se vpraví pomocí plazmidu nebo fágu do hostitelských buněk a rAb se produkují kultivací ve fermentoru. Komerčně jsou dostupné kity pro celý výše popsaný postup.

Rekombinantní protilátky mají oproti monoklonálním celou řadu výhod. Produkce může být teoreticky zkrácena na dobu několika týdnů (několik měsíců pro mAb). Protože molekula rAb je podstatně menší než u celého IgG, je možné dosáhnout při imobilizaci větší plošné hustoty, rAb může interagovat s epitopy nepřístupnými velké mAb, malá molekula má navíc méně míst, která mohou nespecificky vázat jiné molekuly (falešně pozitivní výsledhy). Zlepšená je také odolnost vůči proteázám.

Genetická konstrukce protilátky přináší možnost připravovat konjugáty - chimnérní bílkoviny, tvořené jednak fragmentem protilátky, nesoucím vazebné místo, jednak nějaký jiný funkční protein, např. enzym jako značku. Podobně se dá včlenit část usnadňující imobilizaci, např. Protein A, nebo oligohistidinový úsek (tag), který slouží k zachycování protilátek na základě chelátových komplexů s kovy; využitelné je to k purifikaci nebo k imobilizaci. Také je možné spojovat dva různé fragmenty pro Fv úseky, a tak získat bifunční protilátkové dimery (diabodies).

Protože nukleotidová sekvence DNA kódující scFv se dá snadno určit, přímo se nabízí možnost plánovitě měnit strukturu a zlepšovat vazebné parametry protilátek na základě náhodných nebo cílených mutačních zásahů. Znalost struktury otevírá možnosti matematického modelování stavby vazebného místa protilátky, a tak určit důležité aminokyseliny a případně je změnit.

Rekombinantní technologie také otevírá možnost produkovat protilátky bez potřeby imunizace laboratorních zvířat. Tento klasický postup je v současnosti stále více cílem útoků ze strany ochránců práv zvířat. Znalost struktury DNA protilátek umožňuje připravit knihovny DNA pomocí náhodné mutace, a z takové knihovny pak kombinatorickými postupy hledat sekvence vhodné pro vazbu analyzovaných látek. První úspěšné výsledky v této oblasti dávají naději do budoucna.


Nepřímé imunosensory

Imunosensory

Imunochemická stanovení

V této souvislosti "nepřímé" znamená použití vhodného značkového systému, který umožňuje vyhodnotit průběh imunochemického (obecně jakéhokoliv afinitního) stanovení. Průběh těchto stanovení je nejčastěji heterogenní, vznikající imunokomplex včetně značky je zachycen na vhodném povrchu (mikrotitrační destička, citlivá oblast převodníku), poté se odstraní reakční směs, povrch se promyje a změří se množství zachycené značky.

Použitelné značky jsou radioaktivita (v oblasti biosensorů se nevyskytuje), fluorescenční nebo luminiscenční komponenta, nejčastěji pak vhodný enzym. Výchozí metodou při vývoji nepříméno imunosensoru je obvykle nějaká již existující ELISA metoda (enzyme linked immunosorbent assay).

Formáty imunostanovení

Tento název popisuje analytický postup založený na protilátkové specifitě. Existuje řada různých pracovních formátů, avšak nejčastější jsou kompetitivní a sendvičové stanovení.

Kompetitivní stanovení

Kompetitivní formát je univerzální metoda, pro nízkomolekulární analyty je pak jedinou možnou volbou.

Na citlivý povrch je imobilizován analyt nebo jeho analog. Při vlastním stanovení se vzorek smíchá s protilátkou a nechá se jistou dobu inkubovat, aby se dosáhlo rovnovážného stavu (nebo alespoň přiblížení). Tato směs se přidá k sensoru, a dosud volné protilátky se pak naváží na modifikovaný povrch.

Volný a vázaný analyt soutěží o limitující množství protilátky.

Po průběhu imunochemické reakce se povrch sensoru opláchne, a zachycená protilátka (primární) se detekuje přídavkem sekundární vhodně označené protilátky. Sekundární protilátka má specifitu k té části primární protilátky, která neváže analyt (např. Fc část).

Alternativně je možné používat vhodně označnou již primární protilátku, pak odpadá jeden reakční krok.

Formát kompetitivního stanovení je samozřejmě možné obrátit a na povrch sensoru navázat protilátku. Pak se provádí inkubace se vzorkem obsahujícím analyt a navíc se přidá analyt (nebo jeho analog) spojený s vhodnou značkou.

Konjugátu značky a jednoho z vazebných partnerů se často říká tracer.

Kalibrační křivka - závislost signálu Y na koncentraci analytu - má charakteristický sigmoidní tvar. Strmost křivky je tím větší, čím vyšší je afinita použité protilátky k danému analytu. Maximální signál (Ymax, největší množství zachycené značky) dostaneme v nepřítomnosti volného analytu; naopak při nadbytku volného analytu se žádná značka nezachytí a naměří se minimální (ideálně nulový) signál Y0. Alternativně je možné Y0 změřit, pokud při imunochemické reakci nepřidáme tracer.

Místo absolutního signálu je často výhodné použít relativní vyjádření: Brel = (Y-Y0)/(Ymax-Y0)

Tak lze kompenzovat nespecifickou vazbu traceru, nebo zbytkový signál naměřený i v nepřítomnosti značky (často spontánní reakce substrátů i v nepřítomnosti značkového enzymu).

Limit detekce analytu je často definován pomocí určitého minimálního poklesu signálu proti maximu, např. o 10 nebo 20% (tomu odpovídá velikost Brel 0.9 nebo 0.8). Dalším charakteristickým parametrem je koncentrace analytu x50, která způsobí pokles signálu na polovinu maximální hodnoty (Brel=0.5). Tento parametr je přímo úměrný afinitě použité protilátky (čím menší afinita protilátky, tím menší x50).

Průběh kalibrační závislosti je možné aproximovat různým způsobem, např. sigmoidní funkcí, A značí maximální a D zbytkový signál.

Křížová reaktivita (cross-reactivity) analytu A a jemu podobné látky B se dá vyjádřit jako relativní poměr xA50/xB50, může se uvádět také v procentech.

Sendvičové stanovení

je vhodné pro ty rozměrnější analyty, které na molekule nesou několik vazebných míst pro protilátku.

Na citlivý povrch sensoru je navázána protilátka s afinitou k analytu. Při inkubaci se vzorkem tato protilátka váže přítomný analyt. Poté se povrch opláchne a přidá se další protilátka, která rozpoznává jiné vazebné místo na povrchu analytu. Může být vhodně označená, nebo se detekce provede pomocí třetí označené protilátky. Množství navázané značky (měřeného signálu) je tak úměrné koncentraci analytu ve vzorku.

Průběh kalibračních křivek při sendvičovém stanovení v závislosti na afinitě protilátek. Afinita hraje menší roli než při kompetitivním stanovení.

Nepřímé imunosensory

Klasický ELISA formát imunochemických stanovení je především v klinických laboratořích běžnou analytickou technikou. Vývoj nerjůznějších typů imunosensorů má především za cíl zjednodušit práce spojené s imunochemickou analýzou (např. ELISA vyžaduje přesné dávkování vzorků a reagentů, inkubace, separační a promývací kroky), dospět k přenosným systémům a zrychlit průběh stanovení.

Předstupněm imunosensorů mohou být nejrůznější páskové varianty imunochemického stanovení s vizuálním vyhodnocováním.

Například změna tloušťky vrstvy způsobená specifickým navázáním analytu se při vyhodnocování projeví jako změna pozorované barvy.

Příklad vyhodnocení semikvantitativního imunostanovení na křemíkovém čipu [dle International Laboratory].

Výhodou je snadnost provedení (nakápnutí vzorku) a velmi rychlá odezva (několik minut).

U vlastních imunosensorů pak citlivý povrch funguje nejen jako nosič imobilizovaného vazebného partnera, ale přímo slouží pro generování a měření signálu.

Elektrochemické imunosensory

Tento typ spojuje jednoduché, levné a velmi citlivé elektrochemické převodníky s vysokou specifitou protilátek.

Obrázek ukazuje typické heterogenní stanovení; elektroda modifikovaná protilátkou váže tracer při kompetitivním stanovení, zachycená enzymová aktivita se pak změří po přídavku substrátu vhodnou elektrochemickou metodou jako změna potenciálu elektrody nebo procházejícího proudu.

Amperometrické stanovení je vhodné značkovací enzymy (použitelé substráty):

peroxidáza (H2O2 + jodid, ferrocen nebo hydrochinon)

lakáza (O2 + hydrochinon)

kataláza (H2O2)

glukóza oxidáza (O2 nebo ferrocen + glukóza)

alkalická fosfatáza (p-aminofenylfosfát)

galaktosidáza (p-aminofenyl-b-D-galaktosid)

acetylcholinesteráza (acetylthiocholin)

Potenciometricky je zejména stanovována:

ureáza (močovina)

FCFD (fluorescence capillary fill device)

je optický afinitní imuno/biosensor. Využívá k detekci fluorescentní značku (fluorofor), která emituje světlo do planárního světlovodu, nesoucího imobilizovaný bioligand. Základem jsou dvě paralelní skleněné destičky vytvářející pracovní prostor o tloušťce pouze 0.1 mm ("kapilární" rozměr), což umožňuje samovolné naplnění definovaným objemem vzorku.

Po afinitní interakci je část fluoroforu volně v roztoku a část je vázána v komplexu s bioligandem na povrchu světlovodu. Emitované světlo (fluorescence) z roztoku vstupuje do světlovodu jen pod omezenými úhly (větší než kritické), světlo z vázaných fluoroforů může vstupovat i pod menšími úhly (fluorofor je vázán v penetrační oblasti exponenciální vlny).

Po výstupu světla z konce světlovodu pak lze podle výstupního úhlu odlišit fluorescenci z volného roztoku a z povrchové oblasti, tím lze kvantitativně určit podíl vázaného fluoroforu bez separačního kroku - homogenní stanovení.

Výstupní úhly světla emitovaného vázaným a volným fluoroforem (např. fluorescein), se liší, což umožňuje jednoduše rozlišit vázanou a volnou formu fluoroforu, a tak vyhodnotit průběh homogenního imunochemického stanovení.

Experimentální uspořádání. Jako zdroj světla slouží výbojka fotoblesku, omezení výstupních úhlů se provede pomocí štěrbiny, další součásti jsou filtry, čočky a detektor. Zařízení je jednoduché, levné, snadná masová výroba, na jedno použití. Malé vzdálenosti v systému sensoru zkracují dobu odezvy, kterou pak primárně určuje kinetika vazebné interakce, ne transportní pochody (5 min kompetitivní, 15 sendvičové stanovení). Není třeba odměřovat vzorek (přímo krev, sérum, moč), nejsou nároky na manipulaci.


Imobilizace biomolekul

Imobilizace biomolekul byla velmi dobře propracována při vývoji polymerních či skleněných nosičů pro afinitní chromatografii a dále při biotechnologických procesech s kotvenými enzymy. Nicméně pro konstrukci biosensorů bylo nutné tyto existující postupy upravit, a nebo vyvinout zcela nové originální přístupy vhodné pro modifikaci povrchu kovů, křemíku, uhlíku a nejrůznějších kompozitních materiálů.

Membrány při konstrukci biosensorů

Funkce membrán v biosensorech. Membrány se v biosensorech uplatňují při plnění několika funkcí. Nejdůležitější je použití pro imobilizaci biorekogničních molekul – nosná funkce. Slouží také k řízení transportu látek buď prostřednictvím difúzní kontroly nebo jinými mechanismy ovlivňujícími selektivitu. Z dalších úkolů lze zmínit dodání mechanické stability či biokompatibility.

Membrána je ve své podstatě porézní prostředí, podle toho je také můžeme rozdělovat:

hrubě porézní mají velikost pórů nad 5 nm (např. skelná frita), permeabilitu u nich ovlivňuje rozdíl hydrostatického tlaku na obou stranách, osmotický tlak se neuplatňuje (pokud polymer membrány neinteraguje s rozpouštědlem). Permselektivita je velmi špatná až žádná (prochází všechny rozpustné látky).

jemně porézní mají póry 1 až 5 nm (např. acetylcelulosa), rozpouštědlo prochází konvekcí a difúzí, permeabilita je dána velikostí rozpuštěných látek.

neporézní (husté) membrány nevykazují porézní strukturu, rozpouštědlo prochází pouze difúzí.

Velikost pórů stávající membrány lze dodatečně změnit; zvětšení průchodnosti se dosáhne naleptáním polymeru membrány, které vede ke zvětšení průměru pórů. Příkladem může být alkalická hydrolýza acetylcelulosy nebo polykarbonátů. Naopak zmenšení průchodnosti a zlepšení permselektivity se dosáhne depozicí vhodných látek uvnitř pórů, např. organosilanů nebo lipidických látek. Membrány mohou být symetrické (obě strany jsou rovnocenné, průchodnost oběma směry je stejná) anebo asymetrické (připravují se na rozhraní dvou fází).

Příprava membrán

zahrnuje řadu technik. Obecně je potřeba pečlivě kontrolovat okolní podmínky (vlhkost, teplota), které silně ovlivňují vlastnosti vznikajících membrán. Nejsnadnější je příprava membrán

  • fázovou konverzí. Roztok polymeru membrány ve vhodném rozpouštědle se nalije na pevný povrch a vyčká se odpaření rozpouštědla. Příklady polymerů (rozpouštědel) mohou být polyvinyl chlorid (tetrahydrofuran - THF), acetylcelulosa (aceton), polyethersulonát (dimethylsulfoxid) nebo polyurethan (THF, aceton). Pokud se použije vyšší vlkost a nižší teplota okolí, obecně vznikají větší póry. Variantou tohoto postupu je nalití roztoku polymeru organickém rozpouštědle nemísitelném s vodou na vodní hladinu, kde se na rozhraní se vzduchem utvoří asymetrická membrána.
  • polymerace z mono či oligomerů přímo na místě použití membrány (tvorba “in situ”) je vhodná k přípravě fragilních gelovitých membrán (polyvinylalkohol, polyakrylamid), které obsahují velký podíl vody.
  • dodatečná tvorba pórů zahrnuje produkci tzv. nukleárních membrán (Nucleopore). Vrstva polymeru se “prostřílí” urychlenými nukleony, přičemž se lokálně naruší struktura polymeru, kde se pak vytvoří póry naleptáním. Výhodou je velmi dobrá reprodukovatelnost a homogenita pórů o poměrně přesně definovaném průměru. Jinak lze lokální změny vyvolat mechanickým natahováním (polyenové membrány, obsahující krystalické a amorfní oblasti, v amorfních pak následně vzniknou póry).

Při konkrétní aplikaci je obvykle potřeba zvolit mezi komerčně dostupnou membránou, nebo vytvořením membrány přímo na místě použití. Druhý způsob je jediný možný zejména při práci s miniaturními biosensory nebo při použití velmi tenkých membrán (pod 10 až 15 µm už s membránou nelze mechanicky manipulovat), další výhodou je lepší přilnavost a přizpůsobení se členitému povrchu.

Volba membrány bude také ovlivněna dalšími činiteli:

  • (komerční) dostupnost za přiměřenou cenu
  • dostatečná mechanická pevnost pro zamýšlené použití
  • odolnost k mikrobiálnímu působení
  • chemická reaktivita (možnost aktivace před imobilizací biomolekul)
  • dostupnost v žádané “konfiguraci” (membrána, kuličky, roztok polymeru)

Biokompatibilita membrán nabývá na významu s použitím biosensorů přímo v živém organismu (in vivo) nebo v klinické praxi při kontaktu zejména s krví (in vitro). Při kontaktu povrchu membrán v těchto případech dochází k adsorpci proteinů – zejména albuminu a fibrinogenu – na povrch, v další fázi se pak vytváří další vrstva krevních destiček (koagulační trombóza). Při dlouhodobější implantaci může docházet k zarůstání sensoru tkání. Tyto procesy vedou k postupnému snižování citlivosti biosensoru důsledkem snížené prostupnosti látek. Naopak přítomnost biosensoru může vyvolávat rušivé reakce živého organismu (srážení krve, zánětlivé procesy). Buď je potřeba povrch biosensoru povléknout vhodnými polymery (silikon, polytetrafluorethylen a zejména polyurethany), modifikovat povrchní obal (hydrofilizace, konverze aminoskupin na hydroxyskupiny) nebo do vnější vrstvy vpravit látky omezující rušivé reakce (fosforylcholin, heparin).

Mechanická imobilizace biomolekul

Tyto postupy jsou velmi jednoduché, využívají se zejména jako výchozí při vývoji biokatalytických sensorů.

Mechanické zachycení je nejjednodušší - kápne se roztok biokomponenty na povrch převodníku a překryje se dialyzační membránou, která zadržuje biomakromolekuly, ale nebrání pohybu analytu. Běžné dialyzační membrány mají limit propustnosti (MWCO, molecular weight cut-off) kolem 10 kDa, materiálem je celulosa, acetylcelulosa nebo polykarbonáty.

Zachycené biomolekuly jsou v prostředí vhodného pufru, do kterého se někdy přidává kolečko filtračního nebo skelného papíru, které pak vlastně definuje tloušťku výsledné biovrstvy. Takto vytvořený biosensor nelze samozřejmě rozebírat a musí se uchovávat ve vhodném prostředí (pufr s přídavkem stabilizačních činidel). Stabilita biosensoru je určována vlastnostmi biomolekuly, může se pohybovat v rozmezí hodin až měsíců. Tato technika je také vhodná pro tkáňové řezy (k zachycení stačí použít např. polyamidovou síťku) nebo vrstvy tvořené z mikrobiálních buněk ve formě pasty.

Adsorpce biomolekul se používá občas ve spojení s povrchem grafitu. Je to reverzibilní proces využívající řadu interakcí (hydrofobní interakce, iontové síly, vodíkové můstky), které mohou velmi výrazně záviset na okolních podmínkách (pH, iontová síla, teplota).

Zachycení v gelu či polymeru

neboli inkluze biomolekul uvnitř struktury membrány při její tvorbě je jednoduchá metoda imobilizace.

Klasicky je metoda používána ve spojení s polyakrylamidem (PAG). Polymer se připravuje ze směsi akrylamidu a síťovací komponenty methylen-bis(akrylamid) a enzymu, iniciace se provádí UV světlem. Výsledný polymer obsahuje vysoký podíl vody (80 až 95%), což zhoršuje mechanické vlastnosti biomembrány. Porozitu lze ovlivnit poměrem obou komponent, bis samozřejmě zvyšuje stupeň zesítění a tím snižuje průchodnost.

Biovrstvy nejsou příliš stabilní, časem dochází k uvolnění zachycených biomolekul. PAG je možné využít také pro kovalentní imobilizaci biomolekul, aktivace polymeru se dosáhne hydrazinem (6 M, 8 hod inkubace při 45 oC), následný přídavek kyseliny dusité vede k reaktivnímu azidu kyseliny.

Želatina je velmi často používána pro přípravu enzymových membrán. Postup je velmi jednoduchý. 5% želatina se nechá nabobtnat a rozpustit ve vodě při zvýšené teplotě (40 až 50 oC), přidá se enzym, promíchá a naleje na vodorovnou podložku (kolem 25 μl na 1 cm2). Po vyschnutí (4 oC, asi 12 hodin) se výsledné enzymové membrány přiloží na aktivní plochu sensoru a zachytí dialyzační membránou. Někteří autoři doporučují dodatečné vytvrzení želatiny přídavkem asi 1 μM síranu chromitého, který zesíťuje karboxylové skupiny želatiny.

Akumulace kationtů je využitelná pro zcitlivění amperometrických měření; látky akumulované v Nafionové vrstvě se pulzem potenciálu naráz oxidují, takže se dosáhne zesíleného signálu. Je použitelný také pro přímou imobilizaci enzymů, jejich směs s Nafionem se kápne na povrch sensoru a nechá vysušit. Biovrstvy jsou poměrně stabilní.

Polyvinylalkohol (PVA) je další hydrofilní, neutrální a biokompatibilní polymer používaný k imobilizacím, ve vodě silně bobtná. Připravuje se hydrolýzou polyvinylacetátu ve formě krátkých oligomerů (asi 90 kDa), které po zesíťování vytvoří konečný polymer. Pro konečnou polymeraci se používá řada postupů.

Radiační polymerace využívá ozáření směsi oligomerů a enzymu γ zářením (generuje 60Co, potřebná dávka 3 až 5 Mrad, intenzita 0.25 Mrad/hod), vzniklé radikály vyvolají další polymeraci a zesíťování. Výhodou je, že výsledná membrána neobsahuje žádné nežádoucí produkty a současně je sterilizována.

Na druhou stranu může tvrdé záření poškodit převodník nebo biomolekulu. Pro dodatečné zesíťování lze do směsi přidat kolem 5% allylmethakrylátu.

Pro chemické zesíťování PVA se používají různé triisokyanáty (TIC), které spojují postranní hydroxyly PVA. Protože mohou zesíťovat také enzym (přes aminoskupiny a hydroxyly), lze na povrch sensoru nanést nejprve enzym a po jeho uschnutí pak PVA (roztok v dimethylsulfoxidu), který po přídavku TIC v několika sekundách vytvoří gel. Existuje také komerčně dostupný PVA obsahující malý podíl (1.3%) styrylbipyridiniových skupin (PVA-SbQ), který polymeruje v ultrafialovém světle. To pak je vůbec nejšetrnější postup imobilizace biomolekul pomocí PVA.

HEMA – poly (2-hydroxyethylmethakrylát) je další hydrofilní a biokompatibilní polymer. Jeho směs s vodným roztokem enzymu se nechá zmrazit (-80 oC) a poté se polymerace vyvolá γ zářením. Při nízké teplotě dochází k menšímu poškození biomolekul. Ve zpolymerované matrici se pak vytvoří póry zbylé po krystalcích ledu (cavities), na jejichž stěnách je vázán enzym. Chemicky se dá polymerace HEMA iniciovat peroxodvojsíranem amonným a TMPD.

Polyurethany (PU) reprezentují velice širokou skupinu biokompatibilních polymerů s velmi dobrými adhezními vlastnostmi. Opět se vychází z oligomerů (kolem 50 kDa), které se v přítomnosti enzymu zesíťují např. difenylmethan diisokyanátem.

Zajímavou a úspěšnou kombinací jsou speciální polymery kombinující funkci imobilizace enzymu s polymerní strukturou nesoucí skupiny mediátorů přenášející elektrony, tzv. redox relays.

Výchozím materiálem je poly-4-vinylpyridin (oligomer o hmotnosti kolem 50 kDa). Ten se částečně využije pro tvorbu komplexu s osmiem (mediátor), a částečně se do něj kvarternizací zavedou reaktivní aminoskupiny. Poté se směs modifikovaného oligomeru, enzymu a bifunkčního činidla PEGDE (polyethylenglykoldiglycidylether) nanese na povrch grafitové elektrody.

Tam vytvoří biovrstvu nesoucí uvnitř struktury fixované molekuly mediátoru.PEGDE může mimo zesíťování modifikovaného polyvinylpyridinu reagovat také s volnými aminoskupinami enzymu. Přenos elektronů mezi enzymem a elektrodou pak probíhá velmi rychle přeskakováním mezi jednotlivými fixovanými molekulami mediátoru. Výsledkem pak jsou vysoké proudové hustoty dosahované u tohoto typu enzymových elektrod.

Zesíťování biomolekul

Membránu lze vytvořit také přímo z molekul enzymů či jiných bílkovin jejich zesíťováním (retikulací) vhodným bifunkčním činidlem.

Zdaleka nejčastěji se používá glutaraldehyd. Jeho směs s roztokem bílkoviny v závislosti na koncentraci složek vytváří spontánně retikulum buď přímo na povrchu sensoru, nebo na vhodném podkladovém materiálu (polyamidová síťka, dialyzační membrána).

Reakcí mezi aldehydovou skupinou činidla s aminoskupinou bílkoviny (postranní lyzinové zbytky) vzniká propojením Schiffova báze, která se ještě může zredukovat na stabilnější aminovou vazbu, i když běžně se to neprovádí. Nezreagované aldehydové skupiny se mohou neutralizovat reakcí s glycinem nebo ethanolaminem. Hmotnostní poměr glutaraldehydu a bílkoviny bývá obvykle v intervalu 1:1 až 1:20, což samozřejmě ovlivňuje průchodnost vzniklé membrány. Zesíťovat lze buď pouze enzym, nebo se může enzym “naředit” inertní bílkovinou, která má hodně volných aminoskupin (albumin). Takovéto enzymové membrány se vyznačují velmi dobrou stabilitou v důsledku značného podílu latentní enzymové aktivity.

Kovalentní imobilizace biomolekul

S kovalentní imobilizací bílkovin a nízkomolekulárních bioaktivních látek byly získány značné zkušenosti při přípravě nosičů pro afinitní chromatografii [C. R. Lowe, M. Dean. Afinitní chromatografie, SNTL, Praha, 1979]. Tyto poznatky jsou přímo aplikovatelné na poli biosensorů, protože řada polymerních materiálů je shodná. Na druhou stranu se nově objevuje potřeba kovalentně vázat biomolekuly na aktivní povrch požadovaného převodníku, což si vyžádalo vývoj nových imobilizačních technik.

Aktivace inertních povrchů

Pracovní povrch sensorů tvoří poměrně malá skupina poměrně inertních materiálů: sklo, křemík, různé modifikace uhlíku (grafit, skelný uhlík, kompozitní směsi) a ušlechtilé kovy (zejména zlato a platina). Některé biomolekuly se sice na tyto materiály adsorbují s různou pevností, avšak spolehlivá a dlouhodobě stabilní imobilizace vyžaduje kovalentní vazbu mezi biomolekulou a povrchem. Nejprve budou probrány aktivační postupy, které na málo reaktivním povrchu zavádějí reaktivní skupiny schopné pak reagovat s biomolekulami.

Silanizace je metoda aktivace anorganických povrchů částečně pokrytých vrstvou oxidu (sklo, křemík, kovy) kontaktní vrstvou silanu s vhodnou reaktivní skupinou X. Nepoužívají se organické halogenované silany (jsou příliš reaktivní a žádná další skupina už by nezbyla), ale méně reaktivní alkoxyderiváty. Nejpoužívanější jsou γ-aminopropyltriethoxysilan (APTES nebo APTS) a glycidoxypropyltriethoxysilan (GOPS). Jejich účinkem se na povrchu vytvoří tenká vrstvička z několika molekulárních vrstev.

Nanášení se provádí na povrch zbavený organických látek, existují tři základní metodiky [H. H. Weetall, Biosens. Bioelectron. 8 (5), x (1997)].

Silanizaci lze provádět z organické fáze -10% roztok silanu v toluenu, v něm se daný povrch refluxuje 12 až 24 hod, po promytí toluenem či acetonem a vysušení se dále zahřívá 2 až 4 hod při 110 oC. Z vodné fáze se dosáhne menší vazebná kapacita, ale vrstva je stabilnější při použití ve vodném prostředí. Nejprve se povrch hydratuje 30 min povařením ve vodě, pak se zahřívá 3 až 4 hod při 75 oC v 10% vodném roztoku silanu, pH 4. Po usušení se zahřívá přes noc při 110 oC. Odpařovací nanesení je nejjednodušší, povrch se inkubuje 1 hod v 1% silanu v acetonu, po opláchnutí acetonem a vysušení se zahřívá 1 hod při 110 oC. Nanášení silanu z vodné fáze nebo z polárních rozpouštědel vede ke tvorbě složitějších struktur (4 až 5 vrstev silanu). Pokud je žádoucí dosáhnout pouze monovrstvy, lze použít speciální aminopropyldimethylethoxysilan (APDMES), který nemůže vytvářet boční křížové vazby. Silanizací se na povrch zavedou buď aminoskupiny, nebo reaktivní oxiranový zbytek.

Spontánní tvorba monovrstev (self organized monolayers) využívá velmi pevné adsorpce thiosloučenin (thioly a disulfidy) na povrchu zlata a částečně také platiny a stříbra. Reakce při které vzniká sufidová vazba se zlatem je velice pevná, takže může sloužit jako podklad pro další imobilizační reakce. Délka uhlíkového řetěze ovlivňuje organizovanost vrstvy, plošnou hustotu reaktivní skupiny lze ovlivnit přídavkem inertního činidla – použije se směs aminothiolu a thiolu.

Vždy vzniká monomolekulární vrstva, která může být tak hustá, že povrch je prakticky elektricky izolován. Naopak adsorpce krátkých thioderivátů často zlepšuje elektrochemické odezvy bílkovin a jiných látek (usnadněná výměna elektronů s cytochromem c). Hustotu vrstvy lze určit elektrochemicky na základě signálu vhodné elektroaktivní látky (ferrikyanid) nebo sledovat pokles vodivosti povrchu v průběhu vzniku monovrstvy.

vznikne amidová vazba.

Nejčastěji se používají thioly obsahující v molekule aminoskupinu (cysteamin, cystamin, thiofenol), hydroxyskupinu (16-merkaptohexadekanol) nebo karboxyskupinu (12-merkaptoundekankarboxylová kyselina).

Bis(N-hydroxysukcinimidester) kyseliny 3,3’-dithiopropionové (DSP) je speciální činidlo, které se váže na zlato. N-hydroxysukcinimidová skupina je reaktivní a může být vyměněna za volnou postranní aminoskupinu z bílkoviny, přičemž

Existují pokusy využít tyto reakce pro imobilizaci bílkovin, jejichž struktura se geneticky pozmění tak, aby na povrchu měly přítomné disulfidické můstky. Spontánní adsorpce na povrch zlata se vyskytuje také v případě některých přirozených bílkovin – protein A a streptavidin, které mají na povrchu přístupné thioskupiny. Tyto případy budou zmíněny později.

Aktivace polymerních materiálů

Polyamidy se připravují polykondenzačními reakcemi. Nylon 66 se připravuje z 1,6-diaminohexanu a hexan-1,6-dikarboxylové kyseliny, tuzemský produkt Silon vzniká kondenzací ε-kaprolaktamu. Tyto polymery jsou v oblasti biosensorů hojně využívány ve formě membrán, sítěk, kuliček a trubiček pro imobilizaci zejména enzymů. Přirozený materiál má pro imobilizaci pouze velmi málo volných koncových skupin, takže je nutné jeho strukturu částečně narušit. Štěpení amidových vazeb lze dosáhnout opatrnou hydrolýzou (asi 3 M HCl, doba působení závisí na formě materiálu, 10 sec až 1 hod). Často se však polyamid mechanicky naruší. Výhodnější jsou aktivační postupy, které amidovou vazbu nepřerušují [W. E. Hornby, D. L. Morris. V knize Immobilized Enzymes, Antigens, Antibodies and Peptides (H. H. Weetall), M. Dekker, New York, 1975, str. 141],

a to O-alkylace peptidové vazby oxoniovou solí (triethyloxonium tetrafluoroboritan) nebo dimethylsulfátem.

Vzniklý imidoester reaguje v slabě alkalickém prostředí s aminoskupinou (lyzin, 1,6-diaminohexan) za vzniku amidinu. Kladný náboj zvyšuje polaritu polymeru. Získá se tak mnohem větší povrchová hustota využitelných karboxy nebo aminoskupin. V současnosti je na trhu dostupná řada aktivovaných polymerů (membrán), imobilizace se dosáhne inkubací s biomolekulou.

Kovalentní vazba biomolekul

Předpokládá se vazba zvolené biomolekuly na výchozí materiál (povrch sensoru, membrána, …) nesoucí některou z následujících skupin. Jsou popsána vhodná činidla umožňující kovalentní vazbu biomolekul, zejména se uvažují reakce bílkovin. Následující část je samozřejmě míněna pouze jako neúplný přehled základních postupů. Neustále se objevují nová speciální činidla použitelná obecně nebo pro speciální aplikace. Nové reagenty lze nalézt v katalozích firem (Pierce).

Aminoskupina. Povrch modifikovaný volnou aminoskupinou je pro imobilizaci velmi vhodný, protože existuje celá řada propracovaných a ověřených postupů. Nejjednodušší je aktivovat aminoskupinu vhodným bifunkčním činidlem, které po reakci s povrchovou aminoskupinou reaguje svou druhou reaktivní skupinou s vhodnou povrchovou skupinou navazované biomolekuly (B).

Často se používá glutaraldehyd, který je běžně dostupný a dostatečně reaktivní. Inkubací (asi 1 až 5% vodný roztok, 0.5 až 2 hod) s povrchem se vytvoří Schiffova báze a po promytí pak je druhá volná aldehydová skupina k dispozici pro stejnou reakci s aminoskupinou biomolekuly. Zbývající volné aldehydové skupiny se inaktivují reakcí s glycinem nebo ethanolaminem. Někdy se také provádí redukce Schiffových bází borohydridem, přičemž vzniklá vazba je stabilnější.

Další vhodné bifunkční činidlo je například chloranil (tetrachlor-p-benzochinon), který mimo imobilizační funkci obsahuje redoxaktivní chinonové uspořádání využitelné pro přenos elektronů mezi enzymem a elektrodou.

Podobně jsou použitelná další činidla, např. dianhydrid kyseliny benzentetrakarboxylové nebo DIDS, trans-stilben-(4,4’-diisothiokyanát)-2,2’-disulfonová kyselina.

Další možností je konverze aminoskupiny. Obecně je použitelný thiofosgen Cl2C=S, vzniklý isothiokyanát pak reakcí s aminoskupinou biomolekuly vede k substituované thiomočovině. Aromatické aminoskupiny lze velice snadno aktivovat diazotací kyselinou dusitou, biomolekula se naváže přes tyrozinový zbytek.

Karboxyskupina je druhou nejčastěji používanou po aminoskupině. Pro aktivaci se užívá reakce s karbodiimidy (CDI), které působí vlastně vázání vody při vzniku amidové, esterové či thioesterové vazby.

Nejdéle se používá dicyklohexylkarbodiimid DCC, nevýhodou je nerozpustnost ve vodě. Ve vodě rozpustně jsou EDC, 1-ethyl-3-(3-dimethylaminopropyl)-karbodiimid, a CMC, 1-cyklohexyl-3-(2-morfolinoethyl)-karbodiimid methoxy-p-toluensulfonát.

Pro imobilizaci citlivějších bílkovin se neprovádí přímo reakce s CDI, ale pomocí CDI a N-hydroxysukcinimidu NHS se připraví reaktivní a stabilní N-hydroxysukcinimidový derivát karboxylu, který pak reaguje s aminoskupinou např. bílkoviny. Oproti reakci pouze s CDI je průběh mnohem mírnější a nevznikají nežádoucí meziprodukty.

Je dostupný také přímo aktivovaný derivát, TSTU O-(N-hydroxy-sukcinimidyl)-N,N,N’,N’-tetramethyluronium tetrafluoroboritan. Jeho inkubace (v dimethylformamidu) s ekvimolárním množstvím látky nesoucí karboxyl vede ke vzniku reaktivního NHS derivátu. Na trhu je také dostupná řada biomolekul aktivovaných NHS pro vazbu na aminoskupiny, např. NHS-biotin, NHS-fluorescein.

Metoda směsných anhydridů využívá aktivaci pomocí isobutylchloroformiátu, který aktivuje karboxyskupinu na reaktivní anhydrid a ten pak umožňuje vznik amidové vazby.

Hydroxyskupina je využívána zejména pro imobilizace na povrchy modifikované sacharidovou vrstvou (nejčastěji dextran), která dodává hydrofobnímu povrchu hydrofilní vlastnosti zvyšující biokompatibilitu.

Jako aktivační činidlo je použitelný epichlorhydrin, na oxiranový cyklus se mohou adovat biomolekuly prostřednictvím amino či hydroxyskupiny.

Klasickým činidlem aktivace polysacharidových materiálů je použití bromkyanu, jeho nevýhodou je vysoká jedovatost. Reakce s hydroxyly probíhá v alkalickém prostředí, rozsah aktivace je úměrný koncentraci činidla. Meziprodukt imidokarbonát reaguje s aminoskupinou biomolekuly za vzniku různých derivátů.

Triazinová metoda využívá kyanurchlorid a zejména jeho méně reaktivní deriváty (místo jednoho z atomů chloru je X substituent O-CH2-COOH či -NH-CH2-COOH).

Sacharidové materiály obsahující diolové uskupení je možné za mírných podmínek oxidovat jodistanem, přitom vzniklé aldehydové skupiny reagují s aminoskupinami biomolekul za vzniku Schiffových bází. Tato reakce je použitelná také pro aktivaci bílkovin nesoucích postranní sacharidové zbytky, ale například také pro RNA.

Amidoskupina se vyskytuje především v polyakrylamidu. Dá se alkalickou hydrolýzou (zahřívání 60 oC, pH 10.5, NaHCO3 a Na2CO3) převést na karboxylovou skupinu. Další možností je hydrazinolýza vedoucí k hydrazidu kyseliny, který se kyselinou dusitou převede na reaktivní azid kyseliny. Při zahřívání polyakrylamidu v bezvodém ethylendiaminu dojde k substituci a získá se koncová aminoskupina.

Thiolová skupina umožňuje reverzibilní imobilizaci bílkovin s volnými cysteinovými zbytky, vazba vznikne oxidací a přeruší se redukcí.

Elektropolymerace

Tato imobilizační technika využívá elektrochemickou oxidaci k přípravě reaktivních monomerů, které pak spontánně vytváří polymerní film na povrchu elektrody. Tyto filmy se dají vytvořit i na členitém povrchu nebo na povrchu mikroelektrod. Pokud jsou v průběhu elektropolymerace v roztoku přítomné biomolekuly, dochází k jejich zachycení uvnitř vznikající membrány. Méně se může uplatnit také kladný náboj polymeru. Vlastnosti membrány je možné ovlivnit přídavkem dalších látek do elektropolymerační směsi. Tloušťku membrány určuje velikost prošlého náboje, tak se dá snadno reprodukuvatelně ovlivnit množství imobilizované biomolekuly. Některé elektropolymerní vrstvy mohou být navíc vodivé, což usnadňuje přenos elektronů mezi elektrodou a biomolekulami. Tyto polymery jsou obvykle barevné.

Klasickým příkladem metodiky je elektropolymerace pyrrolu [Umana M, Walter J. Anal. Chem. 58 (1986) 2979-83].

Provádí se oxidací 50 až 200 mM roztoku pyrrolu amperometrickou oxidací při potenciálu kolem 0.8 V, jako elektrolyt se přidává KCl, pracuje se v anaerobním prostředí. Tloušťka filmu je úměrná množství prošlého náboje (5 mC/cm2 odpovídá 13 nm), lze dosáhnout až 100 nm tlustých vrstev. Vzniklý polypyrrol (PPy) je vodivý, vodivost dosahuje asi 500 S/cm; pro srovnání jsou vodivosti mědi 106, křemíku 10-4 a skla 10-11 S/cm). Obdobně probíhá elektropolymerace methylpyrrolu.

Velmi tenké a mechanicky stabilní filmy polyfenylenoxidu (PPO) na povrchu elektrod vznikají elektropolymerací fenolu. Tyto filmy jsou nevodivé, takže elektropolymerace se samovolně zastaví, jakmile je povrch elektrody elektricky izolován. Průběžně se dá pozorovat pokles oxidačního proudu při vzniku filmu.

Méně stabilní jsou polyanilinové (PANI) filmy vzniklé z anilinu.

Elektropolymerní vrstvy jsou také vhodné pro ovlivňování transportu látek jako kontrolní membrány. Pro tento účel se používají například polyfenylendiaminové (PPD) filmy připravené z 1,2-diaminobenzenu. Jsou nevodivé o tloušťce kolem 10 nm; snadno přes ně prochází peroxid vodíku, přitom jiné rušivé látky jsou odstíněny.

Protože zachycení bílkovin uvnitř polymeru je poměrně volné, dochází časem k uvolnění do roztoku a tím k poklesu aktivity. Jiné postupy proto použivají elektropolymerní film jen jako výchozí chemickou modifikaci povrchu elektrody, a film se pak dále upravuje chemickými reakcemi.

Polypyrrol se dá nitrovat v β poloze a elektrochemickou redukcí nitroskupiny se získá aminoskupina vhodná pro další kovalentní vazbu biomolekul.

Jinou možností je reakce PPy s nitrobenzoylchloridem, nitroskupinu je pak možné redukovat také chemicky zinkem v prostředí kyseliny octové.

Není možné získat aminoskupinu přímou elektropolymerací (podlehla by oxidaci na hydroxylaminovou skupinu), na druhou stranu se dá připravit polynitrofenol, který pak elektrochemickou redukcí poskytne volné aminoskupiny. K elektropolymeraci se dají použít také vhodné deriváty biomolekul [Yon-Hin BFY, Lowe CR. J. Electroanal. Chem. 374 (1994) 167-72] ve směsi např. s pyrrolem. K postranním skupinám enzymů je možné připojit pyrrolová jádra, takže po skončení elektropolymerace je enzym nedílnou součástí řetězce polymeru.

Elektropolymerovat lze indoly, bromthymolová modř, thiofen, thionin, pyrogallol, katecholy.


Imobilizace biomolekul

Miniaturizace a technologické aspekty

Masová produkce biosensorů

Pro široké uplatnění biosensorů v praxi je zapotřebí zajistit snadnou dostupnost levných biosensorů v dostatečném množství. V této oblasti se vychází především ze zkušeností elektronického průmyslu, kde je masová výroba součástek velmi dobře zvládnuta. Přitom konstrukce fyzikálně-chemického převodníku má k elektronice velmi blízko, jistým úskalím zůstává začlenění biochemické komponenty. Dnes se uplatňují především techniky tlustých a tenkých vrstev.

Sítotisk

Sítotisk (screen printing) vychází z elektronické technologie tlusté vrstvy. Vlastní postup je obdobný jako při tisku grafických listů. Na nosnou podložku se tiskem přes matrici postupně nanáší různé pastovité vrstvy (past, ink), které po vytvrzení vytváří jednotlivé elementy biosensoru. Tiskové pasty jsou směsí práškovitého materiálu konečné vrstvy (např. směs grafitového prášku a pojiva) a organického rozpouštědla, aby se získala viskózní tekutá pasta. Řada past je přitom dostupná z oblasti elektroniky, jiné pasty jsou vyvíjeny speciálně pro biosensory.

Sítotiskový stroj (např. firma DEK) je principiálně velmi jednoduchý. Na stolek se přichytí podkladový materiál, na jeho horní stranu pak přiléhá rám nesoucí tiskovou matrici (ocelové nebo plastové síto s motivem), na kterou se nanese pasta. Pohyblivou pružnou stěrkou se pak pasta protlačí otvory matrice na podklad. Poté se vytvořená vrstva ustálí (usušení nebo vypálení). Postupně lze pomocí různých matric nanášet různé vrstvy podle požadované funkce celého systému. Obvykle se na jednom podkladu vytvoří současně více sensorů (deset a více).

Pro podklad se mohou použít různě materiály. Keramické destičky (na bázi korundu) jsou mechanicky velmi odolné a umožňují následné vypalování past za vysokých teplot. Nevýhodou je nutnost řezání laserem. Plastová folie (PVC) je ohebná a velmi levná, snadno se dá dodatečně stříhat. Někde mezi nimi se nachází “green tape” (DuPont), materiál používaný při výrobě desek plošných spojů; je to flexibilní keramika, dá se snadno mechanicky opracovávat (vrtání, řezání), může sloužit jako horní krycí vrstva v sendvičovém uspořádání.

Past existuje celá řada komerčních (firmy Acheson, DuPont), ale dají se namíchat i v laboratorních podmínkách. Po nanesení se buď vysuší v sušárně, nebo se mohou vypalovat ve speciální atmosféře, přičemž vznikají slinuté materiály. Rozdělit se dají podle funke vytvářené vrstvy. Pro vodivé spoje se používají stříbrné pasty, levnější jsou grafitové pasty. Elektrody se dají vytvářet na bázi kovů (platina, zlato, stříbro); výsledné vrstvy pak mimo částečky kovu obsahují navíc sklovité pojivo, to však běžným elektrochemickým aplikacím nevadí. Grafitové kompozitní vrstvy se používají asi nejčastěji. Mimo grafitový prášek je přítomné organické pojivo, navíc se dají přidat různé mediátory přenosu elektronů nebo modifikující látky. Referentní elektrody se připravují ze směsi stříbra a chloridu stříbrného. Důležité jsou krycí vrstvy izolující vodivé spoje a případně vymezující prostor pro nanášení biovrstev. K dispozici jsou také směsi pro sítotiskové nanášení biokatalytických vrstev sestávajících z enzymu a vhodného pojiva, vytvrzovat se mohou ozářením ultrafialovým světlem. Tloušťky vrstev jsou obvykle kolem 10 až 20 μm, dosažitelné horizontální rozlišení je dáno jemností síťky a pohybuje se kolem 10 μm. Finanθní náklady na tuto technologii nejsou příliš vysoké, výhodou je, že přechod od malých pokusných sérií po masovou produkci je velmi snadný.

Litografie

Mikrotechnologie používá litografii neboli tenkovrstvou technologii jako základní stavební proceduru. V oblasti biosensorů se uplatňuje nejen pro výrobu základního chemického sensoru, ale dá se využít také k produkci integrovaných mikroanalytických systémů, jakési miniaturní laboratoře na povrchu čipu. Oproti tlustovrstvé technologii je zde základním materiálem křemík (silicon wafer), nanášené materiály jsou pak tvořeny čistými kovy, rozlišení je o řád lepší (pod 1 μm). Na druhou stranu jsou také nutné podstatně vyšší vstupní náklady.

Základní křemíková destička (tloušťka 0.4 mm, průměr 8 cm) se nejprve povrchově oxiduje. Poté se na ni nanese fotorezistní vrstva, která se osvití přes masku. Tím se v ní definuje žádaný geometrický tvar (obdoba fotografického procesu). Při vyvolání se v osvětlených místech fotorezist odstraní. Tam pak lze nanášet žádané vrstvy, po odstranění fotorezistu (lift-off) pak nanesená vrstva zůstaně pouze v místech osvětlených přes matrici. Nebo naopak je možné provádět odleptávání křemíku v místech nekrytých fotorezistem. Opakováním těchto postupů je možné vytvářet složité třírozměrné struktury, je také možné spojovat různé čipy k sobě (annealing) a tak vytořit například průtočné systémy. Tyto postupy (micromachining) byly použity k výrobě miniaturních motorků (základ pro čerpadla) nebo ventilů ovládajících tok kapaliny.

Mikrosystémová technologie zahrnuje miniaturní zařízení rozměrů 1 mm až 1 nm; dolní oblast je předmětem zájmu nanotechnologie. Mimo vlastní funkci biosensoru je zde navíc systém manipulace se vzorkem. V budoucnu lze očekávat integrované systémy, obsahující na jediném čipu několik různých biosensorů, průtočný systém, kalibrační roztoky a vyhodnocovací elektroniku. V laboratorních podmínkách již existují funkční modely takovýchto systémů.

Nanotechnologie

Pro charakterizaci povrchových struktur se mimo elektronové mikroskopie zabývají také techniky založené na “osahávání” studované oblasti miniaturním hrotem (SPM, scanning probe microscopies). Získá se tak vlastně třídimenzionální profil studovaného povrchu.

Starší technika STM (scanning tunelling microscopy) je vhodná pro vodivé povrchy a pracuje se pouze v suchém stavu. Technika AFM (atomic force microscopy) je založena na mezimolekulových silách (Lennard-Jonesův potenciál). Hrot je tlačen k povrchu, přičemž se vychyluje podle jeho profilu. Vychylování se zaznamenává pomocí laserového paprsku, které se odráží miniaturním zrcátkem na povrchu raménka.

Je možné studovat nevodivé povrchy a pracovat v kapalném prostředí, takže tato technika je použitelná pro studium interakcí biomolekul v jejich nativním stavu.

Hrot na konci mikroraménka (cantilever) se pohybuje horizontálně (používají se piezoelektrické vychylovací systémy) přes zkoumaný povrch. Při zmenšování vzdálenosti mezi hrotem a povrchem dojde konečně k přenosu elektronu pomocí tunelového efektu, velikost měřeného proudu je exponenciálně úměrná vzdálenosti.

Rozlišení těchto povrchových skanovacích technik je tak vysoké, že je možné pozorovat detaily buněk i přímo jednotlivé molekuly.

Existují úspěšné pokusy pomocí hrotu “posouvat” molekuly po povrchu nebo je rozmisťovat v přesně daných pozicích s přesností v oblasti nm.

Oproti klasickým mikroelektronickým systémům se dostáváme do oblasti nanotechnologií. Využití je nejen při charakterizaci povrchů biosensorů, ale tento hrot je možné modifikovat imobilizací vhodných biorekogničních molekul, čímž dostáváme biosensor teoreticky schopný detekovat jednotlivé molekuly analytu.

Tento postup byl použit pro přímé měření síly potřebné k přerušení některých bioafinitních interakcí “roztržením” existující vazby. Některé výsledky jsou shrnuty v tabulce.

Příklady velikosti sil v afinitních komplexech

Interakce | Síla (pN) | ΔG (kJ/mol) | ΔH (kJ/mol)
avidin – biotin | 160 ± 20 | 60 | 90
streptavidin – biotin | 260 ± 120 | 77 | 134
anti biotin IgG – biotin | 240 ± 20 | proměnlivé | proměnlivé
(ACTG)5 – (CAGT)5 | 1500 ± 200 | 117 | 430


Průtočné techniky

Techniky používájící pro transport vzorku nebo pomocných reagentů tok nosné kapaliny umožňují zrychlení a automatizaci analytických postupů a prosazují se výrazně i v kombinaci s biosensory jako specifickými detektory. Variantou velmi blízkou biosensoru je použití průtočného bioreaktoru (enzymového či imunochemického) ve spojení s klasickým detektorem (fyzikálním převodníkem). Tyto techniky zahrnují dnes zejména průtokovou injekční analýzu a mikrodialýzu.

Průtoková injekční analýza

Tato metodika je známá pod zkratkou FIA (flow injection analysis) [B. Karlberg, G. E. Pacey. Flow Injection Analysis - A Practical Guide. Elsevier, Amsterdam, 1989]. Základy FIA formulovali Růžička s Hansenem [J. Růžička, E. H. Hansen. Anal. Chim. Acta 78, 145 (1975)], principem je vlastně nástřik vzorku do toku nosného média a jeho definované naředění - disperze. Disperzní faktor D je dán poměrem původní koncentrace vzorku a maxima koncentrace v zóně vzorku procházející detektorem, D = C0/Cmax. Velikost D se může u různých aplikací značně lišit, ale vždy musí být u daného případu dosažena reprodukovatelnost D.

FIA systém je tvořen pumpou P, vedením pro nosné médium C (carrier) a eventuální pomocný reagent R. Po nástřiku vzorku S (sample) pomocí injekčního ventilu V se obě větve spojí, smíchají v míchací smyčce MC (mixing coil) a nakonec prochází detektorem D do případného odpadu W (waste).

Pro vedení kapalin se používají nejčastěji hadičky o vnitřním průměru 0.5 až 1 mm, materiálem je polypropylen, teflon, PVC nebo silikonová guma. Pumpa je nejčastěji peristaltická. Základem je krokový motor, ten otáčí diskem, který má na obvodu několik otočných válečků - rolerů. Ty při svém pohybu tlačí na pružnou hadičku, a tak vytlačují kapalinu. Výsledný tok je mírně pulzující (způsobeno odvalováním rolerů), hladký tok se dosáhne buď zvýšením otáček pumpy (alespoň 30 rpm) nebo větším počtem rolerů (minimum 2, běžně 4 až 10). Je vhodné, aby pumpa měla více kanálů (2 až 4). Hadičky jsou ze silikonu, tygonu (průhledné PVC) nebo jiných odolnějších materiálů. Průměr hadičky spolu s rychlostí otáček určuje průtok, různé hadičky umožňují různé průtoky v jednotlivých kanálech pumpy. Delší životnost hadiček se dosáhne promazáním otáčivého systému silikonovým olejem, současně se zmenší i pulzy a ohřev hadiček. Bezpulzní tok dosahují lineární pístové pumpy, které jsou bohužel podstatně dražší. Průtoky (flow rate) jsou kolem 0.1 až 5 ml/min, lineární rychlost toku je samozřejmě závislá na průměru trubiček. Pokud je potřeba pracovat s organickým rozpouštědlem, které narušují hadičky v pumpě, je možné použít uzavřenou láhev naplněnou organickou fází, která se vytlačuje do systému vodou přitékající z pumpy.

Spojky pro smísení dvou toků mohou být ve tvaru Y, T nebo W.

Spojovací komponenty zahrnují šroubovací konektory pro spojování trubiček navzájem nebo s ventily či detektory. Reakční a míchací smyčky jsou poměrně velice variabilní. Pokud k tomuto účelu slouží ohebné trubičky délky 100 až 1000 mm, tak se hustě navinou do spirály na nosné tyčce průměru 2 až 40 mm, dá využít se i gravitace při proudění ve svislé spirále. Jinou možností je náhodně "zauzlovaná" trubička (knitted coil). Používají se také různé kolonky naplněné kuličkami, podle průměrů kolonky a jednotlivé kuličky se dostane řada možností od řetězce kuliček (single string glass beads) až po homogenní náplně. U komerčních FIA systémů se používají různé labyrintové komůrky v plastu. Průběh mísení má podstatný vliv na velikost šumu základní linie signálu.

Ventily slouží především pro nástřik vzorku, k tomuto účelu se používá šesticestný dvoupolohový ventil se smyčkou pro nanesení vzorku, změnou polohy se smyčka zařadí do hlavního toku média. Materiálem je nerez v kombinaci s teflonem. Nástřik se nejjednodušeji provádí ručně, stále častěji se dnes uplatňují elektricky ovládané ventily solenoidní, s krokovým motorem nebo pneumatické. Ty umožňují úplnou automatizaci průtočného systému.

Konečně poslední částí systému je průtočný detektor. Buď klasický chemický - fotometrický, fluorometrický či elektrochemický, nebo přímo biosensor. Důležitá je poloha detektoru vzhledem k proudícímu médiu, je několik možností. Nejběžnější varianta A je detektor paralelně s tokem média (wall embeded). Detektor umístěný v ústí trubičky (B, end-on sensor) je často využíván při elektrochemické detekci, je to vlastně jedno nebo více vodivých uhlíkových vláken. Další uspořádání je kaskádové (C) nebo konečně wall-jet cela (D). Signál může být buď maximum nebo plocha píku odpovídající zóně vzorku prošlé detektorem. Ve druhém případě je zkreslena informace o průběhu gradientu koncentrace.

Dnešní FIA systémy zahrnují celou řadu dalších prvků, v rámci toku je možné provádět filtraci, dialýzu, extrakci, odstraňování plynů, ...

Pracovní mody FIA

Pro použití ve spojení se zejména biokatalytickými biosensory stačí pouze jednolinkové uspořádání (single line). Nástřik vzorku ventilem V může být automatizován přidáním druhé pomocné pumpy.

Často není třeba ani přidávat žádné pomocné reagenty a nosným médiem je vhodný pufr. Specifickým detektorem je pak vlastní biosensoru. Obměnou může být použití namísto míchací smyčky enzymového reaktoru ve spojení s nespecifickým detektorem. Toto uspořádání je výhodné pro enzymy s malou specifickou aktivitou, navíc je životnost bioreaktoru oproti enzymové vrstvě mnohonásobně vyšší. Také je možné použít odlišné podmínky pro biochemickou reakci (např. potřeba pufru blízkého pH optimu enzymu) a pro vlastní detekci (zvýšení pH pro detekci amoniaku), pro kterou se upraví podmínky přimísením vhodného pufru za výstup bioreaktoru.

Dvouliniová konfigurace two-line byla již znázorněna dříve. Další možnosti realizovatelné pouze s jednou pumpou jsou merging zones, kdy se dvěma ventily nastřikují zóna vzorku a zóna reagentu do dvou linií nosného média, které se poté smíchají. Použivá se při drahém reagentu (NADH), vyžaduje synchronizaci obou ventilů. V uspořádání reverse FIA se vzorek dostupný v dostatečném množství nasává přímo do jedné linie kontinuálně, do druhé se může nastřikovat reagent. Metoda zone sampling používá vlastně opakovaný nástřik nejprve vzorku a pak jeho naředěné zóny. Časování obou ventilů je rozhodující faktor, lze dosáhnout naředění až 1000x. Jiná možnost je sample splitting, kdy se zóna nastříknutého vzorku částečně odvádí pryč. Kritické místo (označené hvězdičkou) existuje mezi body odvětvení (divresion) zóny se vzorkem a místa napojení druhé linie (merging), je zde nízká rychlost průtoku, která má podstatný vliv na dosažené zředění.

Zajímavou možností dávkování vzorku bez použití ventilu je nanesení vzorku pomocí dvou pump, hydrodynamický nástřik. Při kombinaci P1 zapnutá, P2 vypnutá (P1 on, P2 off) pracuje systém v obvyklém uspořádání. Při přepnutí pump (P1 off, P2 on) se nasaje zóna vzorku do smyčky mezi body a, b, přitom je zablokován zpětný tok zavedením výstupu z detektoru do odpadu přes pumpu P1, ta při zastavení tuto linii i další linie uzavře, takže P2 nasává vzorek. Konečně při návratu do výchozího stavu (P1 on, P2 off) se zachycená zóna vzorku pohybuje dále v systému. Přesnost dávkování je dána časováním obou pump.

Řada postupů je zaměřena na zvětšování disperzního faktoru. Běžnými postupy (rychlost průtoku, průměr trubiček, objem vzorku, délka míchací kolony) lze ovlivňovat D v rámci jednoho řádu, od hodnot kolem 3 do 20. Jedna možnost dosažení vyššího naředění je použití míchací komůrky (mixing chamber), kdy se nosné médium se vzorkem nechá protékat rozšířeným místem, případně vybaveným elektromagnetickým mícháním. Nevýhodou je záznam ve tvaru nízkého a širokého píku, který zpomaluje měření (dolní část obrázku).

Pomocí FIA se dají jednoduše provádět titrace. Vzorek se nastříkne do linie s míchací komůrkou, a poté se měří plocha píku odpovídající jedné barvě acidobazického indikátoru. Doba do odbarvení pak určuje spotřebu činidla potřebnou k dosažení bodu ekvivalence. Další moderní variace zahrnují zpětný tok zóny vzorku zpět z detektoru (reverse flow). Tak vlastně do detektoru nevstupuje závěrečná roztažená část píku (tail) a měřený pík je symetrický (stejná část se vlastně zaznamenává dvakrát).

Výhodné může být rozdělení zóny vzorku na dvě linie (splitted flow), jedna se např. nechá projít enzymovým reaktorem. Před detektorem se obě větve spojí, na záznamu se objeví dvě maxima.

Příkladem může být stanovení dvou reagentů vedle sebe. Např. sacharóza a glukóza ve vzorku: detektor je biosensor s GOD, v bioreaktoru je imobilizována invertáza s mutarotázou; první pík odpovídá volné glukóze, druhý pak navíc glukóze vzniklé v reaktoru ze sacharózy. Podobně lze při bioreakcích produkujících detekovaný amoniak určit volný amoniak ve vzorku.

Zastavení toku (stopped flow) v době, kdy je zóna vzorku v detektoru, může poskytnout cenné informace o dějích v detektoru (biosensoru). Podle tvaru záznamu lze usuzovat na reakční průběh.

Průtočné techniky dnes stále více pronikají také do oblasti imunochemických stanovení, kde přináší zrychlení analýz a zlepšení reprodukovatelnosti výsledků díky opakované regeneraci téhož imunospecifického nosiče. Často je používán velice komplikovaný systém, nejjednodušší varianta sestává ze dvou pump a ventilů.